09-05-13 01:59 PM
40 12
tools
  1. emprize's Avatar
    Im using Q10, i flashed 1443 when it leak, security wipe after flash, no restore.

    i charged it to 100% and went to sleep, when i wake up, the battery show 12% left, its around 6 hours time, is it normal for this leak? how can i check what app or process make this drain?
    08-30-13 07:08 PM
  2. thurask's Avatar
    Im using Q10, i flashed 1443 when it leak, security wipe after flash, no restore.

    i charged it to 100% and went to sleep, when i wake up, the battery show 12% left, its around 6 hours time, is it normal for this leak? how can i check what app or process make this drain?
    The OS needs the first 24-48 hours to reindex everything, which causes the battery drain after install.

    It should go away after a short period of time.
    08-30-13 07:10 PM
  3. emprize's Avatar
    i flash it immediately when it released, when i look around the forum, many of testers say good in battery life, so i guess the reindex thing should be finished for them? but why not for me if this is the problem?
    08-30-13 07:16 PM
  4. thurask's Avatar
    i flash it immediately when it released, when i look around the forum, many of testers say good in battery life, so i guess the reindex thing should be finished for them? but why not for me if this is the problem?
    It depends on how many accounts, how many emails and how many things you have running in the background at the same time.
    08-30-13 07:18 PM
  5. Gearheadaddy's Avatar
    Im using Q10, i flashed 1443 when it leak, security wipe after flash, no restore.

    i charged it to 100% and went to sleep, when i wake up, the battery show 12% left, its around 6 hours time, is it normal for this leak? how can i check what app or process make this drain?
    Settings,app manager...shows what's running...

    Trusted Member
    08-31-13 06:08 AM
  6. Norg's Avatar
    i flash it immediately when it released, when i look around the forum, many of testers say good in battery life, so i guess the reindex thing should be finished for them? but why not for me if this is the problem?
    I've installed 1443 a couple of days ago, and it now appears to be stabilizing...give it a couple more days to index, upload, share, sync and you should be in good shape. Overall, I'm very pleased with the operation of this build especially with respect to all the bug fixes and tweaks. I really have never seen so many of my Z10 features work and share data between each other so well !!

    Update Sept/1/13: Still not getting acceptable battery performance, so far 8 hours max and barely using my device.
    Last edited by gliveron; 09-02-13 at 08:16 AM.
    08-31-13 06:20 AM
  7. legin111's Avatar
    Yeah my first day with 1443 was very bad, I charged it 4 times that day. I was getting 4hrs max from it. The second day I was getting close to 8hrs. Today, third day, 6am off charger using it moderately and I'm still at68%...so close to 8hrs. It does get much better. If it keeps on like this I'll be more than happy with 15-16hrs a day with moderate use

    Posted via CB10
    08-31-13 01:15 PM
  8. legin111's Avatar
    I should mention that my system at idle is only using around 1.2%

    Posted via CB10
    08-31-13 01:17 PM
  9. Norg's Avatar
    Yeah my first day with 1443 was very bad, I charged it 4 times that day. I was getting 4hrs max from it. The second day I was getting close to 8hrs. Today, third day, 6am off charger using it moderately and I'm still at68%...so close to 8hrs. It does get much better. If it keeps on like this I'll be more than happy with 15-16hrs a day with moderate use

    Posted via CB10
    Although I'm thrilled with how this latest release performs overall ( bug fixes/feature corrections/additions), I too am NOT getting acceptable battery performance...at most I'm getting 8 hours I estimated...whereas I was getting in upward 12-16 hours when I was running OS 10.2.0.1047. I've been running 1447 fir at least 5 days now, so sure hope it improves soon !?

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.0.1443 ~ AT&T
    09-02-13 08:13 AM
  10. Jorge Cisneros's Avatar
    I'm getting great battery life. I wake up at 6 and unplug my phone, head to work, and I don't have to plug it back in until I go to sleep around 10 or 11.

    I'm heavy user, no active tiles, and I have task killer to make sure none of my sideloads are needlesly running.
    09-02-13 11:35 AM
  11. Niels B's Avatar
    How can battery experience be so different? Of course everyone uses the phone differently, but to me the differences are to big.

    STL2 OS10.2.0.1047. Wipe, no restore
    09-02-13 12:06 PM
  12. alicepattinson's Avatar
    i flash it immediately when it released, when i look around the forum, many of testers say good in battery life, so i guess the reindex thing should be finished for them? but why not for me if this is the problem?
    Yes their battery life is already stabilized since all indexing are finished Just wait for atleast 2 days and everything will be normal again.
    auditman likes this.
    09-02-13 12:15 PM
  13. toobs623's Avatar
    How can battery experience be so different? Of course everyone uses the phone differently, but to me the differences are to big.

    STL2 OS10.2.0.1047. Wipe, no restore
    You said it yourself. Everyone uses it differently. For me, my z10 is my primary computer. While I do use computers my z gets a lot more use. I don't expect more than 6 hours out of my phone with light usage(for me, heavy for most). There are variations to every device, every OS, every restore, etc. This is where variations in battery life comes from in the reports.

    Posted via CB10
    09-02-13 01:14 PM
  14. Niels B's Avatar
    You said it yourself. Everyone uses it differently. For me, my z10 is my primary computer. While I do use computers my z gets a lot more use. I don't expect more than 6 hours out of my phone with light usage(for me, heavy for most). There are variations to every device, every OS, every restore, etc. This is where variations in battery life comes from in the reports.

    Posted via CB10
    You have expectations, like you wrote. I have them too. But I didn't expect so much difference between 1047 and 1434. With 1047 I don't have to recharge. With 1434 I have to recharge at least one time a day. That is not what I expect.

    Others are completely happy with the 1434 battery life and had a terrible battery with 1047.

    There are too many differences to me


    STL2 OS10.2.0.1047. Wipe, no restore
    09-02-13 04:24 PM
  15. toobs623's Avatar
    You have expectations, like you wrote. I have them too. But I didn't expect so much difference between 1047 and 1434. With 1047 I don't have to recharge. With 1434 I have to recharge at least one time a day. That is not what I expect.

    Others are completely happy with the 1434 battery life and had a terrible battery with 1047.

    There are too many differences to me


    STL2 OS10.2.0.1047. Wipe, no restore
    You're right, I'm not disagreeing with you, what I'm saying is that there are too many variations to track it well. 1371 was the best for me. 1323 was atrocious. But when messing with OS' that are still in development... hell any software I guess... we should expect the unexpected. I always keep copies of good operating systems on my hd just in case.

    Posted via CB10
    09-02-13 06:05 PM
  16. pvhunt's Avatar
    I think everyone can find the best build for them. I've installed every leaks available to my Z10 but only 1371 could ever last 16hrs for me(including idle time)

    Posted via CB10
    KemKev likes this.
    09-02-13 06:55 PM
  17. auditman's Avatar
    Im on 4G most of the time. Battery last about 16 hrs with heavy flipboard candy crush and blaxkberry maps usage.

    STL 100-3 os 10.2.0.1443
    09-03-13 12:24 AM
  18. Norg's Avatar
    You're right, I'm not disagreeing with you, what I'm saying is that there are too many variations to track it well. 1371 was the best for me. 1323 was atrocious. But when messing with OS' that are still in development... hell any software I guess... we should expect the unexpected. I always keep copies of good operating systems on my hd just in case.

    Posted via CB10
    But like Niels B mentioned, if he is using his Z10 with same user profile and since the hardware is the same, then likewise the performance experience should be quite similar. However, how can it vary so much from 1047 to 1443... you'd expect battery performance to stay about the same or better wouldn't you ?? If not, then it's logical to deduce that 1443 is using more power !! isn't ??!!
    09-03-13 12:37 AM
  19. Norg's Avatar
    Im on 4G most of the time. Battery last about 16 hrs with heavy flipboard candy crush and blaxkberry maps usage.

    STL 100-3 os 10.2.0.1443
    I'm lucky if I get 8 hours and I'm barely using my Z10 and it's going on 6 days since I upgraded !! Something doesn't make sense, I was getting between 12 and 16 hours of use on 1047 !! Go figure...very frustrating Argh...
    09-03-13 12:41 AM
  20. moyah8's Avatar
    You're right, I'm not disagreeing with you, what I'm saying is that there are too many variations to track it well. 1371 was the best for me. 1323 was atrocious. But when messing with OS' that are still in development... hell any software I guess... we should expect the unexpected. I always keep copies of good operating systems on my hd just in case.

    Posted via CB10
    I agree with you on that. 1443 was a huge battery drain for me too, whilst 1047 saw me charging like once every 2 days.

    I have since reverted to 1047 and will skip 1443 and go for the next leak or officially release (whichever comes first. Though i am more inclined to believe that another leak will surface before BlackBerry releases this to the wild.)
    09-03-13 01:54 AM
  21. Niels B's Avatar
    And also, if the official 10.2 is released, will it give the same performance on every BlackBerry ( with the same modelnumber)?

    I cant hardly believe that if the differences are so huge with the leaked versions.

    STL2 OS10.2.0.1047. Wipe, no restore
    09-03-13 04:43 AM
  22. Niels B's Avatar
    How are the differences actually caused?

    STL2 OS10.2.0.1047. Wipe, no restore
    09-03-13 04:44 AM
  23. toobs623's Avatar
    This is kind of my point guys, there are too many variables for me to give you a straight answer. Think about how many different pieces are needed to make your device whole. Then realize that the same are builds that are being tested. BlackBerry changes a lot of things, and not just features. Some of these changes will make it into production builds some will not. The point is that a ton of work goes into figuring out the best balance of performance and battery.... whether or not the end product is always successful.

    Posted via CB10
    09-03-13 09:09 AM
  24. KemKev's Avatar
    I think everyone can find the best build for them. I've installed every leaks available to my Z10 but only 1371 could ever last 16hrs for me(including idle time)

    Posted via CB10
    Agreed, which is why I opted to keep the 1371 OS and install only the changed files from 1443. So far, so good....
    09-03-13 09:15 AM
  25. KemKev's Avatar
    I'm lucky if I get 8 hours and I'm barely using my Z10 and it's going on 6 days since I upgraded !! Something doesn't make sense, I was getting between 12 and 16 hours of use on 1047 !! Go figure...very frustrating Argh...
    Instead of pulling out whatever hair you have left, why not simply downgrade to the leak that worked best for you (1047)?
    09-03-13 09:18 AM
40 12

Similar Threads

  1. WTT Blackberry Z10 with additional battery and charging system for iPhone 5
    By thornburg24 in forum The Marketplace - Buy, Sell & Trade
    Replies: 5
    Last Post: 09-07-13, 04:44 PM
  2. Get black theme back on Q10?
    By slaggyb in forum General BBM Chat
    Replies: 8
    Last Post: 09-02-13, 07:46 AM
  3. APN settings for MMS in 1443
    By hennesseystealth in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 08-30-13, 07:27 PM
  4. Battery charge
    By AJMR2498 in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-30-13, 06:09 PM
  5. I need my black theme back on my Q10
    By slaggyb in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-30-13, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD