1. lylesilverman's Avatar
    I keep getting a software update alert to install 10.3.0.908. I had this same issue when I installed 10.3.1 the first time, still getting the alert after installing the .2072 blitz through sachesi. Is there anyway to turn off the daily software update alert? Or am I just SOL? I'm on AT&T if that helps anything.
    02-04-15 09:46 AM
  2. DaFoxGrey's Avatar
    On the device:
    • Settings/Software Updates/Options/Switch off "Automatically download and ...."

    That should stop the prompts.
    02-04-15 10:17 AM
  3. Lostboy5151's Avatar
    Go into Settings.. scroll down to "SOFTWARE UPDATES"

    YOU MIGHT WANT TO TRY GETTING JUST A BIT FAMILIAR WITH YOUR DEVICE WHILE YOU'RE AT IT!




    Thanks DaFox! You just beat me to it. I type real slow!!
    DaFoxGrey likes this.
    02-04-15 10:19 AM
  4. lylesilverman's Avatar
    On the device:
    • Settings/Software Updates/Options/Switch off "Automatically download and ...."

    That should stop the prompts.
    Already did that. That just stops the updates from automatically downloading. There doesn't appear to be any options to turn off the alert.

    Lostboy51whatever, very familiar with my device thanks. Which is exactly why I'm wondering if there is an easy fix that I somehow missed.
    Lostboy5151 likes this.
    02-04-15 10:26 AM
  5. DaFoxGrey's Avatar
    Already did that. That just stops the updates from automatically downloading. There doesn't appear to be any options to turn off the alert.

    Lostboy51whatever, very familiar with my device thanks. Which is exactly why I'm wondering if there is an easy fix that I somehow missed.
    Hum...
    OK, tap the Check For Updates while in the Software Updates screen.
    After it finishes the check, does it respond "You have the latest updates"?
    If so, then the issue may be carrier pushed bloatware as the "update" you get prompted for.
    02-04-15 11:09 AM
  6. lylesilverman's Avatar
    Hum...
    OK, tap the Check For Updates while in the Software Updates screen.
    After it finishes the check, does it respond "You have the latest updates"?
    If so, then the issue may be carrier pushed bloatware as the "update" you get prompted for.
    Thanks, that's what I was thinking, ATT wants me installing their bloatware update. Its only a minor nuisance as it's just a reminder once in the morning but I did wanna check to see that I wasn't missing some quick easy fix.
    DaFoxGrey likes this.
    02-04-15 11:24 AM
  7. mrjmc99's Avatar
    You could run the update...lol

    Z30STA100-3/10.3.1.2243
    02-04-15 11:48 AM
  8. joeldf's Avatar
    Seems strange to me. I'm on 2072 and on AT&T, but I've not received any sort of update notification from them - ever.

    Posted via CB10
    02-04-15 12:26 PM
  9. lylesilverman's Avatar
    Seems strange to me. I'm on 2072 and on AT&T, but I've not received any sort of update notification from them - ever.

    Posted via CB10
    Interesting. Sounds like I'm SOL until the next OTA update is available.
    02-04-15 12:47 PM
  10. mrjmc99's Avatar
    It might only be the exfat driver how big is the update

    Z30STA100-3/10.3.1.2243
    02-04-15 02:59 PM
  11. Lostboy5151's Avatar
    Originally Posted by lylesilverman
    Already did that. That just stops the updates from automatically downloading. There doesn't appear to be any options to turn off the alert.

    Lostboy51whatever, very familiar with my device thanks. Which is exactly why I'm wondering if there is an easy fix that I somehow missed.

    My Bad! I was out of line with that last comment and I do apologize for it!
    02-04-15 05:02 PM
  12. lylesilverman's Avatar
    My Bad! I was out of line with that last comment and I do apologize for it!
    All good.
    Lostboy5151 likes this.
    02-04-15 10:56 PM
  13. J English Smith's Avatar
    Reviving this old thread - is there any way to block these carrier notifications? I am on Verizon with Z10 and Z30 devices, and I don't want to do the 10.3.3 update as I've heard it does more harm than good, especially on the Z30...?
    06-30-17 12:48 PM
  14. brookie229's Avatar
    Reviving this old thread - is there any way to block these carrier notifications? I am on Verizon with Z10 and Z30 devices, and I don't want to do the 10.3.3 update as I've heard it does more harm than good, especially on the Z30...?
    You can try this: Start the update THEN quickly hit the "pause" tab. Exit out of the update dialogue and continue on. Make sure that automatic download and install software updates remains in the OFF position under the Software Update Options section. Not guaranteed but has worked for me in the past.
    mh1983 likes this.
    06-30-17 12:57 PM
  15. xhead75's Avatar
    You can try this: Start the update THEN quickly hit the "pause" tab. Exit out of the update dialogue and continue on. Make sure that automatic download and install software updates remains in the OFF position under the Software Update Options section. Not guaranteed but has worked for me in the past.
    That makes sense. Thank you!!!

    Posted via CB10
    07-06-17 01:02 PM
  16. dbq10's Avatar
    Also restart your phone after using the above technique. It's how I got rid of nuisance 10.3.3 notices.
    07-06-17 04:39 PM

Similar Threads

  1. Replies: 16
    Last Post: 02-12-15, 05:45 AM
  2. Replies: 3
    Last Post: 02-05-15, 03:01 AM
  3. 10.3 update without a service provider?
    By EastCoastCreative in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-04-15, 05:02 PM
  4. Visual Voice Pass Word How Do You Find It?
    By Mr4aces in forum BlackBerry Classic
    Replies: 4
    Last Post: 02-04-15, 12:43 PM
  5. How to install .Bar file?
    By deepu997 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 02-04-15, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD