07-11-13 11:10 AM
303 ... 56789 ...
tools
  1. Peevish's Avatar
    Any suggestions to get whatsapp to stay in the hub? I lost it and can't get it back.
    06-16-13 11:47 AM
  2. Adam Szucs's Avatar
    Any suggestions to get whatsapp to stay in the hub? I lost it and can't get it back.
    It's an issue under 228 too. I know that uninstall and re install fix it, but probably just a reinstall through Web app world do it as well

    Posted via CB10
    06-16-13 11:52 AM
  3. Johny 5's Avatar
    I cannot get social apps to work, the old backup just will not restore onto OS 10.2.0.341 (old backup is coming from 10.2.0.228)
    06-16-13 01:09 PM
  4. CT9AJ's Avatar
    Does anyone have any more pics of the Emoji support in this version?

    Posted via CB10
    06-16-13 01:18 PM
  5. Adam Szucs's Avatar
    For the backup problem please try to change the version number, and load back apps first.

    About emoji support I'll try to make some new pictures.

    Posted via CB10
    06-16-13 01:23 PM
  6. Asmooh's Avatar
    I never added music as ring tone, so I have to check it out if there's some work around. Also will add the BBM problem during downgrading, now it works perfectly fine all over again.

    Posted via CB10
    Okay you can also add me @ BBM just put your name in the msg


    Pin:2ABA2B4C
    Sent from my BlackBerry 10 smartphone using CB10
    06-16-13 01:29 PM
  7. Adam Szucs's Avatar
    I ask my friends to send me some. As I previously mentioned it's still partial

    How to make dev beta OS (10.2.0.341) work normally (apps from .228) - tested on Z10 STL100-1-img_00000159_edit.png

    How to make dev beta OS (10.2.0.341) work normally (apps from .228) - tested on Z10 STL100-1-img_00000160_edit.png

    Same tweets from twitter.com in IE10.
    How to make dev beta OS (10.2.0.341) work normally (apps from .228) - tested on Z10 STL100-1-emoji.jpg

    Posted via CB10
    06-16-13 01:32 PM
  8. Johny 5's Avatar
    I did change the version number using darcy's program that's in another thread
    06-16-13 01:47 PM
  9. Peevish's Avatar
    This might be a given, but I'll mention it anyways, xsacha's method of debugging apps works with 4.2.2 as well.

    Posted via CB10
    06-16-13 03:56 PM
  10. Adam Szucs's Avatar
    Only I'm imagining things, or Jetpack Joyride seems different (everything seems bigger).

    For backup issues, are you sure that you have the latest Link installed?

    Posted via CB10
    06-16-13 04:50 PM
  11. Bilaal's Avatar
    It's too bad this and the. 228 OS isn't up to scratch. I loaded this yesterday and the JB Runtime was amazing.

    Posted via CB10
    06-16-13 05:14 PM
  12. Peevish's Avatar
    I haven't had any issues with this build. :smile:

    Posted via CB10
    06-16-13 05:23 PM
  13. Mr_royal07's Avatar
    Did you tried again, and after a security wipe?

    Posted via CB10
    I tried again, but still is not. you want to do security wipe before installing 10.2.0.341?
    06-16-13 05:32 PM
  14. Adam Szucs's Avatar
    I tried again, but still is not. you want to do security wipe before installing 10.2.0.341?
    During my second install I didn't do any security wipe, but many people facing issues with backup, I'd be really curious about the root cause. As I do not face it, don't know better tip then a wipe.

    In another topic somebody wrote this:
    I also had this problem...I just reloaded the autoloader...did a wipe...then setting up my phone I only setup BB ID so I could restore....restore now worked. FYI also updated to latest BB Link.


    Posted via CB10
    06-16-13 06:09 PM
  15. Josip Lisec's Avatar
    A big big big thanks to OP for posting this, but... is there anyone with Foursqure.bar that they're willing to share? I really miss it :/

    (isn't it a bit strange that from all the apps on the BB World only Foursquare refuses to install/update?)
    06-17-13 07:04 AM
  16. Ritesh Patel2's Avatar
    This might be a really stupid thing to bring up but who else is having trouble installing certain android apps? with the 4.2.2 runtime games like temple run and GTA 3 don't even open for me where as on the 2.3 runtime they worked perfectly? Any reason/fixes welcome...
    06-17-13 07:36 AM
  17. Bilaal's Avatar
    This might be a really stupid thing to bring up but who else is having trouble installing certain android apps? with the 4.2.2 runtime games like temple run and GTA 3 don't even open for me where as on the 2.3 runtime they worked perfectly? Any reason/fixes welcome...
    I think that's due to the OS being a Beta one so not everything including the Android Runtime will work properly. It's one of the reasons I went back to stock 10.1. The 4.2.2 runtime did work better but not every app worked.

    Posted via CB10
    06-17-13 07:57 AM
  18. Ritesh Patel2's Avatar
    I think that's due to the OS being a Beta one so not everything including the Android Runtime will work properly. It's one of the reasons I went back to stock 10.1. The 4.2.2 runtime did work better but not every app worked.

    Posted via CB10
    yh i m getting that, i've been testing it slowly since day one. Finding its mainly the games that don't actually work all the apps seem to work except google apps such as drive etc due to the fact we need google play services installed.
    06-17-13 08:39 AM
  19. Adam Szucs's Avatar
    A big big big thanks to OP for posting this, but... is there anyone with Foursqure.bar that they're willing to share? I really miss it :/

    (isn't it a bit strange that from all the apps on the BB World only Foursquare refuses to install/update?)
    I will look for one once I got home. ETA 2 hours

    Posted via CB10
    Josip Lisec likes this.
    06-17-13 09:44 AM
  20. Adam Szucs's Avatar
    Notes:
    Never restart with low battery, it won't let you power up to phone until 20%.
    Also it seems that are some bugs with active frames, it crashed me today again, also let apps like CB10 run in background causing heat issues. I guess something about screen update.
    Also that twitter is not pushing mentions seems to came back, and I have constant authorization errors.

    Posted via CB10
    06-17-13 09:49 AM
  21. Adam Szucs's Avatar
    yh i m getting that, i've been testing it slowly since day one. Finding its mainly the games that don't actually work all the apps seem to work except google apps such as drive etc due to the fact we need google play services installed.
    Do you know what they're using? OpenGL?

    Posted via CB10
    06-17-13 09:50 AM
  22. pepe241185's Avatar
    Hi Guys, do the components of the Android apps look more modern? Does the JellyBean run-time change the orange fade/gradient that is displayed when you scroll to the bottom of a list?

    Posted via CB10
    06-17-13 11:25 AM
  23. Ritesh Patel2's Avatar
    Do you know what they're using? OpenGL?

    Posted via CB10
    No idea tbh i m not really as advanced as most devs on here,....if u tell me how to check i d love to give it a go.
    06-17-13 11:58 AM
  24. riv's Avatar
    I finally managed to get my contacts

    Had to delete all the contacts in my address book, then Sync it again with Google

    * sigh *

    Posted via CB10
    06-17-13 12:09 PM
  25. Adam Szucs's Avatar
    I have no luck of getting a bar file for foursquare, as sachup does not download the bar even if it's listed. Also could not push from browser.

    For android runtime, I made a screen of eBay app login screen. It seem hol design to me, but I'm not an android expert.

    How to make dev beta OS (10.2.0.341) work normally (apps from .228) - tested on Z10 STL100-1-img_00000170.png

    Posted via CB10
    06-17-13 12:53 PM
303 ... 56789 ...

Similar Threads

  1. How To: Update to a Leaked/Beta OS
    By DonNguyen in forum Legacy Leaked/Beta OS
    Replies: 698
    Last Post: 04-20-12, 05:03 PM
  2. Replies: 11
    Last Post: 06-11-10, 06:43 PM
  3. How To: Update to a Leaked/Beta OS
    By DonNguyen in forum Storm OS Discussion
    Replies: 640
    Last Post: 07-26-09, 09:05 AM
  4. How to make BBM work for the Bold and 8900 running on OS 5.0
    By Touchpro247 in forum Legacy Leaked/Beta OS
    Replies: 23
    Last Post: 07-23-09, 08:48 PM
  5. How to make a DVD copy on Mac OS X
    By JoyDave in forum Mac Users
    Replies: 1
    Last Post: 04-28-08, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD