07-11-13 11:10 AM
303 12345 ...
tools
  1. ealvnv's Avatar
    I did a bunch of tweaking with the BBM files but after dumping all the files I see there is many services disabled, even I'm having issues with Android ports not saving data to the sdcard...


    I might just go back to a full 10.2 build I guess and will load this onto my DAC
    06-14-13 03:29 PM
  2. Asmooh's Avatar
    Strange... I could easily download the apps, at least Facebook, I know that for sure. I'll upload other bar files from 228, so you can try to sideload them.
    To restore the backup have you tried changing the version number in .bbb file?

    Posted via CB10
    The problem is that it goes to settings and in settings I can only add email account and not fb and so on

    Posted via CB10
    06-14-13 03:33 PM
  3. dustmalik's Avatar
    Great job Adam. I think it will be best if you add links to OS 10.2.0.341 dev for STL 100-2,3, and 4, also for the Q10 variants to the OP. So that at the end of the day, multiple threads are not created for the same intended purposes. That way everybody can also come here and contribute.

    Posted via CB10 using my Gorgeous Z10
    06-14-13 03:35 PM
  4. Adam Szucs's Avatar
    The problem is that it goes to settings and in settings I can only add email account and not fb and so on

    Posted via CB10
    Yeah I know, I don't have that option either that's why I restored it from settings. However it's not good that you can't load it back. Which build did you make it on?

    Posted via CB10
    06-14-13 03:35 PM
  5. Adam Szucs's Avatar
    Great job Adam. I think it will be best if you add links to OS 10.2.0.341 dev for STL 100-2,3, and 4, also for the Q10 variants to the OP. So that at the end of the day, multiple threads are not created for the same intended purposes. That way everybody can also come here and contribute.

    Posted via CB10 using my Gorgeous Z10
    I added the shared site. You can download any of the dev build that you want. I never said that it's STL100-1 exclusive, just that I tested it on that. Also probably I'd run the full OS if I could.

    Posted via CB10
    plotters07 and Mr_royal07 like this.
    06-14-13 03:38 PM
  6. iAbdullah_HB's Avatar
    Thanks Adam <3

    Posted via CB10
    06-14-13 03:42 PM
  7. Mecca EL's Avatar
    Good job Adam!!! This is what hybriding is all about, compiling, reporting, and tweaking. Anything I find as a fix on my end, I'll report here also. I'm on stl 100-3.

    Posted via CB10
    Adam Szucs likes this.
    06-14-13 03:50 PM
  8. iAbdullah_HB's Avatar
    Adam please raise links (Social apps and tools) to another site mega error does not work
    06-14-13 03:52 PM
  9. Adam Szucs's Avatar
    All links works for me, just checked. But if you have an idea for the mirror, I can upload them.

    Posted via CB10
    06-14-13 03:55 PM
  10. deebo550's Avatar
    If you try to restore your settings doesn't add BES login info?

    Posted via CB10
    nope. it makes you set up your work bes account before you can restore any of the work stuff.
    06-14-13 04:05 PM
  11. Yeisonp's Avatar
    who make an hybrid version????
    06-14-13 04:10 PM
  12. smoothrunnings's Avatar
    Since you know how to do it, why not ask one of the other guys who show you how to make a new autoloader with all the applications and stuff inside it and then post it?
    06-14-13 04:17 PM
  13. iAbdullah_HB's Avatar
    Links social and tools not work


    How to make dev beta OS (10.2.0.341) work normally (apps from .228) - tested on Z10 STL100-1-img_00000006.jpg


    How to make dev beta OS (10.2.0.341) work normally (apps from .228) - tested on Z10 STL100-1-img_00000008.jpg

    Posted via CB10
    06-14-13 04:20 PM
  14. Adam Szucs's Avatar
    Links social and tools not work
    Posted via CB10
    There are some links:
    FileSnack | Easy file sharing
    FileSnack | Easy file sharing
    FileSnack | Easy file sharing
    06-14-13 04:35 PM
  15. Asmooh's Avatar
    Yeah I know, I don't have that option either that's why I restored it from settings. However it's not good that you can't load it back. Which build did you make it on?

    Posted via CB10
    I'm on the official 10.2.0.341 version.
    Side loaded all the apps from first post.

    My restore option is from 10.1.0.2354

    I chose only settings but got error, than my device reboot but settings are still the same

    Posted via CB10
    06-14-13 04:48 PM
  16. Peevish's Avatar
    Has anyone tried this and 228? Anyone know the difference?

    Posted via CB10
    06-14-13 04:50 PM
  17. iAbdullah_HB's Avatar
    thanks Adam
    06-14-13 04:51 PM
  18. Adam Szucs's Avatar
    Has anyone tried this and 228? Anyone know the difference?

    Posted via CB10
    No priority inbox, no easy way for social integration, some services doesn't even work at all.
    But it has JB runtime, works on any device.

    Posted via CB10
    06-14-13 04:53 PM
  19. Peevish's Avatar
    No priority inbox, no easy way for social integration, some services doesn't even work at all.
    But it has JB runtime, works on any device.

    Posted via CB10
    As far as smoothness goes? I don't socialize so that's a good thing that it doesn't work.

    Posted via CB10
    06-14-13 04:56 PM
  20. Adam Szucs's Avatar
    I'm on the official 10.2.0.341 version.
    Side loaded all the apps from first post.

    My restore option is from 10.1.0.2354

    I chose only settings but got error, than my device reboot but settings are still the same

    Posted via CB10
    I restored from the same os... maybe I missed out a bar file... should I upload the rest of them?

    Posted via CB10
    06-14-13 04:57 PM
  21. Adam Szucs's Avatar
    As far as smoothness goes? I don't socialize so that's a good thing that it doesn't work.

    Posted via CB10
    Yeah, it's very smooth. Faster than 10.1, and I haven't experienced unstable behavior or graphical bugs.

    Posted via CB10
    06-14-13 04:59 PM
  22. Peevish's Avatar
    Yeah, it's very smooth. Faster than 10.1, and I haven't experienced unstable behavior or graphical bugs.

    Posted via CB10
    Coolio. You can have a thanks or a like. Which would you prefer?

    Posted via CB10
    06-14-13 05:16 PM
  23. ddlax22's Avatar
    quick question, if i choose to restore media and settings from 10.1.2009, will it work?
    06-14-13 05:28 PM
  24. zocster's Avatar
    Both dude, I wouldn't have had the patience to put this together. Tried but gave up when knowing some apps not working.

    Coolio. You can have a thanks or a like. Which would you prefer?

    Posted via CB10

    Sent from my Z10 using Tapatalk 2
    06-14-13 05:33 PM
  25. Peevish's Avatar
    Both dude, I wouldn't have had the patience to put this together. Tried but gave up when knowing some apps not working.




    Sent from my Z10 using Tapatalk 2
    I don't want to seem like an *** kisser. One will do, if he doesn't choose soon it can go to a group vote.

    Posted via CB10
    06-14-13 05:37 PM
303 12345 ...

Similar Threads

  1. How To: Update to a Leaked/Beta OS
    By DonNguyen in forum Legacy Leaked/Beta OS
    Replies: 698
    Last Post: 04-20-12, 05:03 PM
  2. Replies: 11
    Last Post: 06-11-10, 06:43 PM
  3. How To: Update to a Leaked/Beta OS
    By DonNguyen in forum Storm OS Discussion
    Replies: 640
    Last Post: 07-26-09, 09:05 AM
  4. How to make BBM work for the Bold and 8900 running on OS 5.0
    By Touchpro247 in forum Legacy Leaked/Beta OS
    Replies: 23
    Last Post: 07-23-09, 08:48 PM
  5. How to make a DVD copy on Mac OS X
    By JoyDave in forum Mac Users
    Replies: 1
    Last Post: 04-28-08, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD