12-02-14 03:22 AM
110 123 ...
tools
  1. smoothrunnings's Avatar
    Instead of adding my 2 cents to everyone's "my device doesn't work after 10.3.0.1052" thread I figure I would create a new thread in hopes that people will read it. lol

    I am surprised that the people who release these autoloaders don't say this, what I am about to tell you. This could do a long way...hint Blaze and others..

    Anytime you go do a major update on your device it's recommend you do a a secure wipe after you have installed the update. Why? Well autoloaders do not wipe out whats on your device they simply replace and or copy new files to your device leaving the old OS files in place which causes a lot of the problem you see in the forums. So you MUST do a secure wipe after the update has been installed and I would recommend you plug your phone into the wall as a secure wipe can take a while. Once you have done that you should be good to go!

    I don't have any problem with Z10 which I updates from 10.2.1.xxxx (whatever the latest from Bell Canada was), I even did a secure wipe after updating my device. Yes everything way laggy the first time I have admit but after the secure wipe things fixed themselves. I don't have any issues with signal or keyboard lag or lag really in the device with running Android or Native apps.

    I am a Smooth Running
    08-25-14 05:26 AM
  2. mathesb7's Avatar
    Great point! Have always done this myself and don't see half the problems that people report of here in the forums.

    Posted via CB10
    IFCArea51 likes this.
    08-25-14 05:31 AM
  3. francees's Avatar
    Using Z10 stl-1 here, I "never" use BlackBerry link to back up/restore, I use other backup apps to save my contacts, and bbm always restores my bbm contacts, some info are sync with my e-mail account and are restored when e set up the e-mail back, I just let the autoloader do its thing, I dont like to let my BlackBerry wipe it self, I cant stand the waiting *waited 3 hours in the passed* never again I tell you NEVER again LOL

    Posted via CB10
    08-25-14 05:34 AM
  4. francees's Avatar
    But I never did run in all those problems that some people bloats the forums with :s maybe sometime its just plain luck. . . . .just saying

    Posted via CB10
    08-25-14 05:35 AM
  5. francees's Avatar
    Bare in mind this build is .1052 lets wait and see for an higher build number with some more bug fixes, like 10.3.0.11xx

    Posted via CB10
    08-25-14 05:38 AM
  6. Croberry1989's Avatar
    Great advice man! That is always the main reason ppl have problems with new leaks!
    Do security wipe folks!!

    Posted via CB10
    08-25-14 05:40 AM
  7. francees's Avatar
    How to fix your OS 10.3.0.1052 problems-img_20140824_142527.png

    The Andriod runtime in this build is ok, my andriod apps and games are running OK, I still think they can improve it a lil more....

    From simply playing songs to checking e-mails and browsing the web to playing some GPU heavy andriod games like Injustice&Need for speed most wanted.....this build aint bad, and judging from the amount of OS 10.3 we ve seen, lets hope to get atleast just 1 more b4 the passport and classic are out in stores.

    Posted via CB10
    08-25-14 05:43 AM
  8. wolfee48's Avatar
    Wiping does help troubled OS's and devices. Restoring from back up doesn't help either, especially when making big jumps like 10.2 to 10.3.

    I haven't had issues as long as I just run the autoloader with no restore.

    Sachesi works as well, but going to 10.3 was the first time Sachesi gave me issues.

    Posted via CB10 Z10STL100-4/10.3.0.1052
    Ingo Havermeier likes this.
    08-25-14 05:48 AM
  9. 018125's Avatar
    Instead of adding my 2 cents to everyone's "my device doesn't work after 10.3.0.1052" thread I figure I would create a new thread in hopes that people will read it. lol

    I am surprised that the people who release these autoloaders don't say this, what I am about to tell you. This could do a long way...hint Blaze and others..

    Anytime you go do a major update on your device it's recommend you do a a secure wipe after you have installed the update. Why? Well autoloaders do not wipe out whats on your device they simply replace and or copy new files to your device leaving the old OS files in place which causes a lot of the problem you see in the forums. So you MUST do a secure wipe after the update has been installed and I would recommend you plug your phone into the wall as a secure wipe can take a while. Once you have done that you should be good to go!

    I don't have any problem with Z10 which I updates from 10.2.1.xxxx (whatever the latest from Bell Canada was), I even did a secure wipe after updating my device. Yes everything way laggy the first time I have admit but after the secure wipe things fixed themselves. I don't have any issues with signal or keyboard lag or lag really in the device with running Android or Native apps.

    I am a Smooth Running
    Autoloaders do wipe. They only thing that remains is the security partition which includes your password. Everything else is wiped.

    Posted via CB10
    08-25-14 05:48 AM
  10. amanago's Avatar
    I always do the following steps:

    1. SIC MultiWipe
    2. Autoloader
    3. Security Wipe

    I never restore from Link.
    I use Contact X for restoring contacts.

    I always have a happy device
    IFCArea51 likes this.
    08-25-14 06:00 AM
  11. jaydee5799's Avatar
    I never do security wipes and I usually restore and there hasn't been a problem that I can't fix.

    While your advice to wipe each time might be good for the uninitiated in leaks, it doesn't mean we all need to do it. Wiping is still just an option. And frankly, it takes so long that it might prohibit some people from actually loading a leak.
    08-25-14 06:03 AM
  12. Samikk1's Avatar
    I always do the following steps:

    1. SIC MultiWipe
    2. Autoloader
    3. Security Wipe

    I never restore from Link.
    I use Contact X for restoring contacts.

    I always have a happy device
    What's a point of doing security after you've did sic...

    Posted via CB10
    08-25-14 06:06 AM
  13. sayf777's Avatar
    Security wipes take too long, I perform a nuke via the cfp and load via the cfp also. Though having trouble with my keyboard and swiping up, will maybe try a security wipe after another fresh install. Apparently as mentioned by OP it does help AFTER an install.

    Posted via CB10
    08-25-14 06:18 AM
  14. Trini-34's Avatar
    Click image for larger version. 

Name:	IMG_20140824_142527.png 
Views:	4791 
Size:	244.0 KB 
ID:	293392

    The Andriod runtime in this build is ok, my andriod apps and games are running OK, I still think they can improve it a lil more....

    From simply playing songs to checking e-mails and browsing the web to playing some GPU heavy andriod games like Injustice&Need for speed most wanted.....this build aint bad, and judging from the amount of OS 10.3 we ve seen, lets hope to get atleast just 1 more b4 the passport and classic are out in stores.

    Posted via CB10
    Android is spelt wrong on your device (just an FYI).
    I have always used an autoloader for installing BB's OS. But, I have never wipe my device before hand or after (knock on wood) and everything seems to be working as it should. I never do a restore, all my media is stored on a media card and my contacts are tied to my email accounts. So once I add the account (hotmail, gmail, etc) all contacts come back. No lag with the keyboard. But, thank you OP for sharing your thoughts on the issues that affect a lot of users.
    08-25-14 07:44 AM
  15. prithvi64's Avatar
    I was also very confident about contact but this time It had given me tough time. There were 1220 contacts and tried to restore 3-4 times, took more than 10 hours and could restore only 1052 contacts. It used to be stuck at 1052 every time I tried. Height of that, I was so sure about ContactX that I didn't take backup this time with Link. So, finally after lot of efforts, I had to transfer all 1200 contacts manually to outlook 2013 and then outlook account. Now, I am going to stick outlook online account for contacts.
    08-25-14 08:13 AM
  16. Fr3lncr's Avatar
    I've always done this as well. I do a security wipe first, then the autoloader, then another security wipe. While I do a backup first, I never use it and I reconfigure from scratch each time.

    Since my media is always backed up and my emails are all through Exchange ActiveSync, the only thing I really lose are text messages, BBM chat history, and phone call logs which I don't care about. (If I want to back up a text message, I can do it).

    I've been doing it like this since my Bold 9000.

    Downside of course is I lose an afternoon setting it all back up again but on the flip side I can view it like getting a new phone experience (especially with 10.3 with all the improvements you get).

    It doesn't guarantee a no issue experience though. I had issues with my SD card (wouldn't format or read correctly but fixed now), I have some games that wont play for some reason, I have the occasional browser crash (never seen that before), but I don't have the issues others have stated.

    All in all I can see myself using this until an official release comes out.
    08-25-14 08:30 AM
  17. elmariocarlos's Avatar
    Great point! Have always done this myself and don't see half the problems that people report of here in the forums.

    Posted via CB10
    Agreed, I just reloaded the 10.3 after having some glitches and WhatsApp issues and now they have been resolved. =)

    Posted via CB10
    08-25-14 08:33 AM
  18. Cranky's Avatar
    They have said this before. It's in a few of the stickies too.

    What the problem is, is that people don't take the time to read the help forums.

    They look in the first message for the download link and that's it. If written in the last line that they could win a $1,000,000.00 99% would never read it.

    Posted by a Proud NRA Supporter!
    08-25-14 08:39 AM
  19. Ismu A Nugroho's Avatar
    Help guys, blackberry assistant no voice respones

    Posted via CB10
    08-25-14 08:46 AM
  20. ashisharma90's Avatar
    I always do the following steps:

    1. SIC MultiWipe
    2. Autoloader
    3. Security Wipe

    I never restore from Link.
    I use Contact X for restoring contacts.

    I always have a happy device
    What is SIC Multiwipe?

    Posted via CB10
    08-25-14 08:54 AM
  21. brookie229's Avatar
    Tried this method--did not fix my 10.3 problem---No DLNA on my z10 stl-3 !!! Back to 10.2.1
    08-25-14 09:10 AM
  22. bluegreen1965's Avatar
    There was an issue a while back where a security wipe after using the autoloader messed up the sending of SMS and/or MMS. As a result I started doing the security wipe before autoloading. Is this essentially ineffective or should it be done before AND after loading??

    Posted with ? Z10 10.2.2.1531
    08-25-14 09:13 AM
  23. QWKSNKE's Avatar
    I never do security wipes and I usually restore and there hasn't been a problem that I can't fix.

    While your advice to wipe each time might be good for the uninitiated in leaks, it doesn't mean we all need to do it. Wiping is still just an option. And frankly, it takes so long that it might prohibit some people from actually loading a leak.
    I agree. Any problems I have ever had was resolved with a restart. Might be device dependent. Seems like those of us with Stl-4's don't need as many issues

    STL-4. 10.3.0.1052
    alcapone89 and jaydee5799 like this.
    08-25-14 09:17 AM
  24. smoothrunnings's Avatar
    Using Z10 stl-1 here, I "never" use BlackBerry link to back up/restore, I use other backup apps to save my contacts, and bbm always restores my bbm contacts, some info are sync with my e-mail account and are restored when e set up the e-mail back, I just let the autoloader do its thing, I dont like to let my BlackBerry wipe it self, I cant stand the waiting *waited 3 hours in the passed* never again I tell you NEVER again LOL

    Posted via CB10
    Do you want your device to work or fail?

    The choice is yours.
    08-25-14 11:46 AM
  25. smoothrunnings's Avatar
    Bare in mind this build is .1052 lets wait and see for an higher build number with some more bug fixes, like 10.3.0.11xx

    Posted via CB10
    Unless BlackBerry releases a newer version of 10.3.0.xxxx as a simulator or in a SDK, even better when the new devices comes out you might see a hybrid leak of something newer but nothing official until 10.3.1 comes out for the BB10 devices that we have now, Z10, Q10, and Z30, and maybe the Q5.
    08-25-14 11:49 AM
110 123 ...

Similar Threads

  1. Replies: 10
    Last Post: 11-16-14, 11:09 AM
  2. OS 10.3 release?
    By gopeshpkpnr in forum Ask a Question
    Replies: 24
    Last Post: 10-16-14, 03:04 AM
  3. Is talkray working with 10.3 on Q5
    By Ashraf Altayeb in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 10-13-14, 06:00 PM
  4. Why it always ask to un blocking pop ups to go app PinteresT??
    By Kittucha2834 in forum Ask a Question
    Replies: 2
    Last Post: 09-02-14, 08:04 PM
  5. OS 10.3
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-14, 01:31 AM
LINK TO POST COPIED TO CLIPBOARD