1. sciblades's Avatar
    I currently have 10.2.1.1055 and now my sms do not have any emoji support when I was on when I had 10.2.0.1791 I have full emoji support can any of our leak gurus take the emojis out of the old os and make a hybrid with them or just a bar file that I can load so I have my emojis back??
    11-22-13 01:08 PM
  2. pkcable's Avatar
    I expended the title a little to draw in the help.
    11-22-13 03:09 PM
  3. BlackScorpion3's Avatar
    The emojis are baked into the core OS. There is no bar file to be able to extract to get them. I am on the same OS as you and have the emojis support on both the Z10's that I have it loaded on. May want to try a wipe and reload.

    Magically appeared using the Mind Control app on my BerryLeaks STL100-4/10.2.1.1184 while being the Greatest
    pkcable likes this.
    11-22-13 03:31 PM
  4. sciblades's Avatar
    within the sms you have emoji? I did a clean install and still no such luck
    11-22-13 04:06 PM
  5. macgyver_007's Avatar
    first post here after reading for a couple years....I don't see any emoji support in 10.2.1.1055 either it works in 10.2.0 >build 1443 to 18xx but definitely not working in 1055...and that's on a clean install, clean install with wipe, nothing makes a difference the emojis show up as grey ???
    11-25-13 11:07 AM
  6. BlackScorpion3's Avatar
    I have had emojis sent to me via text and they show...

    Magically appeared using the Mind Control app on my BerryLeaks Z10 STL100-4/10.2.1.1055 while being the Greatest
    11-25-13 11:17 AM
  7. macgyver_007's Avatar
    I have tried every autoloader on this site, made my own autoloader from sachesi (darcys tools don't make a proper autoloader for 1055..results in blinking red light and needs radio re-flashed) have flashed using CFP and none of those methods result in emoji support working
    There is a notable difference in file size when making autoloaders using sachesi and darcys tools...with sachesi it writes the data using "Header 2.0" and nothing of the sort with darcys tools...and with the new CFP it writes the data to the memory addresses in a different way...
    I am not referring to the baked in emotes for sms that are displaying as options...and I can load 1803 and it works fine..and that's with a clean install or a settings restore...however 1055 its not happening here...which autoloader did you use and what steps did you take because I have tried everything I can think of
    11-25-13 11:42 AM

Similar Threads

  1. Accounts not showing in 10.2.1
    By s5sahil in forum BlackBerry Z10
    Replies: 6
    Last Post: 11-24-13, 05:14 PM
  2. Z10 on 1055 and AA app crashing
    By lcfut in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-24-13, 01:52 PM
  3. Replies: 3
    Last Post: 11-22-13, 06:40 PM
  4. 1055 Z10 Audio Book Recommendation
    By lcfut in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-22-13, 04:15 PM
  5. 10.2.0.424 OS on Z10 SMS Problems
    By matrus01 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-22-13, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD