1. Michael Makori's Avatar
    I updated my of to the 10.3.1 which is grate but it is showing some codes on my bottom left corner is there a way I can remove it or reduce it's occurrence

    Posted via CB10
    11-01-14 10:32 AM
  2. jafrul's Avatar
    Swipe down from your battery icon until it's gone.

    With due diligence from my Astro on Z30STA100-2/10.3.1.1016
    11-01-14 10:39 AM
  3. WGn199's Avatar
    Sometimes you may have to wait a few seconds after you swipe the battery icon for it to change as there can be a delay. You may have to do it 2 or 3 as there is a couple of screens to cycle through before it closes.
    11-01-14 10:45 AM
  4. anon1091977's Avatar
    Did the swiping fix your issue? This doesn't seem like an ongoing problem anyway?
    11-02-14 01:09 AM
  5. WGn199's Avatar
    If you can get it to disappear rebooting the phone usually works too.
    11-02-14 01:27 PM
  6. Michael Makori's Avatar
    It hasn't appeared again after rebooting the phone

    Posted via CB10
    11-02-14 10:18 PM
  7. AnimalPak200's Avatar
    Did the swiping fix your issue? This doesn't seem like an ongoing problem anyway?
    It's not really a problem. It's a feature of beta versions for testing and diagnostics.

    Posted via CB10
    11-02-14 10:46 PM
  8. joeldf's Avatar
    This seems to pop up several times a day now - even though it's repeatedly mentioned in both the main download and the "findings and fixes" threads.

    But, I'm surprised that this item still exists in a post 1000 build OS. Especially considering that the PIN watermarks went away while still in the 800s.

    Posted via CB10
    11-03-14 06:49 PM
  9. Brickleberry's Avatar
    That's cool, is this a new feature?
    11-03-14 07:22 PM
  10. HotFix's Avatar
    That's cool, is this a new feature?
    Already answered in this very short thead:
    It's not really a problem. It's a feature of beta versions for testing and diagnostics.

    Posted via CB10


    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-03-14 07:47 PM
  11. ppeters914's Avatar
    ....and 4 or 5 other threads. SMH

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.938
    11-03-14 08:05 PM
  12. rebroker2009's Avatar
    It was very annoying on my Q10. It started appearing after installing leaked OS. It would happen if I somehow slid my finger over the corner of the screen. It has only happened to me once on my Passport over the past month


    Blackberry Passport running 10.3.1.1016
    11-03-14 08:14 PM
  13. damienR's Avatar
    Again

    Z30 Beast on Roids..C00463C72
    11-03-14 09:02 PM
  14. TTBGF's Avatar
    Reading should be the law

    Posted via CB10
    11-03-14 09:26 PM
  15. anon1091977's Avatar
    issue solved - can we close this one?
    11-03-14 09:37 PM
  16. Ecm's Avatar
    Answered & closed.
    11-04-14 10:41 PM

Similar Threads

  1. How is 10.3.1.1016 ?? What about the Pin Watermarks..??
    By jasim1043 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 11-05-14, 03:38 AM
  2. How can I find out the manufactured date of my 9930?
    By sjcteqwz in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-04-14, 11:44 PM
  3. How to block/remove subscribers from ptivate channels
    By cyclingGeorgian in forum General BBM Chat
    Replies: 2
    Last Post: 11-03-14, 06:49 AM
  4. The future of BlackBerry 10
    By kye2000 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-03-14, 06:40 AM
  5. Why my phone is shuting after 15 minutes even if it is fully charged?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-14, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD