1. lycan666's Avatar
    If anybody has been successful in resolving this issue , please provide support for members

    Q10 sqn - 3 , updated using blitz ( non destructive)
    11-17-14 06:29 AM
  2. AbAll87's Avatar
    You might want to put what phone are you using


    I'm using Z10STL100-3/10.3.1.1151 and they are both working, didn't have to do anything

    Z10STL100-3/10.3.0.1154
    11-17-14 06:32 AM
  3. petertinh's Avatar
    Only re-autoloader
    11-17-14 06:35 AM
  4. lycan666's Avatar
    u used auto loader?
    11-17-14 06:38 AM
  5. lycan666's Avatar
    Only re-autoloader
    want to use non destructive , if possible
    11-17-14 06:39 AM
  6. AbAll87's Avatar
    I used an autoloader

    Z10STL100-3/10.3.0.1154
    11-17-14 06:39 AM
  7. mikedolo's Avatar
    use an auoloader
    11-17-14 06:39 AM
  8. James97's Avatar
    couldnt do non distructive as it wouldnt agree with my phone got stuck in boot loop, used autoloader i dont have these problems on my Q5

    Posted via CB10
    11-17-14 06:40 AM
  9. AbAll87's Avatar
    I actually fully restored coming from 10.3.0.1154, surprisingly it's working fine... although I don't see battery saving mode in quick settings

    Z10STL100-3/10.3.0.1154
    11-17-14 06:40 AM
  10. lycan666's Avatar
    only problem with auto loader is it will wipe my device
    11-17-14 06:46 AM
  11. petertinh's Avatar
    Oh. So sad. You using z10 stl3?
    11-17-14 06:49 AM
  12. bloodyrek's Avatar
    only problem with auto loader is it will wipe my device
    Thats why you DO a backup.

    Posted via CB10
    11-17-14 07:25 AM
  13. BigBadWulf's Avatar
    No problem here, doing a nondestructive upgrade on my Z10. Try sideloading the clock and BBM bars again. Everything else is working correctly?

    Edit - Of you had looked here:

    OS 10.3.1.1151 Fixes & Findings - BlackBerry Forums at CrackBerry.com

    It's a known issue for some, and a resolution will be documented when found.
    11-17-14 07:40 AM
  14. petertinh's Avatar
    No problem here, doing a nondestructive upgrade on my Z10. Try sideloading the clock and BBM bars again. Everything else is working correctly?
    I think NOT UNTIL you autoloader
    11-17-14 07:42 AM
  15. BigBadWulf's Avatar
    I think NOT UNTIL you autoloader
    What?
    11-17-14 07:46 AM
  16. petertinh's Avatar
    What?
    Sorry.
    11-17-14 07:49 AM
  17. BigBadWulf's Avatar
    Sorry.
    No, no! You may have a point I'm just not following.
    11-17-14 07:56 AM
  18. texn884's Avatar
    Used a autoloader and my Z30 on this leak is so fricking sweet
    11-17-14 08:05 AM
  19. andryantoadi's Avatar
    I think it is better for you to do multi sic and install autoloader
    First time I did non destructive install via Sachesi, my ? ? didn't work, so finally I did the autoloader and everything works fine now

    STA100-2
    11-17-14 09:44 AM
  20. heinci's Avatar
    As for the BBM issue, try to edit your BlackBerry ID via Settings\BlackBerry ID. This helped me.

    Posted via CB10
    11-17-14 01:17 PM
  21. mainely_linux's Avatar
    As for the BBM issue, try to edit your BlackBerry ID via Settings\BlackBerry ID. This helped me.

    Posted via CB10
    Did you resolve ops issue via this method? Like op I also performed a nondestructive upgrade, in my case my gf's z30. I had the same issues. I tried side loading the last 3 or 4 os leaks BBM with no luck. I read somewhere someone side loaded prior leak nondestructive to fix the issue. At this point I've already wiped and loaded 1151 to successfully resolve the issue at hand. Hopefully you can get back to us as to if editing your bbid fixed the bbm/clock failures.

    Posted via CB10
    11-17-14 01:26 PM
  22. mrjmc99's Avatar
    I ended up backing up and autoloader, restore settings, media and a few apps. Issue resolved, nothing else broken outside of the current list of issues with the os.

    Also for me I used the 939 radio, seems to give me the best performance and no sms issue with Verizon

    Z30STA100-3/10.3.1.1151
    11-17-14 02:19 PM
  23. The Big Picture's Avatar
    I ended up backing up and autoloader, restore settings, media and a few apps. Issue resolved, nothing else broken outside of the current list of issues with the os.

    Also for me I used the 939 radio, seems to give me the best performance and no sms issue with Verizon

    Z30STA100-3/10.3.1.1151
    Yeap autoloader are the way to go most of the time.

    Posted via CB10
    11-21-14 04:31 PM
  24. pdhartog's Avatar
    Go into link and restore just the bbm file from a custom restore. Did the trick for me. Clock started working too

    Z10 on 10.3.1.1016
    11-29-14 08:24 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-17-15, 01:01 AM
  2. BAR for blend to work on 10.3.1.1154
    By freedomx20a in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 11-26-14, 10:45 AM
  3. why can't i find Facebook on the amazon app store?
    By mohawk apple in forum Android Apps (Amazon Store & APK Files)
    Replies: 12
    Last Post: 11-21-14, 05:53 AM
  4. Can you still get a BES 5 trial licence?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-17-14, 08:16 AM
  5. How do I calibrate my Z10 battery?
    By rinku198611 in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-17-14, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD