08-06-14 05:59 AM
224 ... 45678 ...
tools
  1. bbudyn's Avatar
    Has anyone gotten the instant previews for BBM to work their Z30?
    Yes. Mine work after wiping device from a restore, fixed a lot of issues for me.

    Posted via CB10
    05-15-14 12:53 AM
  2. shorski's Avatar
    Has anyone gotten the instant previews for BBM to work their Z30?
    Worked perfectly for me with and without restore.

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-15-14 01:42 AM
  3. J_K_Resnick's Avatar
    Running very fast on my Z30. Loaded 60 android apps using snap including Google account to use Google apps, Inc chrome and Firefox that require Gmail login. All work with the exception of playstore and drive. Aps files install quickly and load fast too. Battery life is on par with the latest official build from 10.2.1, lasts me a full day 7am to 1am with moderate usage.

    One issue, how do you change the default search engine on the BlackBerry browser?

    Posted via CB10
    Just type a random word in the browser. In the upper right corner you will see a logo. Press it and select your default search engine

    Posted via CB10
    05-15-14 07:15 AM
  4. ad19's Avatar
    I assume it's an issue with the leaked BBM I installed. Anyone have a link to the older version of BBM?
    05-15-14 07:26 AM
  5. saxxman's Avatar
    I'm on Verizon and can't seem to get VVM?
    On the SDK version, I just couldn't get it to connect. On the .296 version, I received a message that the version was not compatible.
    Anybody else?
    I ended up going back to .3175.
    05-15-14 07:48 AM
  6. Marauder2's Avatar
    Is anyone else not getting the instant reply button when a notification pops up? I've noticed it for text messages but haven't had a BBM pop up in a bit so not sure if it's affecting that too. Is there a setting I'm missing?

    Posted via CB10
    05-15-14 10:45 AM
  7. Joey Vajda's Avatar
    I've noticed that RBC mobile for bb10 does not open, either opens most recent app, or just does a crash at its load screen. Not sure if it compatible with this OS

    Posted via CB10
    05-15-14 11:22 AM
  8. J_K_Resnick's Avatar
    Running very fast on my Z30. Loaded 60 android apps using snap including Google account to use Google apps, Inc chrome and Firefox that require Gmail login. All work with the exception of playstore and drive. Aps files install quickly and load fast too. Battery life is on par with the latest official build from 10.2.1, lasts me a full day 7am to 1am with moderate usage.

    One issue, how do you change the default search engine on the BlackBerry browser?

    Posted via CB10
    60 Android apps!? :O

    Posted via CB10
    05-15-14 12:06 PM
  9. shorski's Avatar
    Running very fast on my Z30. Loaded 60 android apps using snap including Google account to use Google apps, Inc chrome and Firefox that require Gmail login. All work with the exception of playstore and drive. Aps files install quickly and load fast too. Battery life is on par with the latest official build from 10.2.1, lasts me a full day 7am to 1am with moderate usage.

    One issue, how do you change the default search engine on the BlackBerry browser?

    Posted via CB10
    Just noticed.......60 Android apps?!!!!
    Wow!!!!

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-15-14 12:14 PM
  10. mitchy_mitch's Avatar
    Everything is running great, aside from my mobile network. Bars constantly going up and down, keep losing service entirely, data comes and goes. Tried pulling the SIM and restarting, hard reset, airplane mode and restart, nada.
    I'm having the same problems too. Have you found a fix yet?
    05-15-14 03:35 PM
  11. ad19's Avatar
    What do you guys think is better, go with the leak and load the developer OS radio or load the developer OS and load the missing bar files from the leak?
    moody likes this.
    05-15-14 04:15 PM
  12. jkuyp's Avatar
    What do you guys think is better, go with the leak and load the developer OS radio or load the developer OS and load the missing bar files from the leak?
    Definitely go with the leak, load the SDK radio and 'some' bar files. Runs a lot better, too many issues with the SDK. The leak with everything added is darn near close to a good OS.
    MrMousey likes this.
    05-15-14 04:25 PM
  13. ldudiaz's Avatar
    Running very fast on my Z30. Loaded 60 android apps using snap including Google account to use Google apps, Inc chrome and Firefox that require Gmail login.

    Posted via CB10
    I search for that google account you mentioned to be able to sign into google. Do you mean I I download google music i'll be able to sign in?
    05-15-14 04:57 PM
  14. J_K_Resnick's Avatar
    Definitely go with the leak, load the SDK radio and 'some' bar files. Runs a lot better, too many issues with the SDK. The leak with everything added is darn near close to a good OS.
    What he says

    Posted via CB10
    05-15-14 06:53 PM
  15. sanjayjp99's Avatar
    I search for that google account you mentioned to be able to sign into google. Do you mean I I download google music i'll be able to sign in?
    I am using google music on 10.2.1, you will also need "google account login " and "google pay service "
    05-15-14 07:49 PM
  16. failedhumanexistence's Avatar
    I'm having the same problems too. Have you found a fix yet?
    Sadly, no. I'm currently in the process of loading the SDK and just adding in the missing .bar files from .296 (before I just had the .441 radio on the .296 leak), but I doubt it will change anything. If not, I'm just going to roll back to .3175, I can't stand it.

    Edit: Damn, still having the same issue. Back to .3175 I go
    05-15-14 08:20 PM
  17. Philip Stenjajev's Avatar
    I downloaded the hybrid, thus far works pretty damn well. Theres a feature I noticed right off the bat that irritated me, the shift key doesn't capitalize the letters on the keyboard anymore! They always stay in caps. Something I hope they fix, because that was convenient. Might just be me though!
    05-16-14 12:59 AM
  18. J_K_Resnick's Avatar
    Sadly, no. I'm currently in the process of loading the SDK and just adding in the missing .bar files from .296 (before I just had the .441 radio on the .296 leak), but I doubt it will change anything. If not, I'm just going to roll back to .3175, I can't stand it.

    Edit: Damn, still having the same issue. Back to .3175 I go
    Did you do a recovery backup when switching to 10.3?

    Posted via CB10
    05-22-14 11:02 AM
  19. Paguito's Avatar
    I read many comments about a huge improvement of battery life on z10, so I was wondering is the same on z30?

    Any other notifiable improvement?
    05-22-14 12:12 PM
  20. msl_laubo's Avatar
    I have no ringtone when someone is calling.
    email notification works, only no sound by incoming calls.

    Any ideas?

    Martin
    05-23-14 06:25 AM
  21. shorski's Avatar
    I have no ringtone when someone is calling.
    email notification works, only no sound by incoming calls.

    Any ideas?

    Martin
    Have you checked the settings to see all are in place.
    Also, did you mistakenly touched the screen while the call came in?
    Does the song you are using run for some seconds before the sounds come out?
    Just checking to see you have all in place.
    05-23-14 06:35 AM
  22. msl_laubo's Avatar
    Have you checked the settings to see all are in place.
    Also, did you mistakenly touched the screen while the call came in?
    Does the song you are using run for some seconds before the sounds come out?
    Just checking to see you have all in place.
    So, when installing with Autoloader ringtones work.
    Then installing missing bars from 296, rintones still work
    then beginning to reinstall apps, it stop working.
    Have to find out which app broke the ringtones.
    05-23-14 01:15 PM
  23. failedhumanexistence's Avatar
    Did you do a recovery backup when switching to 10.3?

    Posted via CB10
    Yep, but also tried it without. Nothing worked.
    05-23-14 10:15 PM
  24. Thachoc1's Avatar
    any new links? all seem to be dead or erroring for me I know I'm late, but I've had a long May.
    05-23-14 11:22 PM
  25. shorski's Avatar
    So, when installing with Autoloader ringtones work.
    Then installing missing bars from 296, rintones still work
    then beginning to reinstall apps, it stop working.
    Have to find out which app broke the ringtones.
    You need to take out all the apps and start installing one after the other to see which one is causing the ring tone malfunction

    Z30 - The BlackBerry Experience
    05-24-14 12:19 AM
224 ... 45678 ...

Similar Threads

  1. Does anyone use the stock ear buds that come with your BlackBerry?
    By vanrickman in forum General BlackBerry Discussion
    Replies: 64
    Last Post: 05-25-14, 02:53 AM
  2. Snap2chat on 10.3
    By roberto1806 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 05-16-14, 08:37 AM
  3. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 12:30 PM
  4. Knox is bringing the FIGHT to the Consumers!
    By ehroberts in forum News & Rumors
    Replies: 7
    Last Post: 05-12-14, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD