08-06-14 06:59 AM
224 ... 23456 ...
tools
  1. drew8484's Avatar
    [QUOTE=dustmalik;10346496]The workaround is to sideload settings bar from 10.3.0.140, then set notifications for email. Now sideload its own settings bar back and you should be good.
    Can someone please post these two .bar files? Thanks in advance.
    05-13-14 10:37 AM
  2. wincyUt's Avatar
    I loaded the Z10 leak plus the Z30 .441 radio file
    05-13-14 10:37 AM
  3. drew8484's Avatar
    What OS did you restore from? Will my 10.2.1.3175 backup work?
    Yes it will work, and mine took just under an hour as well.
    moody and hamsterwheel like this.
    05-13-14 10:39 AM
  4. shorski's Avatar
    What OS did you restore from? Will my 10.2.1.3175 backup work?
    I restored from 10.2.1.3175.
    Yea it will.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    hamsterwheel likes this.
    05-13-14 10:42 AM
  5. AzzlanOfBB's Avatar
    Any solution for the laggy keyboard issues? Swipe to delete & flick don't work that fluidly on the Z30!

    Posted via CB10
    05-13-14 10:43 AM
  6. mainely_linux's Avatar
    The workaround is to sideload settings bar from 10.3.0.140, then set notifications for email. Now sideload its own settings bar back and you should be good.
    Can someone please post these two .bar files? Thanks in advance.
    I can confirm this fixes the problem after setting my sounds with the sideloaded 10.3.0.140 settings bar then sideloading my 10.3.0.296 one back.

    https://dl.dropboxusercontent.com/u/...ettingbars.zip
    moody, drew8484 and gritsinct like this.
    05-13-14 11:39 AM
  7. willowbeast's Avatar
    What OS did you restore from? Will my 10.2.1.3175 backup work?
    It worked for mine but took forever. I normally can do it in under 1 hour but this time it took a long time
    05-13-14 11:51 AM
  8. Ash Khan's Avatar
    I just loaded on my Z30 STL 5, and the restore is moving at 1 percent every 15 mins. Had to cancel as I am using my Z30 for work. Will restore after work when I reach home and it can stay hooked to the laptop for the whole night, which I believe will happen..
    05-13-14 12:19 PM
  9. willowbeast's Avatar
    I like that in the picture folder, in month view you get a widescreen preview which moves in a slideshow and under it it shows the pictures. So far I'm enjoying what we have. I still have lots to play around with.
    05-13-14 12:26 PM
  10. willowbeast's Avatar
    I just loaded on my Z30 STL 5, and the restore is moving at 1 percent every 15 mins. Had to cancel as I am using my Z30 for work. Will restore after work when I reach home and it can stay hooked to the laptop for the whole night, which I believe will happen..
    I feel your pain. after 1.3 hours I was at 20%. Thought there was something wrong so I cancelled it and started again took 2 hours just to get my media and system settings done which is .650 the rest is app data.
    05-13-14 12:27 PM
  11. shorski's Avatar
    Just noticed that the story maker automatically picks some pictures in the library(using dates taken) and then make a one-minute story out if it.
    Cool, I'll say.
    Notice the story maker icon at the top right corner of the screenshot.
    Attachment 270243

    EDIT: the length of the story is actually based on the number of pictures picked. The one in the screenshot lasted for 3.05mins

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-13-14 12:34 PM
  12. drew8484's Avatar
    I haven't checked everything yet, but one thing I did find is that I cannot hide sent messages in my email folders. Setting is set to do so, but does not work.
    05-13-14 01:48 PM
  13. bfunkera's Avatar
    Anyone else seeing that the android installer in not present on their devices? Just tried to install my apk's and it says android installer not present. Please ensure you have a proper version bb10

    Posted via CB10
    05-13-14 02:07 PM
  14. dcsappernh's Avatar
    Downloaded the autoloader from Mega. Installed quickly. Restore took nearly three hours. Now I have to reinstall all my Android Apps from Snap!
    05-13-14 03:14 PM
  15. Al Ranson's Avatar
    Ok so had 10.3 installed for over 24 hours and still have 9 hours remaining on battery after a long day at work and its been hammered, so what have blackberry done to the radio on the z30, the quality of calls is remarkable too! .
    howards and moody like this.
    05-13-14 03:59 PM
  16. dcsappernh's Avatar
    Way cool. I did not have to reload my apps from Snap as they are all there apart from Snap!
    moody likes this.
    05-13-14 04:00 PM
  17. drew8484's Avatar
    Another thing I noticed; if you turn off your BB, when you restart it the tiles you had open return as a faded tile. Touch it and they open. Also, settings > Advanced Interactions has a couple cool features. However, some ringtones/notifications only play a small portion before they shut off.
    05-13-14 04:29 PM
  18. dcsappernh's Avatar
    SO now that I am able to use it I am finding that even though I have deselected "Show Sent Messages", they are still showing up in the Hub. Has anyone figured out how to correct this?
    05-13-14 04:34 PM
  19. howards's Avatar
    Hybrid I made using Darcy tools runs really well so far, only thing I don't like that might make me downgrade is no notifications on email accounts. I might go into contacts and try to get it going that way when I have time
    You could use a third party app like HUB++ to get your email notifications. That should work for you. I use it all the time for LED's as I don't like the way they're handled natively with BB10.

    Z30 / STA 100-3 / 10.2.1.2180
    moody likes this.
    05-13-14 04:42 PM
  20. drew8484's Avatar
    [QUOTE=HowardShap;10350675]You could use a third party app like HUB++ to get your email notifications. That should work for you. I use it all the time for LED's as I don't like the way they're handled natively with BB10.

    Originally Posted by dustmalik View Post

    The workaround is to sideload settings bar from 10.3.0.140, then set notifications for email. Now sideload its own settings bar back and you should be good.
    05-13-14 04:52 PM
  21. Neeters's Avatar
    I just loaded on my Z30 STL 5, and the restore is moving at 1 percent every 15 mins. Had to cancel as I am using my Z30 for work. Will restore after work when I reach home and it can stay hooked to the laptop for the whole night, which I believe will happen..
    Ash which link did you use to install? I have the STL5 as well and the original Z30 link, not the mega one, is almost down downloading. Curious as to how you did yours?

    Posted via CB10
    05-13-14 04:59 PM
  22. Neeters's Avatar
    Or if anyone else has the STL5 and how they installed it? Lol


    Posted via CB10
    05-13-14 05:14 PM
  23. Raselj's Avatar
    I'm running 10.3 on a z30, and when I play music it seems tinny, and less full sounding than 10.2.1. Anyone find this?

    Posted via CB10
    05-13-14 06:03 PM
  24. failedhumanexistence's Avatar
    Everything is running great, aside from my mobile network. Bars constantly going up and down, keep losing service entirely, data comes and goes. Tried pulling the SIM and restarting, hard reset, airplane mode and restart, nada.
    Last edited by failedhumanexistence; 05-13-14 at 06:39 PM.
    05-13-14 06:27 PM
  25. Numero12's Avatar
    Can someone just paste the link to the complete file for the Z30? Thanks a lot!
    05-13-14 07:17 PM
224 ... 23456 ...

Similar Threads

  1. Does anyone use the stock ear buds that come with your BlackBerry?
    By vanrickman in forum General BlackBerry Discussion
    Replies: 64
    Last Post: 05-25-14, 03:53 AM
  2. Snap2chat on 10.3
    By roberto1806 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 05-16-14, 09:37 AM
  3. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 01:30 PM
  4. Knox is bringing the FIGHT to the Consumers!
    By ehroberts in forum News & Rumors
    Replies: 7
    Last Post: 05-12-14, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD