08-06-14 05:59 AM
224 12345 ...
tools
  1. willowbeast's Avatar
    I downgraded already. Pretty disappointed. ;-/

    Posted via CB10
    Why? not very helpful without explanation.
    stevepar likes this.
    05-12-14 06:29 PM
  2. MrMousey's Avatar
    Watermarks remain, though barely visible. I downloaded the signed radio file and converted it to an autoloader using Darcys tools. Installed the leaked. 296 then ran the radio auto loader. Worked a treat.

    Posted via CB10
    I did the exact same thing. couldn't be bothered to wait for the hybrid that was available to download. so far everything has been great. the radio is working nicely. at first I installed the .296 leak then got an error on my phone, but as soon as I flashed the radio autoloader it came to life. The only problem I have with it is that sometimes the flick typing doesn't work. but that's a known issue from when I installed it on my Z10. other than that, super fast. as for battery life, can't really say. I installed the leak at 1:15 when my phone was at 50%. I just plugged it back in 5 minutes ago at 9%. not the greatest but it could just need time to settle in just like with every other leak.
    05-12-14 06:29 PM
  3. J_K_Resnick's Avatar
    What would be better to do? Install. 442 and side load the missing bars from .296 or install the .296 os with .441 radio?

    Posted via CB10
    The second one !

    Posted via CB10
    moody likes this.
    05-12-14 06:37 PM
  4. J_K_Resnick's Avatar
    I downgraded already. Pretty disappointed. ;-/

    Posted via CB10
    Please explain?

    Posted via CB10
    05-12-14 06:37 PM
  5. Signhere's Avatar
    Why? not very helpful without explanation.
    Sorry, I just didn't like the new UI and the Hub. Seems like a step back design wise. Plus, too many Irritating little things. I'll wait till things smooth out a bit. Even some of the parts of the setup is a still a touch sticky. This build is wayyyy to early for me!

    Posted via CB10
    willowbeast likes this.
    05-12-14 06:52 PM
  6. russmov's Avatar
    I loaded up the sdk this morning when it was released and then loaded up the hybrid when it dropped. So far the only issue I'm having that I've noticed is while typing in BBM it doesn't always let me swipe words. I am also in the BBM beta so I'm not sure if that has anything to do with it.

    Posted via CB10
    05-12-14 07:44 PM
  7. damienR's Avatar
    Loaded sdk side loaded missing bars from 296 file manager story maker etc only problem don't know which is the device monitor bar new experience using my 4 day old z30 loving every moment

    Posted via CB10
    05-12-14 08:01 PM
  8. nguyensang1990's Avatar
    Working Great
    05-12-14 08:03 PM
  9. anon721037's Avatar
    So far so good, been running for about five hours and it's really nice.

    Z30 best ever device
    moody likes this.
    05-12-14 09:23 PM
  10. Skyforever's Avatar
    I like this O.S. It's very fluid, but it's not without bugs. My music app did not function for awhile. Was not showing any music. Re-starting the phone did not solve the problem, using BB-Link to sync did not solve. After disconnecting the phone from the computer and trying the music app again, somehow it miraculously showed music available, and can now play music without problem.

    In the camera Time Shift is not showing as an available option. Not sure if that is supposed to mean it is already incorporated when taking a picture without this setting.

    I'm good with this O.S. for now. Phone Call is Crystal Clear. Commands/Functions Speed is Faster. Feels like the future of BB10 already happening here and now with this O.S. An Exciting New Beginning at Play.
    05-12-14 09:28 PM
  11. prithvi64's Avatar
    Exactly, I did the same. should we upload some updated bar files from SDK?

    Watermarks remain, though barely visible. I downloaded the signed radio file and converted it to an autoloader using Darcys tools. Installed the leaked. 296 then ran the radio auto loader. Worked a treat.

    Posted via CB10
    05-12-14 09:29 PM
  12. shorski's Avatar
    10.3 on my Z30......is like seeing a beautiful lady for the very first time and all you can think of afterwards is her.
    Yes it's a leaked OS and with issues but the issues are minor for me. Very minor, almost irrelevant.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    anon721037 and mainely_linux like this.
    05-12-14 09:33 PM
  13. prithvi64's Avatar
    Which are BAR files updated in SDK release? can we have listing and whether installation of these bar files, improves performance?

    The second one !

    Posted via CB10
    moody likes this.
    05-12-14 09:34 PM
  14. Trini-34's Avatar
    I'm using a US Verizon Z30 with a T-Mobile SIM. I installed 10.3 using an autoloader from their post. So far everything seems cool. I'm not experiencing keyboard flicking issues. The phone calls, text and mms messages works fine. My only issue is, every time I touch/read an email the delete icon remains there at the end of the email. Other than that, everything is working fine. I'm not sure about the battery performance yet.
    05-12-14 10:15 PM
  15. TylerXIII's Avatar
    Installed the leak earlier today and so far it's great on my Z30 despite a few niggles:
    1. The wi-fi cuts in and out. I'm not sure if I need to re-flash the OS, but it's slightly bothersome as I do rely on Wifi in my house and at work as I do not get reception in some places.

    2. Flicking Issues! Lol I'm having a bit of trouble flicking words and the keyboard is slightly off as well it seems.

    3. The permanent App screen. I don't enjoy the fact that I have to use one more movement to get from the hub to my apps or vice versa. I know, totally first world problems lol, but it is a slight annoyance that I am aware will be fixed in future releases and you will be able to turn this option off.

    4. The Hub is a little strange, this is good and bad. When I come into the hub, I'm re welcomed by the old familiar interface of all of your messages. That's great and dandy, but what does bother me is that the Hub itself is ALL WHITE. At least because there were some gradient differences on the blue and white hub. If only they had a DARK THEMED HUB WITH WHITE OR BLUE GRADIENTS AND ACCENTS...
    One thing I also noticed with the Hub is that it's Pseudo iOS looking now (If iPhones had the Hub, I think this is what it could look like). It's cool to change up obviously (Change is a lovely thing), but they need to be careful with that change. BlackBerry needs to change things in a way that doesn't disturb BB10's flow and for 10.3 (I know this is an early build, so don't bother me able this!) it is shaping to be that some of that beautiful flow will be disturbed significantly down the road.

    This became a bit of a rant/critique of 10.3 so far but the main point is that 10.3 is pretty awesome on my Z30!

    Posted from my BlackBerry Z30 on Rogers with the 10.3 leak!
    Last edited by TylerXIII; 05-13-14 at 08:13 AM.
    moody and J_K_Resnick like this.
    05-12-14 10:37 PM
  16. mainely_linux's Avatar
    10.3 on my Z30......is like seeing a beautiful lady for the very first time and all you can think of afterwards is her
    I had a similar experience Full day now and no issues yet. My gf had a large backup file and on her slower laptop pc the restore process has taken over 12 hours but the good news we are over 90% now
    05-13-14 06:12 AM
  17. Gissell Mendieta's Avatar
    Is pretty awesome on mine, everything works perfectly.

    Posted via CB10
    05-13-14 06:30 AM
  18. Marauder2's Avatar
    Just wondering if the normal apps still have dark theme on the 10.3? Such as calendar, contacts, texts, BBM, etc. Also, any problems with Android apps and/or sideloading? Can't download this until the weekend so trying to figure everything out first for a smooth installation, thanks!
    05-13-14 06:37 AM
  19. shorski's Avatar
    Just wondering if the normal apps still have dark theme on the 10.3? Such as calendar, contacts, texts, BBM, etc. Also, any problems with Android apps and/or sideloading? Can't download this until the weekend so trying to figure everything out first for a smooth installation, thanks!
    Yes they still get the dark theme on the Z30(not sure about other devices)
    As for android apps, I haven't had any problems.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    Marauder2 likes this.
    05-13-14 06:49 AM
  20. cajunberry's Avatar
    Has anyone used this autoloader and had success other than OP?
    I used it with success. Downloaded & restored without issues. The only thing that I have noticed is wifi disconnects, but I have been having that issue on the last couple of leaks, both the Z10 & Z30 (at home & work).
    05-13-14 07:21 AM
  21. jkuyp's Avatar
    I loaded the SDK and then added the missing bars from 296 on my Z30.

    I like the extra row of apps... took me a while to notice, was wondering why it looked so open.

    It's not without bugs (device monitor, timeshift, alarms, email notifications, etc), but I like it too much to go back. I'll live with the problems for a couple weeks until there's some kind of update.

    My battery seemed to only drop about 10% overnight, maybe less. If i had the device monitor i could check, but so far was surprised by the performance when i'm still in the first 24 hours.
    05-13-14 08:09 AM
  22. Marauder2's Avatar
    Sorry one last question, I hope. Can someone please let me know if bedside mode, alarms, maps and file manager with dropbox/box all work?

    Posted via CB10
    05-13-14 09:29 AM
  23. willowbeast's Avatar
    Did anyone else experience a lengthy restore? Took 6 hours I only have a 1.89g backup.

    Posted via CB10
    05-13-14 09:29 AM
  24. shorski's Avatar
    Did anyone else experience a lengthy restore? Took 6 hours I only have a 1.89g backup.

    Posted via CB10
    Mine took 50 minutes with 2.58gb data back up

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-13-14 09:34 AM
  25. hamsterwheel's Avatar
    Mine took 50 minutes with 2.58gb data back up

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    What OS did you restore from? Will my 10.2.1.3175 backup work?
    05-13-14 09:37 AM
224 12345 ...

Similar Threads

  1. Does anyone use the stock ear buds that come with your BlackBerry?
    By vanrickman in forum General BlackBerry Discussion
    Replies: 64
    Last Post: 05-25-14, 02:53 AM
  2. Snap2chat on 10.3
    By roberto1806 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 05-16-14, 08:37 AM
  3. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 12:30 PM
  4. Knox is bringing the FIGHT to the Consumers!
    By ehroberts in forum News & Rumors
    Replies: 7
    Last Post: 05-12-14, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD