08-06-14 05:59 AM
224 1234 ...
tools
  1. J_K_Resnick's Avatar
    Can somebody with some knowledge give me some quick help?

    I am at work and can't go through all the pages on the hybrid thread.

    Is it a usual simple auto loader? Plug my Z30 in. Start the exe file and done? Fully working (I mean able to make calls, sent texts etc)? Or does there need to be more work done?

    Thanks guys!

    Posted via CB10
    05-12-14 02:21 PM
  2. anon721037's Avatar
    Can somebody with some knowledge give me some quick help?

    I am at work and can't go through 9 pages.

    Is this a usual simple auto loader? Plug my Z30 in. Start the exe file and done? Fully working (I mean able to make calls, sent texts etc)? Or does there need to be more work done?

    Thanks guys!

    Posted via CB10
    Yes there is a thread with the loaders.


    http://forums.crackberry.com/showthread.php?t=930809

    Z30 best ever.
    J_K_Resnick likes this.
    05-12-14 02:22 PM
  3. saxxman's Avatar
    we need encryption key please
    Try this link. Sorry I didn't know about the copy and paste issue!
    https://mega.co.nz/#!hllEmabA!YBL9ka...macs8lk7QvvTKE
    05-12-14 02:23 PM
  4. J_K_Resnick's Avatar
    Yes there is a thread with the loaders.


    http://forums.crackberry.com/showthread.php?t=930809

    Z30 best ever.
    Somehow I can't open that link.

    Is that this thread?:
    http://forums.crackberry.com/bb10-le...loader-930809/

    Posted via CB10
    05-12-14 02:25 PM
  5. cajunberry's Avatar
    Try this link. Sorry I didn't know about the copy and paste issue!
    https://mega.co.nz/#!hllEmabA!YBL9ka...macs8lk7QvvTKE
    This is a complete Z30 OS correct?
    05-12-14 02:29 PM
  6. saxxman's Avatar
    Yes it is... For STA100-3 that I know of. Maybe more.

    Now can someone tell me how to get rid of the new blank home screen? I've searched and searched and can't figure it out!
    05-12-14 02:36 PM
  7. dustmalik's Avatar
    Yes it is... For STA100-3 that I know of. Maybe more.

    Now can someone tell me how to get rid of the new blank home screen? I've searched and searched and can't figure it out!
    It should work on all Z30 variants.

    Posted via CB10 using my Gorgeous Z30
    05-12-14 02:37 PM
  8. BigwhiteUK's Avatar
    Can't get rid of the blank home screen, yet! Apparently the ability to do this will be available in future updates!

    Posted via CB10
    moody likes this.
    05-12-14 02:49 PM
  9. scaffme's Avatar
    The radio seems to work real well. 10.3 seems very smooth also. Like the music app. Don't post a lot but I appreciate all the work and time Thurask and the other long timers put in here, helping us keep our bb devices running smoothly with the latest os's. Many thanks
    R Field and SteelGreek like this.
    05-12-14 03:01 PM
  10. anon721037's Avatar
    Somehow I can't open that link.

    Is that this thread?:
    http://forums.crackberry.com/bb10-le...loader-930809/

    Yes it is, sorry

    Posted via CB10
    05-12-14 03:11 PM
  11. willowbeast's Avatar
    Try this link. Sorry I didn't know about the copy and paste issue!
    https://mega.co.nz/#!hllEmabA!YBL9ka...macs8lk7QvvTKE
    link says 10.2
    05-12-14 03:37 PM
  12. Jimberry Storm's Avatar
    Have you loaded up the latest 10.3 (hybrid) on your Z30? Tell us how your experience is so far!

    PS please state if you are using the hybrid or not

    Posted via CB10
    Hybrid I made using Darcy tools runs really well so far, only thing I don't like that might make me downgrade is no notifications on email accounts. I might go into contacts and try to get it going that way when I have time
    05-12-14 03:43 PM
  13. dustmalik's Avatar
    Hybrid I made using Darcy tools runs really well so far, only thing I don't like that might make me downgrade is no notifications on email accounts. I might go into contacts and try to get it going that way when I have time
    The workaround is to sideload settings bar from 10.3.0.140, then set notifications for email. Now sideload its own settings bar back and you should be good.

    Posted via CB10 using my Gorgeous Z30
    moody likes this.
    05-12-14 03:48 PM
  14. saxxman's Avatar
    link says 10.2
    OMG, another mistake! Here's the correct link.......JEEEEZZZZ!!!!
    https://mega.co.nz/#!U4tGGagQ!B6ns8_...U25wQS-iaIJliI
    bunky1971 likes this.
    05-12-14 03:49 PM
  15. cptpeachfuzz's Avatar
    Has anyone used this autoloader and had success other than OP?
    OMG, another mistake! Here's the correct link.......JEEEEZZZZ!!!!
    https://mega.co.nz/#!U4tGGagQ!B6ns8_...U25wQS-iaIJliI
    05-12-14 04:29 PM
  16. JoBudden's Avatar
    I started the download when the file was uploaded to file factory. I have 28 minutes remaining on the download right now lol
    05-12-14 04:39 PM
  17. Al Ranson's Avatar
    I've made 1 phone call on the z30 since I upgraded and the quality was remarkable the Mrs comment on how clear voice was. And the battery life (too early to tell) but seems good so far. Safe to say this is a fine radio file.

    Posted via CB10
    05-12-14 04:44 PM
  18. anon(5818411)'s Avatar
    mines not working, I've been messing with it for the past 5 hours. Link is saying it's connected but I get a message saying "Cannot Communicate to Device".

    I've tried loading the SDK and the 296 OS. I've even tried redownloading link
    Last edited by khehl; 05-12-14 at 05:23 PM.
    05-12-14 05:02 PM
  19. middux's Avatar
    all look very good and snappy but restoring is very long...1% each 6-7, it will take hours...anyone had the same problem?

    MIddux
    05-12-14 05:08 PM
  20. asifj's Avatar
    The workaround is to sideload settings bar from 10.3.0.140, then set notifications for email. Now sideload its own settings bar back and you should be good.

    Posted via CB10 using my Gorgeous Z30
    i have the settings bar from 10.3.0.140 but not for this release. do you have the bar file for this. please share..
    thank you
    05-12-14 05:12 PM
  21. willowbeast's Avatar
    Loaded up now painfull restore I don't think 10.3 like Link right now. It's working but barely.
    05-12-14 06:03 PM
  22. mainely_linux's Avatar
    Anyone who installed the 10.3.0.441 radio on their Z30, how's the performance? Apparently BlackBerry has big plans for the Z30 radio for 10.3, which explains why it's twice the size of a normal Z30 radio.
    Thursak, as I mentioned earlier I live in rural Maine and go from good coverage to none and back about 5 times on my way home. Today I maintained 4 and 5 bars between my office and home in the country which is a first. I was BBM'ing with my GF most all of the ride where normally I dont even bother to try. I made a call deep within a package store where I normally would have an X for signal.

    Its almost like they have manipulated the frequency or encapsulation of the voice data with this radio. When I made the test call in whats normally a spotty coverage area, I had a 4 bars and connected a call for several minutes. The voice quality was degraded but audible and understandable. It was similar to what happens in my field of VOIP when you overuse the g729 codec, resulting in a slightly tinny experience. A call in a better signalled area was as clear as normal.

    Whatever the case, you are right about a very improved performance in the radio. Most people will probably not even notice because they are consistently blessed with great service in larger areas. Where I live it can be rough, this new OS is just amazing overall for me so far on my unlocked Z30 on AT&T.
    05-12-14 06:13 PM
  23. Signhere's Avatar
    I downgraded already. Pretty disappointed. ;-/

    Posted via CB10
    05-12-14 06:27 PM
  24. willowbeast's Avatar
    OMG, another mistake! Here's the correct link.......JEEEEZZZZ!!!!
    https://mega.co.nz/#!U4tGGagQ!B6ns8_...U25wQS-iaIJliI
    No big deal, thanks again for your work on the autoloader
    05-12-14 06:28 PM
  25. BryanVilla's Avatar
    What would be better to do? Install. 442 and side load the missing bars from .296 or install the .296 os with .441 radio?

    Posted via CB10
    moody likes this.
    05-12-14 06:28 PM
224 1234 ...

Similar Threads

  1. Does anyone use the stock ear buds that come with your BlackBerry?
    By vanrickman in forum General BlackBerry Discussion
    Replies: 64
    Last Post: 05-25-14, 02:53 AM
  2. Snap2chat on 10.3
    By roberto1806 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 05-16-14, 08:37 AM
  3. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 12:30 PM
  4. Knox is bringing the FIGHT to the Consumers!
    By ehroberts in forum News & Rumors
    Replies: 7
    Last Post: 05-12-14, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD