06-06-14 11:17 PM
188 1234 ...
tools
  1. francees's Avatar
    Ok for daily driver? How's the batt? Better?

    Posted via My Awesome Z10
    Again, if youu dont mind and keep in mind that its an SDK filled with older OS 10.3 leaked bar *hybrid* its goos to be used on your daily driver, as long if you dont complain later XD...as for batt I really didnt test it cuz I travel everywhere with my charger...

    Posted via CB10
    05-13-14 02:39 PM
  2. jamesmcp5's Avatar
    thanks man
    05-13-14 02:40 PM
  3. francees's Avatar


    This is the active frame glitch when you open 7 or more apps/games
    tushargkwd and kevets like this.
    05-13-14 02:42 PM
  4. francees's Avatar
    How is 10.3.0.442 on your Z10 *STL-1*??-img_20140513_170648.png

    So far going good, installing and testing out all the top apps out there. . . .

    Posted via CB10
    05-13-14 05:17 PM
  5. jamesmcp5's Avatar
    I have problems with the device monitor the calender and the video edit doesnt work
    05-14-14 01:22 AM
  6. jaficg's Avatar
    android apps not working here

    From Z10 STL100-1
    05-14-14 01:52 AM
  7. Amdy47's Avatar
    Anyone haven't a 60fps and panorama in camera because I heard that is slt-1 problem

    Posted via CB10
    05-14-14 01:56 AM
  8. lawoffender's Avatar
    android apps not working here

    From Z10 STL100-1
    Did you try to perform a SIC wipe before executing the SDK autoloader ? I am facing an issue with some android apps but overall most of them run blazingly fast.
    05-14-14 02:18 AM
  9. Per Puga1's Avatar
    device manager don't work, i cant acces to my dropbox folder, also my android apps cant run.
    05-14-14 02:24 AM
  10. 00_Agent's Avatar
    Is bbm working good? What version is it??

    Posted via CB10
    05-14-14 02:31 AM
  11. lawoffender's Avatar
    Is bbm working good? What version is it??

    Posted via CB10
    BBM version : 10.3.24.3

    BBM works fine except for the Voice/Video call functionality. You may try to load the new leaked Beta version (worked for some)
    05-14-14 02:33 AM
  12. jaficg's Avatar
    Did you try to perform a SIC wipe before executing the SDK autoloader ? I am facing an issue with some android apps but overall most of them run blazingly fast.
    no,just run autoloader,then install missing bars from 296

    From Z10 STL100-1
    05-14-14 04:45 AM
  13. lawoffender's Avatar
    no,just run autoloader,then install missing bars from 296

    From Z10 STL100-1
    You could try performing a Security Wipe. It will definitely improve the framework performance.
    05-14-14 05:07 AM
  14. mohammad hazwan's Avatar
    Anyone can list down the step and link to install/sideload 10.3.0.xxxx. Still figure it out how to do that. Pls guys..

    Z10STL100-1/10.2.1.2141
    05-14-14 05:57 AM
  15. lawoffender's Avatar
    Anyone can list down the step and link to install/sideload 10.3.0.xxxx. Still figure it out how to do that. Pls guys..

    Z10STL100-1/10.2.1.2141
    You may follow the below steps

    1. Perform an SIC wipe
    2. Download the autoloader from http://developer.blackberry.com/nati...10.3.0.442.exe
    3. After completion perform a security wipe
    4. Load the bar files either using Sachesi or Chrome Playbook plugin, from here
    http://forums.crackberry.com/bb10-le...l#post10345556
    5. Enjoy 10.3 on STL100-1 ( awesome )
    nass_gunsmoke likes this.
    05-14-14 06:57 AM
  16. francees's Avatar
    You could try performing a Security Wipe. It will definitely improve the framework performance.
    yeah just perform s security wipe and you would get the panorama modd in the camera


    How is 10.3.0.442 on your Z10 *STL-1*??-img_20140513_234300.png

    Posted via CB10
    05-14-14 08:54 AM
  17. francees's Avatar
    I have problems with the device monitor the calender and the video edit doesnt work


    How is 10.3.0.442 on your Z10 *STL-1*??-img_20140514_085559.png

    Calender is working and even synch with my Facebook activity's

    Posted via CB10
    Imo_97 likes this.
    05-14-14 08:57 AM
  18. francees's Avatar
    device manager don't work, i cant acces to my dropbox folder, also my android apps cant run.
    To to wipe and reload the firmware again, anddiod apps are working here and fast, device monitor doesnt work at the time being

    Posted via CB10
    05-14-14 08:58 AM
  19. francees's Avatar
    Anyone haven't a 60fps and panorama in camera because I heard that is slt-1 problem

    Posted via CB10

    How is 10.3.0.442 on your Z10 *STL-1*??-img_20140514_085924.png

    To get camera panorama mode, just performe a security wipe AFTER installing 10.3 I cant explain why, it just happens XD and the OS works faster after the wipe

    Posted via CB10
    05-14-14 09:01 AM
  20. cycle_wala's Avatar
    Is the incoming call screen working okay for you guys?
    I ran 10.3 SDK with bar files from .296

    The bugs I couldn't adjust to was

    1. Incoming call screen is positioned wrong. That is the answer slider is nearly an inch above its normal position ( not sure if this is how it's supposed to be, but as far I see it, it looked like a bug )
    2. Swiping up to select prediction in keyboard is glitchy.
    3. Alarm doesn't work within the clock app. But alarm can be set to 6am from the quick settings toggle.
    4. The OS crashes when installing a lot of apps one by one simultaneously. Maybe the 'permission screen' that's causing the trouble.
    5. The action bar doesn't go away at all. Bbm and WhatsApp ( beta ) has a feature to hide it. But the keyboard doesn't hide the action bar and it's in dark colour. Looks ugly with the new white layout.

    Posted via CB10
    05-14-14 01:23 PM
  21. francees's Avatar
    Is the incoming call screen working okay for you guys?
    I ran 10.3 SDK with bar files from .296

    The bugs I couldn't adjust to was

    1. Incoming call screen is positioned wrong. That is the answer slider is nearly an inch above its normal position ( not sure if this is how it's supposed to be, but as far I see it, it looked like a bug )
    2. Swiping up to select prediction in keyboard is glitchy.
    3. Alarm doesn't work within the clock app. But alarm can be set to 6am from the quick settings toggle.
    4. The OS crashes when installing a lot of apps one by one simultaneously. Maybe the 'permission screen' that's causing the trouble.
    5. The action bar doesn't go away at all. Bbm and WhatsApp ( beta ) has a feature to hide it. But the keyboard doesn't hide the action bar and it's in dark colour. Looks ugly with the new white layout.

    Posted via CB10
    1. I didnt test the call screen I dont use myZ10 for calls thats much :s ill report later when I test it..
    2. I dont use prediction cuz my main lenguage is NOT english
    3. Alarm clock doen NOT work for now
    4. IDK I have installed several apps it didnt crash
    5. I dont really mind seeing the action bar

    Posted via CB10
    05-14-14 01:38 PM
  22. El Zoz's Avatar
    I have some weird numbers and words on my z10 screen ?! I'm using z10 stl100-1 with 10.3 SDK and some bars from 10.3.0.296 :/?

    Posted via CB10
    05-14-14 03:17 PM
  23. lawoffender's Avatar
    I have some weird numbers and words on my z10 screen ?! I'm using z10 stl100-1 with 10.3 SDK and some bars from 10.3.0.296 :/?

    Posted via CB10
    Swipe down from the left hand corner to make it disappear. It's basically providing information for the developers and always available on OS versions < 1000

    Posted via CB10
    05-14-14 03:30 PM
  24. Karabo26's Avatar
    which bars should I install and will I receive calls?
    05-14-14 03:34 PM
  25. Nharzhool's Avatar
    Firstly, it's not an SDK, it's a Beta Dev OS.
    Secondly, I may as well post this here as well.
    Thirdly, I didn't do a sec-wipe after loading.

    Okay...I am done testing. Here are my findings so far:

    I have the STL100-1.

    First, what I did: I Sec-wiped when on 10.2.1.3175 and then installed the 10.3.0.442 Dev OS (It's not an SDK, damnit!); then I used sachesi to load all the bar files from 10.3.0.296 that were missing from 442 (I used Darcy's tool to compare and extract). I also performed a full restore from 10.2.1.3175 - took 80 minutes for 6.7 GB.

    What to note:

    1. After initial setup, the device won't communicate with your PC - restart both PC and Device or install the updated link from the virtual CD image.
    2. This thing is buggy as sh*t!
    3. It does look really cool though.
    4. This is the first time I've ever had BB10 completely lock up on me - needed to do a battery pull - that has happened a few times.
    5. Hub is no longer immediately accessible once booted up like it was on 10.2.1.3175
    6. Music player remembers where you were last playing even after a reboot - you can literally just carry on listening to the song from where you were in it.
    7. Battery life and overall performance is amazing when it feels like working properly.
    8. Tap-to-focus is awesome on the camera - I prefer the new camera.

    New features that do work for me:

    1. Hug triage
    Attachment 270400
    Attachment 270401
    Attachment 270400
    2. Infinite folders
    Attachment 270404
    3. Extra Icon Rows
    4. Advanced interaction (Though I only have the original two and not the "flip to" ones)
    Attachment 270407
    5. Rearranging settings
    6. Music Equalizer (that baby is nice - just wish it had a full EQ for customizations)
    7. New text select bubble
    Attachment 270415
    8. Two-finger universal quick-settings
    9. Overflow menu bottom-alignment
    10. Permanent Home Screen - Quite annoying - want to get rid of it. (Though it makes it easy for me to show off my fiance )
    Attachment 270414


    Things that don't work at all:
    1. Video Editor
    2. Intelligent Assistant
    3. Smart Tags - 3 of the 4 times I launched it - it locked down my whole phone - got tired of battery pulls. The fourth time, the app just crashed.
    4. Alarms
    5. Remote File Access
    6. Cloud sync (Box/Dropbox/OneDrive)
    7. Device Monitor

    Bugs I've noticed:
    1. No Panorama or 720/60fps regardless of whether you use the 442, the 296 or the 140 camera bars
    Attachment 270419
    2. When launching the browser from within another, it minimizes the first app and then moves the Active Frame of the browser the middle of the screen and then the whole screen goes black...you need to swipe and and then down to access the browser.
    3. Some Android apps just refuse point-blank to work - like IMDb and others sometimes launch with the bar and then if you remove it - the touchscreen accuracy is messed up
    4. Sometimes the bottom bar of an Active Frame is not there though if you tap the area - it still closes it.
    5. Same as 2. but for any other app - the screen is black but the app is like 1/4 visible in a small part of the screen.
    Attachment 270418
    6. In BBM - there is a space above the keyboard and below the text section.

    My advice: Don't use it as a daily...stick to 10.2.1.3175 for now - too many bugs and the new features that do work aren't worth the headache.

    Now to reinstall 10.2.1.3175...

    /Drops Mic and walks off stage/


    Blargh, Blargh! CB10 blargh.
    Karabo26 and PowderJockey like this.
    05-14-14 03:37 PM
188 1234 ...

Similar Threads

  1. Panoramic Cam on Z30 with the 10.3
    By Gissell Mendieta in forum BB10 Leaked/Beta OS
    Replies: 49
    Last Post: 07-16-14, 09:39 AM
  2. Did we lose instant preview customization on 10.3 leak?
    By rgarza8 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-14-14, 11:17 PM
  3. Is it true that BB Link cannot restore a single app??
    By DeRedder in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 05-14-14, 01:25 AM
  4. 10.3 hybrid question
    By ScottishDanSTFU in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 05-13-14, 12:25 PM
  5. BlackBerry's President of Enterprise talks about why they're opening up on MDM
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-13-14, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD