1. Kenton Doerksen's Avatar
    I've updated my Passport to 10.3.2.2204 and all my sent items are showing in the hub while in the past they were nicely hidden. I've tried turning that option on and then off again and alas - I can't hide my sent items anymore. Anyone else have this issue with .2204?
    06-15-15 05:39 PM
  2. kuuga#CB's Avatar
    Optional bug... My Passport on 2204 works well hiding sent emails...
    06-15-15 11:09 PM
  3. mahsoud's Avatar
    PassportSQW100-1/10.3.2.2204 everything is hidden option worked fine for me... I did clean install via autoloader...

    Posted via CB10
    06-16-15 12:54 AM
  4. jhanks64's Avatar
    Works fine here with an ActiveSync account.
    06-16-15 12:47 PM
  5. sailorguy's Avatar
    I've updated my Passport to 10.3.2.2204 and all my sent items are showing in the hub while in the past they were nicely hidden. I've tried turning that option on and then off again and alas - I can't hide my sent items anymore. Anyone else have this issue with .2204?
    Yep, happening to me too. Tried toggling the option and rebooting...no change.
    06-16-15 12:58 PM
  6. Kenton Doerksen's Avatar
    OK - got mine fixed up. Had to remove the email account and re-ad it then it worked fine. Easy fix. Not sure what happened to bugger it up though. This was an Active-Sync account, for what it's worth.
    sailorguy likes this.
    06-16-15 02:23 PM
  7. getrdoneBB's Avatar
    Thanks for the fix. I had the same problem with my Z 10. I deleted and then added them and it worked like a charm.
    07-07-15 09:00 PM
  8. tickerguy's Avatar
    It has happened several times to me with non-destructive OS updates on ActiveSync accounts. The solution is as you noted; remove and re-add it and the problem goes away.

    When its occurring you'll note that the folder selection option at the top bar is missing.
    07-07-15 09:19 PM
  9. aodash's Avatar
    It has happened several times to me with non-destructive OS updates on ActiveSync accounts. The solution is as you noted; remove and re-add it and the problem goes away.

    When its occurring you'll note that the folder selection option at the top bar is missing.
    Exact same thing here. I (finally) got 10.3.2 today on my unlocked Passport, and I'm having the above problem on my two Exchange Active Sync accounts. The problem is not present on my personal Gmail account. Good to know that removing and re-adding the account will fix this. I'll try that.
    07-22-15 12:28 AM
  10. aodash's Avatar
    Exact same thing here. I (finally) got 10.3.2 today on my unlocked Passport, and I'm having the above problem on my two Exchange Active Sync accounts. The problem is not present on my personal Gmail account. Good to know that removing and re-adding the account will fix this. I'll try that.
    Confirming that nuking and re-adding my EAS accounts also fixed the problem for me.


    Posted via CB10 from my Passport
    07-22-15 02:13 AM
  11. djsvet's Avatar
    I am curious, why do you guys prefer not to see the send emails in the hub? This is one of the best feature for me. In addition, I have it set when I pinch in, to show me only sent.

    Posted via CB10
    07-22-15 07:48 AM
  12. aodash's Avatar
    I am curious, why do you guys prefer not to see the send emails in the hub? This is one of the best feature for me. In addition, I have it set when I pinch in, to show me only sent.

    Posted via CB10
    Just preference - what mail client (by default) shows you your sent messages in the main view? I send and receive a lot of email each day, both work and personal, so it just clutters up the view, IMHO.

    If I want to see a sent message for some reason, I tap on the top panel in the hub and drill down to the sent folder.

    Posted via CB10 from my Passport
    07-22-15 01:21 PM
  13. djsvet's Avatar
    Just preference - what mail client (by default) shows you your sent messages in the main view? I send and receive a lot of email each day, both work and personal, so it just clutters up the view, IMHO.

    If I want to see a sent message for some reason, I tap on the top panel in the hub and drill down to the sent folder.

    Posted via CB10 from my Passport
    No other. However, when I use my android, I always go to sent folder to make sure it actually sent. With BlackBerry, I can see it visually going out and confirmed when it sent (especially valuable for emails with large attachments).

    Posted via CB10
    07-22-15 10:32 PM

Similar Threads

  1. 10.3.2?
    By ja0401 in forum Telus Canada
    Replies: 26
    Last Post: 07-23-15, 07:34 PM
  2. Rumors hurting current BlackBerry 10 OS handsets
    By Mataras in forum General BlackBerry Discussion
    Replies: 94
    Last Post: 06-22-15, 01:27 AM
  3. How do I change the collage in Story Maker?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-15-15, 07:10 PM
  4. What is IMAP prefix to specify on email account set up ?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 06-15-15, 06:13 PM
  5. BBM beta for BlackBerry 10 update brings 'Private Chat' and Quote Message features
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-15-15, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD