1. RazAce1's Avatar
    Hello,

    I'm trying to update my ATT Z10 (official 10.1 SW) to the latest BB10.2.1. However, either I'm doing something wrong or I have something not configured properly because I left Sachesi working over night (6+ hours) and nothing had been updated and it was showing the same progress as before. It just said sending _Z with 0%. and in the log it had Connected to Device, installing 10.2.1.2102, connected to device.

    So I'm guessing it either timed out or something is preventing it from updating. Before I started to try and update, I made sure that Link was not running (killed all the process related to it as well just to make sure). Anyone has an idea why it did not work?

    Thanks,
    02-17-14 06:09 AM
  2. KemKev's Avatar
    First of all, welcome to CrackBerry! I had the same issue (though not after running overnight). Make sure you have Sachesi 1.1.2 and turn off your antivirus software. The latter resolved it for me and I was able to update successfully.
    02-17-14 06:16 AM
  3. RazAce1's Avatar
    Thanks Kev. i am running the 1.1.2 version. I will try to turn off the anti-virus and see if that works. I'll update if it works.
    02-17-14 06:26 AM
  4. RazAce1's Avatar
    Kev you sir are the man. Turning off my anti-virus work. Now i have 10.2.1. Thanks for the help

    Posted via CB10
    02-17-14 02:47 PM

Similar Threads

  1. Any Point to Chat History?
    By toy4mud in forum General BBM Chat
    Replies: 1
    Last Post: 02-21-14, 03:31 PM
  2. Windows phone 8.1 update shows why BB10 is just so great!!
    By prateek.samtani in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-18-14, 02:43 PM
  3. The only problem with installing OS leaks now.
    By Sadsfan in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 02-17-14, 07:39 AM
  4. Replies: 5
    Last Post: 02-17-14, 07:01 AM
  5. Traveling with my phone question.
    By darkhawk in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-17-14, 06:44 AM
LINK TO POST COPIED TO CLIPBOARD