1. PEDRONUFC's Avatar
    Since auto loading 10.3 1042 then using auto uploaded to install 10.3.1154 when the black box opens says cannot connect to boot rom?

    Posted via CB10
    09-05-14 12:55 PM
  2. jaydee5799's Avatar
    do you have a good working cable? have you rebooted your PC and your phone?
    09-05-14 12:59 PM
  3. smoothrunnings's Avatar
    Since auto loading 10.3 1042 then using auto uploaded to install 10.3.1154 when the black box opens says cannot connect to boot rom?

    Posted via CB10
    I had this problem too. I found after I installed the software that is on my BBRY that consists of BBLink and the Drivers and then restarted my machine that the autoloader finally worked.

    I also find in my case if Link is running in the background that the Autoloader works right away.
    09-05-14 12:59 PM
  4. Sargon123's Avatar
    Try running it as administrator if you're on windows

    Posted via CB10
    09-06-14 07:45 AM
  5. PEDRONUFC's Avatar
    I fixed this problem by installing the drivers as it a screen pops up to prompt you do so

    Posted via CB10
    09-06-14 08:21 AM

Similar Threads

  1. Apps from OS 10.3.0.1172
    By tezytan in forum BB10 Leaked/Beta OS
    Replies: 82
    Last Post: 09-15-14, 04:17 PM
  2. 10.3 browser
    By Clanked in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 09-09-14, 11:48 PM
  3. OS 10.3 on Sachesi
    By uc_ray in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-07-14, 01:44 AM
  4. BBM help
    By alan510 in forum Ask a Question
    Replies: 1
    Last Post: 09-05-14, 11:21 AM
  5. 10.3.0.1172 (duplicate)
    By yeek in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 09-05-14, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD