1. solodog's Avatar
    Backed up my Z10 yesterday and installed a leaked os 10.1, all went well except for the fact that i cant restore my data from BB Link. The message keeps saying ' Blackberry ID on your device does not match ' in red. I have reset the password on the computer 'BBID' and the device but still no joy. Is there a way to find out what my BB ID on the backup file was before all this happened, would really appreciate any help.
    04-30-13 08:01 AM
  2. RazzBerry's Avatar
    04-30-13 08:10 AM
  3. vptsff's Avatar
    Same to me.
    But you will be able to restore settings and software.
    Media will get error when you try to restore.

    Posted via CB10
    solodog likes this.
    04-30-13 08:20 AM
  4. twistytombobber's Avatar
    I had the same problem while trying to restore after 10.1 upgrade.
    The default folder where the BlackBerry link searches for the backup is c/documents/blackberry /backup
    However if u have a customised name for ur BlackBerry the backup (which u did earlier b4 upgrade) would be c/documents/blackberry/ ur custom device name (mine was BlackBerry -CB8E)
    There is a folder icon when u select the restore menu just change the folder location and u will be all good

    Hope it helps



    Posted by flicking my right Thumb
    probomo likes this.
    04-30-13 08:29 AM
  5. solodog's Avatar
    Thanks for your replies, will try these later. Thanks again!

    Posted via CB10
    04-30-13 09:17 AM
  6. solodog's Avatar
    Hi Thanks for your reply but now it is saying 'No backups available for in this deviser' although i am no computer genius i could still not be doing what you have described. I now have it searching for backup folder ' documents/BLACKBERRY-055E '
    04-30-13 11:51 AM
  7. Sith_Apprentice's Avatar
    Did you use a different BBID when installing the leak? Or did you sign into BBID on the device BEFORE trying to restore?
    04-30-13 11:53 AM
  8. prithvi64's Avatar
    It happend to me. I tried to restore backup without signing in Bbid, there was message that applications won't be restored. I think except applications which were downloaded, rest all will be restored.

    Prithvi, pin:24C7DBA9 z10 thru CB10
    04-30-13 12:02 PM
  9. solodog's Avatar
    It is possible I signed into BBID before trying to restore but as far as I know I signed in as normal. Thanks for the reply.
    04-30-13 01:14 PM
  10. RazzBerry's Avatar
    I think it is best after an OS leak to just reinstall all apps and NOT restore. IMHO
    04-30-13 10:29 PM
  11. irweezyy's Avatar
    This happened to me today after I updated to 10.1, but my issue was that I didn't sign into the z10 with my bbid, I thought restore would do all of that but it didn't so I had to sign in, and then it had no problem doing a restore

    Posted via CB10
    04-30-13 11:05 PM
  12. fulcrum777's Avatar
    Also use something like IntouchApp to keep contacts independent of BB. This way at least you are never without contacts after upgrading. IntouchApp: Apps and Plugins . They can also restore your contacts from your backup file (http://forums.crackberry.com/blackbe...uchapp-793315/)
    05-01-13 02:12 AM
  13. Kah Carter's Avatar
    Consequences of using leaked Os

    Kah
    05-01-13 02:13 AM
  14. solodog's Avatar
    Thanks, luckily I don't have that many apps to replace more pissed about contacts, still don't regret up grade some nice changes!

    Posted via CB10
    05-01-13 03:22 AM

Similar Threads

  1. Problem with Restoring backups after OS 2.1 upgrade!
    By charliechan in forum BlackBerry PlayBook OS
    Replies: 8
    Last Post: 01-27-13, 04:40 PM
  2. PLEASE HELP!!! cant restore 3rd party apps!
    By irishmac53 in forum BlackBerry OS Apps
    Replies: 8
    Last Post: 06-30-09, 11:57 PM
  3. How to restore themes after OS upgrade?
    By imisiuk in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-01-09, 11:59 PM
  4. Pls Help! Missing App Center after OS update!!
    By theplayer954305 in forum BlackBerry OS Apps
    Replies: 22
    Last Post: 02-16-09, 11:13 PM
  5. Help - Can't restore backup after upgrade
    By jigmeister in forum Storm OS Discussion
    Replies: 4
    Last Post: 01-28-09, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD