1. lukaCB's Avatar
    After update rom official 10.2.1.3175, all incoming call and outgoing call have not display in call logs. Have anybody met this error, pls help me? Thanks
    06-06-14 01:04 AM
  2. DetlevCM's Avatar
    Have you rebooted?
    Do they show in the hub?

    Someone had them disappear in the call log on 10.3 - then it happens to me but they remained in the hub and a reboot sorted it. (guess some sort of indexing issue)

    Posted via CB10
    lukaCB likes this.
    06-06-14 02:24 AM
  3. lukaCB's Avatar
    I've tried to reboot my phone a few time, but it still error. Looking at Hub, it's empty
    06-06-14 02:49 AM
  4. DetlevCM's Avatar
    I've tried to reboot my phone a few time, but it still error. Looking at Hub, it's empty
    If they don't exist in the hub they were (by some means) deleted off the phone...

    Posted via CB10
    lukaCB likes this.
    06-06-14 04:12 AM
  5. lukaCB's Avatar
    If they don't exist in the hub they were (by some means) deleted off the phone...

    Posted via CB10
    I have reloaded rom and wiped data of my device, my issue has been fix. Thanks all

    Posted via CB10
    06-06-14 08:32 PM

Similar Threads

  1. Help with yahoo mail japan account on PB?
    By everett1911 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 06-06-14, 01:18 PM
  2. Any news for MAPS in 10.3?
    By Kaustubh Gohokar in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 06-06-14, 04:49 AM
LINK TO POST COPIED TO CLIPBOARD