1. Wawan Tea's Avatar
    Already a few days ago logo / symbol in the upper right corner of the screen disappear. But i can still be used for browsing, fb, twitter and others, except BBM and BB protect.
    I have been reload the OS and sec wipe several times, I've tried to change to another provider, but still no result.

    Has anyone ever experienced a problem like this?
    what should i do?
    any ideas?

    Thank you in advance
    [Help] BlackBerry Service Problem-img_20150223_005555.png

    Posted via CB10
    02-22-15 01:03 PM
  2. anon(9208252)'s Avatar
    Try going into settings / about/ then in the drop down go to network,then hit the three dots bottom right and hit the register button
    02-22-15 01:06 PM
  3. Wawan Tea's Avatar
    I did resync and try to register many time, and still no luck

    Posted via CB10
    02-22-15 01:08 PM
  4. anon(9208252)'s Avatar
    Your sure your data is on in the network settings
    02-22-15 01:09 PM
  5. Wawan Tea's Avatar
    This is the first time I experienced a problem like this.
    all of my settings are correct ...

    Posted via CB10
    02-22-15 01:14 PM
  6. anon(9208252)'s Avatar
    Try a Hard reset, or you may have to reload your OS
    02-22-15 01:16 PM
  7. Wawan Tea's Avatar
    I did hard reset and reload OS many time.
    Is it possible problem from my pin?

    Posted via CB10
    02-22-15 01:24 PM
  8. anon(9208252)'s Avatar
    Are you sure your singed into your bbid
    02-22-15 01:28 PM
  9. Wawan Tea's Avatar
    I signed to bbid at firstlaunch after reload OS

    Posted via CB10
    02-22-15 01:38 PM
  10. Wawan Tea's Avatar
    I didn't knew what happen of my device.
    I will try reload OS once more...wish me luck...

    Posted via CB10
    02-22-15 01:41 PM
  11. Wawan Tea's Avatar
    Still no luck..
    Does anyone have an idea?

    Posted via CB10
    02-22-15 02:53 PM
  12. dpw09's Avatar
    Make sure your APN is accurate. Can you get the logo on wifi connection?

     Z10STL100-3/10.3.1.2243 
    02-22-15 09:23 PM
  13. joeldf's Avatar
    Where are you located?

    There's another thread about service issues in Indonesia. BlackBerry knows and is trying to fix it. Nothing you can do right now.

    Posted via CB10
    02-22-15 10:37 PM
  14. Wawan Tea's Avatar
    Make sure your APN is accurate. Can you get the logo on wifi connection?

     Z10STL100-3/10.3.1.2243 
    I sure all of my setting are accurate, and I got that logo when on wifi only and What is that mean?

    Posted via CB10
    02-23-15 12:29 PM
  15. Wawan Tea's Avatar
    Where are you located?

    There's another thread about service issues in Indonesia. BlackBerry knows and is trying to fix it. Nothing you can do right now.

    Posted via CB10
    I'm on Indonesia.
    I didn't knew about an issues.
    I hope this is due to the disruption of service by blackberry service and not an error on my device and thank you for the information

    Posted via CB10
    Last edited by Wawan Tea; 02-23-15 at 02:11 PM.
    02-23-15 12:37 PM
  16. Wissam Karaky's Avatar
    Check with your service provider that you have a "working" data plan

    Posted via CB10
    02-23-15 04:10 PM
  17. joeragan's Avatar
    I have been experiencing this issue intermittently, especially since the rollout of new OS update. I suspect BlackBerry servers are having performance problem.

    Initially I thought there is something wrong with the new BB10 OS update but I noticed that all my old BB Curve, Apollo, and Bold also missing the BlackBerry logo.

    I read a thread here saying that BB10 is still using BIS infrastructure to some extent.

    Posted via Z30STA100-2/10.3.1.2267
    02-24-15 02:50 PM
  18. Sator's Avatar
    The problem solved last night...
    02-24-15 11:02 PM

Similar Threads

  1. Official news apps for BlackBerry, Android and iPhone
    By NecroSemen in forum Rehab & Off-Topic Lounge
    Replies: 3
    Last Post: 02-23-15, 04:50 AM
  2. BlackBerry games and apps
    By fromGalaxy in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 02-22-15, 02:54 PM
  3. How do I disable spell check on blackberry passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 12:53 PM
  4. How to change the color of your virtual keyboard on BlackBerry 10.3.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-22-15, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD