1. duongsaigonese's Avatar
    This is my first time I've used OS 10.

    Last night I tried to upgrade to the newest beta OS 10.2.1 from BlackBerry releases 10.2.1 beta SDK OS for developers | CrackBerry.com

    The problem is when the upgrade done. I had lost all of original applications such as Facebook, Music, Picture, etc

    I was very nervous and I tried to downgrade my phone to 10.2.0.1793. The problem still exists. Although I used Security Swipe, it didn't work at all.

    I think before I start to upgrade it, the firmware could be 10.2.0.424 or something.

    So could you guys please help me with my problem? How can we still use the phone completely with the beta OS without losing apps? What should I do now? Try to downgrade to the original OS or load the bar files of those app into the beta OS ?

    I'm stuck in the middle of nowhere.

    Could you guys please explain to me what's the problem and how to fix it?

    I really appreciate your helps

    Thank you for reading!

    Posted via CB10
    11-19-13 06:03 PM
  2. duongsaigonese's Avatar
    Here is my home screen now.

    Please take a look
    HELP! Beta OS 10.2.1 lost original apps-img_00000001.png

    Posted via CB10
    11-19-13 06:06 PM
  3. SirJes's Avatar
    This is a developer os, it's naturally stripped of those apps, u can load 10.2.1.055 if you want 10.2.1

    Posted via CB10
    11-19-13 06:08 PM
  4. toobs623's Avatar
    What device are you using? Type "myver" without the quotation marks and hit the space bar if you don't know.

    Posted via CB10
    11-19-13 06:10 PM
  5. DJ_C0's Avatar
    I tried installing that too last night and the same thing happened, I suggest that you just go install the 10.2.1.1055 leak

    Posted via CB10
    11-19-13 06:14 PM
  6. anon5814103's Avatar
    Haha.. sorry, it's pretty funny.

    Posted via CB10
    11-19-13 06:17 PM
  7. n8tiveg's Avatar
    But great job on trying to use an autoloader for the first time. Half the battle with these kinds of upgrades are getting use to doing things. It worked the Os loaded how it was supposed to. Now when you do your install your leak you'll know the ins and outs of loading software.

    Posted via CB10
    11-19-13 06:22 PM
  8. duongsaigonese's Avatar
    My phone is Z10 STL100-2
    So the problem is that's developers OS?

    Why I reloaded it to 10.2.0.1793 and still didn't work?

    Does the 10.2.1.550 can fix it?

    Many thanks for your helps!

    Posted via CB10
    11-19-13 06:35 PM
  9. SirJes's Avatar
    My phone is Z10 STL100-2
    So the problem is that's developers OS?

    Why I reloaded it to 10.2.0.1793 and still didn't work?

    Does the 10.2.1.550 can fix it?

    Many thanks for your helps!

    Posted via CB10
    Yes it's because it's developer os, and 1793 didn't work because it is also developers os, 10.2.1.1055 will fix it

    Posted via CB10
    duongsaigonese likes this.
    11-19-13 07:50 PM
  10. toobs623's Avatar
    My phone is Z10 STL100-2
    So the problem is that's developers OS?

    Why I reloaded it to 10.2.0.1793 and still didn't work?

    Does the 10.2.1.550 can fix it?

    Many thanks for your helps!

    Posted via CB10
    Download the https://mega.co.nz/#!Ql1ikJwQ!cZT84T...SiktpyfHoFPxyk

    Use 7zip to extract and then run the loader the same day as the dev OS

    Posted via CB10
    duongsaigonese likes this.
    11-19-13 07:59 PM
  11. duongsaigonese's Avatar
    Yes it's because it's developer os, and 1793 didn't work because it is also developers os, 10.2.1.1055 will fix it

    Posted via CB10
    Thank you for explanation.
    Now I understand.
    I will try it tonight.
    Hope that can help me out

    Posted via CB10
    11-19-13 09:00 PM
  12. duongsaigonese's Avatar
    Download the https://mega.co.nz/#!Ql1ikJwQ!cZT84T...SiktpyfHoFPxyk

    Use 7zip to extract and then run the loader the same day as the dev OS

    Posted via CB10
    Can I use the autoloader to reload it to 10.2.1.1055?

    Posted via CB10
    11-19-13 09:12 PM
  13. toobs623's Avatar
    Can I use the autoloader to reload it to 10.2.1.1055?

    Posted via CB10
    Yep

    Posted via CB10
    11-19-13 09:25 PM
  14. Bella Barrezi's Avatar
    Honestly!I cant even update my software!!I keep getting this message saying my device is low on space!First it started with i need to remove 387MB's so that was cool so i moved everything tp my memory card!!And my update started!! So i left it for the night and woke up with it saying 598MB of 978MB...Which didnt make sense since it started off with the 387MB...But i left it and it carried on....And about half an hour ago it went to the second step of installing and half way through it said error and cancelled!!!!IT CANCELLED MY WHOLE 987MB'S!!!!!!!!!!And now i keep getting a 'alert' to remove 923MB's from my phone!But its impossible considering i have nothing left on my phone except maybe one or two small apps!!!!I have no idea what to do!!!Did i just waste 987MB?????????????????????aND HONESTLY I WAS LOOKING FOWARD TO MY UPDATE because i love new updates!!There is absolutely nothing else to move or delete on my phone!!I have a Q5 and i am on CellC but i downloaded it with my wifi!!!What should i do!!!!
    01-30-14 07:41 AM
  15. luckyphil88's Avatar
    It won't be a better situation with all those !!!!. Calm down little kid!!!!!!

    If your phone says there's no space left try to remove apps you don't need anymore. Or photos and videos and so on.

    Maybe a hard reset will solve your problem (you know how to do)

    Posted via CB10
    01-30-14 09:23 AM
  16. Bella Barrezi's Avatar
    I was highly irritated at the time ok :P ! I just wasted 987 MB!im pretty sure you wont be impressed either!
    I did...i put everything on my memory card and deleted apps...and still nothing...
    01-30-14 09:46 AM
  17. mtvictor's Avatar
    Well, do a backup and reload software with link , restore your files, and try again
    If that doesnt work , do it manually, download the update through sachesi

    Posted via CB10
    Bella Barrezi likes this.
    01-30-14 10:50 AM

Similar Threads

  1. Fix for accounts not loading in 10.2.1.1055
    By Wigley458 in forum BB10 Leaked/Beta OS
    Replies: 122
    Last Post: 01-18-14, 04:37 PM
  2. Dictionary lookup within apps
    By theservant in forum Native BlackBerry OS Apps
    Replies: 2
    Last Post: 11-20-13, 06:04 PM
  3. Software update!! How to update to 10.2.424?
    By Ali Malik1 in forum BlackBerry Z30
    Replies: 4
    Last Post: 11-20-13, 04:22 AM
  4. Sideloading Google Voice to Blackberry 10 Devices
    By D Smith1 in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 11-19-13, 07:39 PM
  5. Problems after updating to 10.2.0.424.
    By leonardosavina in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-19-13, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD