1. killarneygetaway's Avatar
    Hi all,

    It has now happened to me twice where I install an update for a headless app and all of a sudden can't get into app permissions. It happened with Sayit with the last update and now with BaSa. Is anyone else experiencing this behaviour. I have a Z30 and am running the 10.2.1.1925 leak. Both of these apps I love and am disappointed that they are breaking core functionality. I have tried restarting the device, uninstalling and reinstalling the apps. Trying them individually, nothing seems to work.
    Headless apps on leaked OS losing access to app permissions-img_20140121_115836.png

    Thank you,
    Jason...
    01-23-14 07:53 AM
  2. Branta's Avatar
    I will move this thread to the leaked OS forum, but please be aware a leak is unsupported beta software so you should expect to find bugs - that's why it was created. If you can't tolerate things breaking, stick to official releases.
    moyah8 and QtHelex like this.
    01-23-14 08:40 AM
  3. FF22's Avatar
    I have not had that issue YET. I do have BaSa installed headless.

    But I have had Headless apps interfering with each other and basically deactivating one another.

    Whether the issue is the BB "code/api" for headless apps or the implementation by the developers, I do not know.

    Branta: I wonder if the DEVELOPERS might not look here as often as the App threads although they should since they are developing apps for a LEAK.
    01-23-14 09:50 AM
  4. Smiley88's Avatar
    If you goto App Manager and look in Device Monitor are the apps still running in the Background?
    01-23-14 10:52 AM
  5. kja123's Avatar
    This has nothing to do with the headless apps. It has something to do with the amount of apps / amount of application permissions that the application permission manager has to deal with.
    See also the following threads:

    http://forums.crackberry.com/showthread.php?t=891719

    http://forums.crackberry.com/bb10-le...o-apps-876549/

    Posted via CB10
    QtHelex likes this.
    01-23-14 11:31 AM
  6. FF22's Avatar
    If you goto App Manager and look in Device Monitor are the apps still running in the Background?
    I had planned on writing you. Profile Changer (geo fence) and OnLocation (geo fence) were both loaded. But neither changed the profile to Vibrate. OnLocation generally sends a notification "enter xxx" and then "leave xxxx" and did neither. And ProfileChanger did not alter the profile. I unloaded Profile Changer but then I found PowerTools (toys?) also interfered. I unloaded it and this morning as I passed the opera house, OnLocation worked again.

    Again, not blaming anybody at this point. I plan on removing OnLocation and reinstalling ProfileChanger and see what happens next!!!
    01-23-14 07:48 PM

Similar Threads

  1. Can the NSA Spy in on my BBMs?
    By bounce007 in forum BlackBerry 10 OS
    Replies: 118
    Last Post: 01-30-14, 10:51 AM
  2. Cannot restore BBM to phone after restoring from backup
    By Telly Tell in forum BlackBerry Z10
    Replies: 10
    Last Post: 01-28-14, 10:55 AM
  3. Blackberry 8520 on O2 Unlock Code??
    By chambers77 in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-26-14, 07:44 AM
  4. BBM fails to send but text messages are ok
    By Grimwell in forum General BBM Chat
    Replies: 1
    Last Post: 01-23-14, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD