1. n9qzd's Avatar
    Tonight I tried using the CBS app with the HDMI port. Plays for a few seconds and craps out. This has worked perfectly in the past.

    Posted via CB10
    11-20-13 10:04 PM
  2. stabstabdie's Avatar
    Tonight I tried using the CBS app with the HDMI port. Plays for a few seconds and craps out. This has worked perfectly in the past.

    Posted via CB10
    Question: Is the app from blackberry world or is it an apk you did yourself?
    11-21-13 10:57 AM
  3. n9qzd's Avatar
    Blackberry world. Multiple apps, multiple devices all have problems using Hdmi. It's busted.

    Posted via CB10
    11-21-13 01:14 PM
  4. stabstabdie's Avatar
    It's still an early leak. It will get fixed.
    11-21-13 01:30 PM
  5. n9qzd's Avatar
    I'm sure. Just calling attention to it.

    Posted via CB10
    stabstabdie likes this.
    11-21-13 01:45 PM
  6. stabstabdie's Avatar
    Thanks
    Will save me frustration if I got to use this feature
    11-21-13 01:58 PM

Similar Threads

  1. Instagram problems with 1055 and my z10 stl-001?
    By Carrasco285 in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 12-18-13, 05:39 AM
  2. Low Volume on Waze and BB Maps w/10.2.1.1055
    By lcgoldman in forum BB10 Leaked/Beta OS
    Replies: 25
    Last Post: 12-03-13, 12:05 AM
  3. Just Received Official update 10.2.1.176
    By oliiteaa in forum BlackBerry Z10
    Replies: 50
    Last Post: 11-21-13, 07:21 PM
  4. Feedback on Move to z10 vs. z30
    By huskerbigred in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-21-13, 12:59 AM
  5. 10.2.1.1055 - Facebook notifications stuck in the hub
    By scmcc16 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-20-13, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD