1. Xoma's Avatar
    The sound output is done by device. Any ideas how to make the TV outputting the sound?

    Powered by Z10STL100-2/10.2.1.575
    10-20-13 01:54 AM
  2. Barljo's Avatar
    On your phone, go to Settings, then Display. Scroll down to the bottom and make sure HDMI Audio is switched on.

    Posted from my z10, CB app
    10-20-13 04:30 AM
  3. Xoma's Avatar
    On your phone, go to Settings, then Display. Scroll down to the bottom and make sure HDMI Audio is switched on.

    Posted from my z10, CB app
    I've done it, even switched it off and then on again. No success.

    Powered by Z10STL100-2/10.2.1.575
    10-20-13 06:28 AM
  4. LP_Rigg's Avatar
    This bug has occurred on other leaks as well. Not having this problem on 1791.

    Posted via CB10
    killer24680 likes this.
    10-20-13 08:24 AM
  5. zoban's Avatar
    Hmm no issue at all with hdmi and audio on any leaks so far. Use phone quite a bit to watch stuff on my pc in bedroom tv.


    Posted via CB10
    10-20-13 11:55 AM

Similar Threads

  1. Replies: 4
    Last Post: 01-15-14, 12:09 AM
  2. Holy hell someone give me a HDMI Adapter!
    By Enzetsu in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-19-13, 11:20 PM
  3. .575 leak group text "general problems" error
    By akachrisco in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-19-13, 10:27 PM
  4. Instaweather App with Unlocked Runtime 10.2.1.575
    By geppo78 in forum BB10 Android App Sideloading
    Replies: 5
    Last Post: 10-19-13, 01:13 AM
  5. Color issue on Z30 10.2.1.575
    By CatlinFD in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 10-18-13, 06:09 PM
LINK TO POST COPIED TO CLIPBOARD