1. g2gcya's Avatar
    I can't get it to restore on my Z10 no matter what, i have 7 backups and none of it worked. I'm using leaked 10.2.0.1047. Why can't they separate backup like how it was for the legacy device. Why isn't blackberry protect saving m password, remember, contacts. Crap!
    08-26-13 10:14 PM
  2. pkcable's Avatar
    10.2 builds have trouble restoring from older version backups. It's a know issue.
    08-26-13 10:44 PM
  3. toobs623's Avatar
    Pk is, of course, correct. It has been a problem. What was your process? If you security wiped before restore try this:
    -Security wipe, reinstall (or just install a newer os, 1323)
    -go through setup but do not security wipe
    - install bbm beta if you use it
    -try to restore one at a time

    For future attempts I highly recommend minimizing backups. Delete all apps with non essential information, move media to sd and delete all accounts (emails, fb, Evernote, etc) move contacts and calendar to the cloud, outlook.com works well. Anything you can think of to have link do less work... smh.

    Hope it works.

    BerryLeaks
    08-26-13 11:15 PM
  4. g2gcya's Avatar
    I was able to restore 1 week ago, unable to do so now. Something must be wrong, on link side or the os. I highly doubt that its the os problem.
    08-26-13 11:20 PM
  5. onethreealpha's Avatar
    make sure you've opened and set up bbm.
    I had ongoing issues restoring via link on 10.2 and as soon as I set up bbm, the restore function worked (and works every time since on multiple 10.2 leaks)
    08-26-13 11:23 PM
  6. g2gcya's Avatar
    make sure you've opened and set up bbm.
    I had ongoing issues restoring via link on 10.2 and as soon as I set up bbm, the restore function worked (and works every time since on multiple 10.2 leaks)
    Thx, but still doesn't work, i tried the oldest backup to the recent backup wit flight mode, security wipe, bbm and a new bb link version but nope.

    My bb has been resetting itself ever since.
    08-26-13 11:26 PM
  7. Ecm's Avatar
    I was able to restore 1 week ago, unable to do so now. Something must be wrong, on link side or the os. I highly doubt that its the os problem.
    If you haven't already done so, try using Sachesi to restore your backup:
    http://forums.crackberry.com/bb10-le...taller-825409/

    I haven't used Link since this little gem became available. It has the same backup/restore options (App Data, Media, Settings) as Link, but is much smoother to use. It has restored backup files that Link couldn't. Side benefit -- it handles all my side-loading needs without even going into development mode.
    08-27-13 06:28 AM
  8. g2gcya's Avatar
    Surprisingly, this morning i tried restoring and it worked. I guess my device or link has PMS.
    08-27-13 09:39 PM
  9. Gearheadaddy's Avatar
    I can't get it to restore on my Z10 no matter what, i have 7 backups and none of it worked. I'm using leaked 10.2.0.1047. Why can't they separate backup like how it was for the legacy device. Why isn't blackberry protect saving m password, remember, contacts. Crap!
    Running latest version of Link?

    Trusted Member
    09-06-13 01:40 AM
  10. abramadhi's Avatar
    Seems that can't restore problem occurs randomly for some.

    I never had any until i installed 1443. But after numerous attempts, finally it was working. I didn't do anything except keep trying to restore until suddenly it's working.

    Posted via CB10
    09-06-13 04:01 AM
  11. Te Lin's Avatar
    What I have done is to factory reset the BlackBerry first, then flash the 10.2 rom. Then do a factory reset again, this time on the register page dot log into your BlackBerry world account. When this had been done, restore your data using BlackBerry link. Hope this could help.

    Posted via CB10
    09-06-13 09:35 AM

Similar Threads

  1. BBM cross platform and 10.2 release date?
    By Herschel321 in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 09-03-13, 07:27 PM
  2. How Can I Save A Video from a Download Link?
    By nofel in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-26-13, 11:44 PM
  3. Anyone have Canada Post app working?
    By BCITMike in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-26-13, 11:16 PM
  4. Os 10.2.0.1371 over heating -low battery life
    By kaptanp3 in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-26-13, 10:18 PM
  5. disabling ads on trillian
    By BBorDie in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 08-26-13, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD