05-29-13 05:59 AM
41 12
tools
  1. kfh227's Avatar
    Any consensus on this being a software issue?
    05-22-13 11:48 PM
  2. grumpyaeroguy's Avatar
    I've loaded every leak so far....no change for me
    ...reboots like a champ

    Posted via CB10
    05-22-13 11:50 PM
  3. Charles Martin1's Avatar
    Are you using the BlackBerry flip case with bi-folding cover? If so, the bi-fold has two magnets in it and when folded onto the rear of the phone causes the screen to go black but not reboot. This is basically because in normal function the magnetic cover is designed to make the screen blackout when placed on the screen. However, when the two magnets are bi-folded at the rear of the phone and pressed up against the back, placing the magnets against each other increases their magnetic field and therefore triggers the blackout function.

    I wonder if something similar is happening.

    I've loaded every leak so far....no change for me
    ...reboots like a champ

    Posted via CB10
    05-22-13 11:59 PM
  4. russworman's Avatar
    1880 has improved battery life and made the reboots nonexistent

    Posted via CB10
    05-23-13 12:14 AM
  5. RubenDM's Avatar
    Nope. Have less, but still up to 2 or 3 reboots a day.
    Sometimes i just find the phone dead and need to turn it on again...
    05-23-13 12:57 AM
  6. Drewpoc's Avatar
    Reboots on 1880 as well. Quite sure this is a battery or hardware issue..I'll just charge it while it's on and get over it

    Posted via CB10
    05-23-13 06:02 AM
  7. Wongsky's Avatar
    I had reboots with the 10.0 release my Z10 came with.

    When I first went with the official 10.1 release, I did so with the autoloader update from here, and had some reboot with that, too - although perhaps not as many.

    I've since gone with the official release via BlackBerry Link, and am not having any reboots, currently, and also my battery life is pretty good, really.

    One other factor, is that I've pruned the apps I install - when I reinstalled the offical 10.1 OS from BlackBerry Link, I didn't restore a backup afterwards, I set it up again from scratch, and installed any apps I wanted. I've been particularly picky about apps that are just the Android versions - I've just got this nagging feeling that some apps / usage of certain types of apps is related.

    So in my experience, I'm going with OS may help, and configuration / app installs / usage may well have a bearing, too. But I'm merely a sample size of 1.
    05-23-13 06:05 AM
  8. sleepngbear's Avatar
    I'm on the leaked 1880, and it still reboots every time it goes on the charger.

    @Wongsky, what OS version are you on now?
    05-23-13 09:41 AM
  9. Wongsky's Avatar
    I'm on the leaked 1880, and it still reboots every time it goes on the charger.

    @Wongsky, what OS version are you on now?
    I'm on 1720 - although my first use of 10.1.0.1720 was using the autoloader version of the official update, posted here - now I'm running a WiFi downloaded update from my carrier.
    05-23-13 10:20 AM
  10. grumpyaeroguy's Avatar
    Are you using the BlackBerry flip case with bi-folding cover? If so, the bi-fold has two magnets in it and when folded onto the rear of the phone causes the screen to go black but not reboot. This is basically because in normal function the magnetic cover is designed to make the screen blackout when placed on the screen. However, when the two magnets are bi-folded at the rear of the phone and pressed up against the back, placing the magnets against each other increases their magnetic field and therefore triggers the blackout function.

    I wonder if something similar is happening.

    Not sure which case you mean..... I have this one:

    have any leaked OSes fixed the rebooting problems?-bbz10h.jpg

    IS this the case you're making reference to?
    05-23-13 12:28 PM
  11. Wongsky's Avatar
    Are you using the BlackBerry flip case with bi-folding cover? If so, the bi-fold has two magnets in it and when folded onto the rear of the phone causes the screen to go black but not reboot. This is basically because in normal function the magnetic cover is designed to make the screen blackout when placed on the screen. However, when the two magnets are bi-folded at the rear of the phone and pressed up against the back, placing the magnets against each other increases their magnetic field and therefore triggers the blackout function.

    I wonder if something similar is happening.
    I have the official flip case with the stand (and yes, the magnets that turn off the screen when it's closed).

    I've not had my Z10 that long - a week or two, but was running the original 10.0 release (90 I think) build for a while, and I only actually noticed one reboot whilst I was using the phone - whilst using the browser.

    Otherwise, my main method of noticing, was when I'd either left a tile running something (like the weather app) and when I returned it wasn't, or when left overnight on charge (and with the case open, but not folded back on itself) and the sleep / overnight screen dragged down - when I picked up the phone in the morning, that mode had gone off - so I then checked the boot time.

    I also had one other issue on the original firmware - that also tended to coincide with the reboots when I flashed the official 1720 autoloader firmware - that at times, and at home, the voice / cellular coverage would flip-flop between no voice signal / service, and my carrier. Since going with the official 1720 10.1 release, over WiFi from my carrier, AND (I kid myself this is significant) being very careful about the App world apps that I put on there, it's been rock solid, and I've not had any reboots, issues with the cellular signal, and battery life has been good.
    05-23-13 12:41 PM
  12. jrcdpm's Avatar
    I am using 1880 with the Verizon radio 1756 and have not had any reboots since installed (5/20). Probably since there may be mulitple causes of reboots, I am not sure any one software fix is going to be the solution, but for now 1880 worked for me.
    05-23-13 01:14 PM
  13. thurask's Avatar
    I'm on .1880 for the time being, and no reboots here. I haven't had random reboots since day 1 and 10.0.9.348, in fact.

    Posted via CB10
    05-23-13 11:51 PM
  14. Roscopcoletrain's Avatar
    So far on .1916, Ive had no reboots. Usually if its going to do it, its overnight in bedside mode for me. Didnt happen last night which is promising.
    05-24-13 06:42 AM
  15. RubenDM's Avatar
    So far on .1916, Ive had no reboots. Usually if its going to do it, its overnight in bedside mode for me. Didnt happen last night which is promising.
    Also did not have a reboot so far on this os..
    Let's hope
    Roscopcoletrain likes this.
    05-24-13 07:19 AM
  16. Norg's Avatar
    I installed 1880 about a week ago now, so far device continues to perform smoothly and battery performance appears to be progressively getting better...only down side still having 2-3 reboots per day.

    Posted on CB10 via my Z10
    05-24-13 07:35 AM
  17. jkassay's Avatar
    So far on .1916, Ive had no reboots. Usually if its going to do it, its overnight in bedside mode for me. Didnt happen last night which is promising.
    +1 first night on charger with no reboot with 1916
    05-24-13 07:39 AM
  18. sleepngbear's Avatar
    +1 first night on charger with no reboot with 1916
    Same here. And no battery indicator burps like I've had with the previous two leaks (after the first night on the charger the battery was showing only 53% charged -- a restart corrected it and it never happened again until I installed the next leak). Keeping my fingers crossed.
    05-24-13 07:45 AM
  19. bilmaga's Avatar
    I've chased every leak and Z10STL100-3/10.1.0.1916 is the first and only time I had no reboots overnight plugged in. Hope it is finally fixed moving forward.

    Posted via CB10
    05-24-13 09:34 AM
  20. Norg's Avatar
    How many days have you had it installed?...also, did you restore from a backup or not ??

    Posted on CB10 via my Z10
    05-24-13 09:49 AM
  21. Roscopcoletrain's Avatar
    How many days have you had it installed?...also, did you restore from a backup or not ??

    Posted on CB10 via my Z10
    been a bit over 24hrs that Ive had it installed. And I did a restore from backup
    Norg likes this.
    05-24-13 09:52 AM
  22. RubenDM's Avatar
    I now have it 1 full day, restored everything, so no clean instal.
    Even after hammering the phone with games, browsing, calling,bbm...
    No reboots, less hot battery.
    Seems like it is fixed.
    Had 7-8 reboots on the official os 10.1
    Norg likes this.
    05-24-13 09:53 AM
  23. Niels B's Avatar
    No more rr's since OS10.1.01916. 30 hours. Approx 30 hours.

    Posted via CB10
    Norg likes this.
    05-24-13 10:03 AM
  24. Norg's Avatar
    Thanks for the quick reply fellow CBheads, truly much appreciated and gave you three a thumbs up. Will likely take the plunge today myself. I can't help but perceive ongoing improvement after every leaked update release.

    Posted on CB10 via my Z10
    Last edited by gliveron; 05-24-13 at 10:25 AM. Reason: typo
    05-24-13 10:06 AM
  25. Roscopcoletrain's Avatar
    Thanks for the quick reply fellow CBheads, truly much appreciated and gave you both a thumbs up. Will likely take the plunge today myself. I can't help but perceive ongoing improvement after every leaked update release.

    Posted on CB10 via my Z10
    Just an fyi, another leak should be coming today. 10.1.0.2009. So you may want to sit tight for that.
    05-24-13 10:09 AM
41 12

Similar Threads

  1. any way to fix the edge problem with .411??
    By jdoggfoelife in forum Legacy Leaked/Beta OS
    Replies: 0
    Last Post: 01-19-10, 08:41 PM
  2. Will there be any future leaks to fix the issues with .328?
    By Padgoi in forum Storm OS Discussion
    Replies: 13
    Last Post: 10-28-09, 02:16 PM
  3. any way to fix the extremely slow camera?
    By trevo in forum BlackBerry Storm
    Replies: 38
    Last Post: 05-07-09, 02:54 PM
  4. Do any of the Beta OS releases fix the following problems?
    By jetman1287 in forum Storm OS Discussion
    Replies: 8
    Last Post: 03-05-09, 10:41 AM
  5. Replies: 2
    Last Post: 01-30-09, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD