10-25-14 12:14 PM
40 12
  1. klingon's Avatar
    I am on .1821 with the 800 drivers works fine
    10-24-14 09:47 AM
  2. VIP30's Avatar
    .938 on STL1 autoloaded & custom restores .1418 + binaries working flawless
    THE BEST battery life to date...

    ODIN 9520 / Hybrid / 1850mAh
    Last edited by VIP30; 10-24-14 at 10:38 AM.
    10-24-14 10:04 AM
  3. Bumppa's Avatar
    Since I obtained my Z30 my Z10 has become a spare phone. I try the leaks out on it first. Loaded .821 on it using the autoloader. The autoloader protested running on my laptop at first but I got it going. Installed flawlessly. I've played with it a bit. Very quick. Don't really care for some of the icon changes but that isn't a big deal.

    The only problem I have is when I try the Panorama mode I get the error message: "Device Memory is Low. The camera cannot be started. Close some applications to free up memory on your device and try again."

    I'm impressed and pleased, though I will wait for another leak to try it on my Z30.
    10-24-14 12:15 PM
  4. azr817's Avatar
    My findings on this leak:

    Using autoloader without restore into Z10STL100-1/

    After loading it directly went to the home screen. It seems to skip the setup. Mobile n data setting was set to off. Same with wifi settings. Tried to connect to link and was instructed to complete the setup. Tried connecting to sachesi to install snap but failed.

    Took a nap and restarted my phone after waking up and setup screen appears. Completed the setup and successfully connected to link and install snap through sachesi.

    Compose from hub is working again unlike .821. Playing recorded video from video app is not working perfectly. Need to rotate to landscape and the video will appear. Battery life seems great. Scrolling through images in pictures app looks very smooth. Browser seems to load faster. Swiping word suggestions is better than. 821. Only small issues like instant preview label shows open on all options. The highlight when selecting compose type a bit off when using smaller font size.

    Other than that this leak is simply awesome. Recommended to do autoload without restoring backup.

    Posted via CB10
    10-24-14 12:39 PM
  5. zack west's Avatar
    . Overall works enough as a daily driver. Small glitches notifications are not consistent, bedside mode not working and the cut and paste function is slightly crippled but all main functions are OK. seems like many people get slightly different results when they load a leak though. I used an autoloader as it is a bit easier at least for me.

    Posted via CB10[/QUOTE]


    sebstarr likes this.
    10-24-14 12:47 PM
  6. hammer40's Avatar
    I have it on my Z30 and Z10. Both work great.

    Posted via CB10
    10-24-14 12:53 PM
  7. BSar's Avatar
    Autoloader? Are u out of your mind!? Omg, you clearly live on the edge!

    On topic : there's nothing hazardous about autoloaders, do some read and go with it, you won't regret it.
    10-24-14 01:16 PM
  8. mrjmc99's Avatar
    There seems to be an abundance of non peevish trolls lately on here, and I don't like it...

    10-24-14 01:39 PM
  9. belongs2kim's Avatar
    I have had on my Z-10 stl-3 for about 36 hrs.....runs smooth, great battery life. All other functions are normal and most cases snappier. Keyboard is smooth and signal is great. I use it as my daily driver and have no regrets

    Posted via CB10
    10-24-14 10:42 PM
  10. aTrueBbLover's Avatar
    I'm using on my BlackBerry q5 and it's running very good. Nothing is missing.

    BlackBerry Q5 on
    10-24-14 10:56 PM
  11. Gearheadaddy's Avatar
    I tried the 10.3.1 autoloader (upgrading via Sachesi is worse) but have had problems with it recognizing my 64gb media card, playing music and video. Also I couldn't enable notifications (ringtones, sounds, etc.) without freezing. Eventually, I downgraded back to which is quite stable so far (but not fully optimized for pre-Passport devices) but, of course, lacking some of the new and enhanced features in !0.3.1.xxx. However, I'm still looking to try alternative methods to upgrade or another leak.
    You may have made a mistake somewhere. I used Sachesi and autoloasers on 10.3.1. and had zero issues (except for one bug in the keyboard correction bubble not taking a corrected word.)

    Crackberry Genius on Verizon
    10-24-14 11:09 PM
  12. Gearheadaddy's Avatar
    I am on .1821 with the 800 drivers works fine
    How did you get to 1821??? We're still in the 900 numbers...lol

    Crackberry Genius on Verizon
    10-24-14 11:10 PM
  13. d3rd's Avatar
    This is why my signature says, "Sarcasm needs a new font". People just don't get it.

    Posted via CB10
    No worries. I thought it was funny. Some people have no sense of humour. Don't stop! Cheers.

    Posted via CB10
    10-25-14 07:52 AM
  14. Granehill's Avatar
    The normal setup wasn't there as i can se. The cut&paste doesn't work very good. When you click on a miss-spelled word, the cursor disapears.

    I used the Autoloader as usual and started fresh also as usual.

    My device is STL-1

    Posted via CB10
    10-25-14 08:22 AM
  15. Elite1's Avatar
    Okay this "topic" doesn't need a new thread. The 938 Autoloader thread and Fixes & Findings thread are both easy enough to find right here in the BB10 Leaked/Beta OS Forum.

    Thread closed.
    Miqdad Raza and emer1 like this.
    10-25-14 12:14 PM
40 12

Similar Threads

  1. Does Blackberry make the Cute?
    By hajie in forum BlackBerry Concepts & Dream Devices
    Replies: 14
    Last Post: 11-29-14, 07:27 PM
  2. Call quality issue on Z30
    By msedaros in forum BlackBerry Z30
    Replies: 8
    Last Post: 11-20-14, 09:18 PM
  3. Is the BB password keeper 'app' on the BB Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-25-14, 05:45 PM
  4. Best Buy and Future Shop offering the BlackBerry Passport for $199.99
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-25-14, 05:12 PM