08-16-17 07:55 PM
183 ... 23456 ...
tools
  1. jaydee5799's Avatar
    Jaydee, can you discuss the proper handling (leave it in / take it out, leave it encrypted / decrypt it...) of an inserted SD card prior to, during, and after the backup, install, restore processes. This is still not 100% clear to me.

    Thanks in advance!

    Posted via CB10
    Hi.
    A couple things to remember....if your SD card is encrypted, make sure to UN ENCRYPT it first. Otherwise, you may lose everything from it because the encryption key is saved on the device memory. So unencrypt first.

    I always leave my SD card in the phone to upgrade. I put it in when I bought the phone and that's it. I never take it out.

    Hope these things help you!
    zyphen and steakman911 like this.
    02-08-15 06:07 PM
  2. bennett22's Avatar
    If it's an autoloader, you should have downloaded the proper one for your phone. Which means it will contain the OS, the apps and radio file. You should only have to load the autoloader by cabling up to your PC and double clicking.
    the link for the z30 in the thread of latest leak doesn't have a radio file in it, there is a separate one listed that they say to use
    02-08-15 07:31 PM
  3. jaydee5799's Avatar
    the link for the z30 in the thread of latest leak doesn't have a radio file in it, there is a separate one listed that they say to use
    well if that's the case then you load the core OS and apps with one file and then the radio as an autoloader after.
    02-08-15 07:34 PM
  4. bennett22's Avatar
    well if that's the case then you load the core OS and apps with one file and then the radio as an autoloader after.
    ok,thank you very much for the info. like i said, it's been a long time since i've ran an autoloader that had a separate radio file
    02-08-15 07:40 PM
  5. poppel's Avatar
    Sorry for my question (if already discussed) but I'm not able to reload os 10.3.0 into my BlackBerry passport. When I try to start autoloader it connects to the bootrom and try to reset the device. The percentage goes to 20/30%% and then it stops. Why?! Have you got similar problems? Thanks in advance

    Posted via CB10
    02-09-15 09:32 AM
  6. poppel's Avatar
    hi guys I have a problem with my BlackBerry passport and my notebook windows 8. When I try to load autoloaders it connects to the bootrom and then starts resetting the device (it seems to do it) but when it arrives at 35% it stops and I have to reboot passport. Why does it happens?! Have u similar problems?

    Posted via CB10
    02-09-15 09:43 AM
  7. poppel's Avatar
    Sorry my notebook has win7 excuse me

    Posted via CB10
    02-09-15 10:10 AM
  8. uniquecrash5's Avatar
    Posted this in the OS 10.3.1.2267 / SR 1581 Autoloaders thread but its probably better here:

    So I have a Q10 I snagged recently, and having downloaded the autoloader upon connecting to the device I get "Connecting to Bootrom: Connected" then "Uploading RAM Image" which cheerfully goes to 100%, and then --- nothing. Windows sometimes pops up a "device not recognized" thing which I expect is related, but the autoloader never goes beyond uploading the RAM Image. If I unplug it it loads the existing OS just fine, so at least I haven't bricked it. Happens with this autoloader (Q5_OS_10_3_1_2267.exe) and the official one from the Blackberry dev zone.

    What am I missing? Probably something simple...?
    02-10-15 04:17 PM
  9. jaydee5799's Avatar
    hi guys I have a problem with my BlackBerry passport and my notebook windows 8. When I try to load autoloaders it connects to the bootrom and then starts resetting the device (it seems to do it) but when it arrives at 35% it stops and I have to reboot passport. Why does it happens?! Have u similar problems?

    Posted via CB10
    Sorry my notebook has win7 excuse me

    Posted via CB10
    I have not tried loading a new OS on a Passport but maybe Thurask has. You could seek him out in the leaked threads and send him a PM. He might know what you could try to solve this. I say keep trying.
    02-10-15 05:29 PM
  10. jaydee5799's Avatar
    Posted this in the OS 10.3.1.2267 / SR 1581 Autoloaders thread but its probably better here:

    So I have a Q10 I snagged recently, and having downloaded the autoloader upon connecting to the device I get "Connecting to Bootrom: Connected" then "Uploading RAM Image" which cheerfully goes to 100%, and then --- nothing. Windows sometimes pops up a "device not recognized" thing which I expect is related, but the autoloader never goes beyond uploading the RAM Image. If I unplug it it loads the existing OS just fine, so at least I haven't bricked it. Happens with this autoloader (Q5_OS_10_3_1_2267.exe) and the official one from the Blackberry dev zone.

    What am I missing? Probably something simple...?
    After it uploads the ram image it should reboot the device and you are done. Are you letting it sit there long enough? And you don't have Link open at the same time do you?
    02-10-15 05:30 PM
  11. uniquecrash5's Avatar
    After it uploads the ram image it should reboot the device and you are done. Are you letting it sit there long enough? And you don't have Link open at the same time do you?
    I let it sit for almost a half hour yesterday and it didn't go beyond the "Uploading RAM image". Link is definitely closed. I'm disappointing to hear it's as puzzling to you as it is to me... drat. I got 10.3 installed on our Dev Alpha B device using the autoloader without any trouble and I just love how it looks, very keen to try it on the Q10.
    02-11-15 09:37 AM
  12. jaydee5799's Avatar
    I let it sit for almost a half hour yesterday and it didn't go beyond the "Uploading RAM image". Link is definitely closed. I'm disappointing to hear it's as puzzling to you as it is to me... drat. I got 10.3 installed on our Dev Alpha B device using the autoloader without any trouble and I just love how it looks, very keen to try it on the Q10.
    Try a different OS update. A different version. Also, could be the file you downloaded was corrupted
    02-11-15 01:23 PM
  13. uniquecrash5's Avatar
    Try a different OS update. A different version. Also, could be the file you downloaded was corrupted
    Tried Autoload-SQN-100-1-10.3.1.634.exe from BlackBerry 10 Autoloaders - BlackBerry Developer and got the same result.

    Puzzling.
    02-11-15 02:53 PM
  14. jaydee5799's Avatar
    Tried Autoload-SQN-100-1-10.3.1.634.exe from BlackBerry 10 Autoloaders - BlackBerry Developer and got the same result.

    Puzzling.
    That's strange. I wonder if a complete wipe is needed first?
    I will see if I can get some info from one of the leaked OS guys....
    02-11-15 04:37 PM
  15. thurask's Avatar
    Posted this in the OS 10.3.1.2267 / SR 1581 Autoloaders thread but its probably better here:

    So I have a Q10 I snagged recently, and having downloaded the autoloader upon connecting to the device I get "Connecting to Bootrom: Connected" then "Uploading RAM Image" which cheerfully goes to 100%, and then --- nothing. Windows sometimes pops up a "device not recognized" thing which I expect is related, but the autoloader never goes beyond uploading the RAM Image. If I unplug it it loads the existing OS just fine, so at least I haven't bricked it. Happens with this autoloader (Q5_OS_10_3_1_2267.exe) and the official one from the Blackberry dev zone.

    What am I missing? Probably something simple...?
    Let's isolate things.

    Autoloader isn't the problem, that we know.

    Different USB port? Different Windows PC, maybe?
    02-11-15 07:33 PM
  16. uniquecrash5's Avatar
    Different Windows PC, maybe?
    Yeah that's done it. Finally got around to trying a different PC and it went just fine.
    02-18-15 02:56 PM
  17. jaydee5799's Avatar
    Yeah that's done it. Finally got around to trying a different PC and it went just fine.
    Great. And thanks to Thurask for his help!

    Black is back, baby. Via my Z30
    02-24-15 03:59 PM
  18. nealjane's Avatar
    Does an autoloader completely clear the phone prior to installing the new OS?.

    I'm having issues with 10.3 upgrade on my z10 only reaching 99% ever time I've tried.

    Someone's mentioned sic multiwipe - is this likely to make any difference?? -any suggestions greatly appreciated!
    02-27-15 01:15 PM
  19. Legal Eagle's Avatar
    Does an autoloader completely clear the phone prior to installing the new OS?.

    I'm having issues with 10.3 upgrade on my z10 only reaching 99% ever time I've tried.

    Someone's mentioned sic multiwipe - is this likely to make any difference?? -any suggestions greatly appreciated!
    Yes, an Autoloader is destructive and does wipe the phone.

    SIC does multiple wipes, some say that this is unnecessary whilst others who have used it swear by it and say it has fixed issues with their devices.

    You pays your money and you takes your choice !!!
    nealjane likes this.
    02-27-15 01:21 PM
  20. palosanto's Avatar
    Probably an obvious question but if I restore the full backup made prior to run the autoloader, wont I end up with the old OS? I can't seem to find any instructions on how to restore everything, apps settings, contacts, etc EXCEPT the old OS . How do I do that ?
    Thanks
    03-17-15 10:03 PM
  21. jaydee5799's Avatar
    Probably an obvious question but if I restore the full backup made prior to run the autoloader, wont I end up with the old OS? I can't seem to find any instructions on how to restore everything, apps settings, contacts, etc EXCEPT the old OS . How do I do that ?
    Thanks
    Nope. You won't end up with the old os. You will end up with the new OS and your apps, contacts and data files. And settings. All of it. Except the os

    Black is back, baby. Via my Z30
    03-19-15 09:43 PM
  22. palosanto's Avatar
    Isee, thanks.
    So then if I wanted to go back to my old os, the only way would be to run the autoloader of the older version?
    Then if I was to do a selective restore, what is the use for the items "Blackberry Runtime" and "System applications".
    Wouldn't those overwrite the new OS?
    03-19-15 09:54 PM
  23. Bob Tyburczy's Avatar
    If I'm going from a 10.2 to 10.3.1 should I restore settings and media but not the application data or runtime? Do you know what I will lose by not restoring the application data? Will i have to reinstall all the apps that I currently have on my phone or will the apps all automatically come back as soon as I log into my Blackberry ID?
    03-20-15 08:46 PM
  24. jaydee5799's Avatar
    Isee, thanks.
    So then if I wanted to go back to my old os, the only way would be to run the autoloader of the older version?
    Then if I was to do a selective restore, what is the use for the items "Blackberry Runtime" and "System applications".
    Wouldn't those overwrite the new OS?
    The only reason I use selective restore is to UNCHECK the runtime. I would use the newest in each case.
    03-20-15 08:56 PM
  25. jaydee5799's Avatar
    If I'm going from a 10.2 to 10.3.1 should I restore settings and media but not the application data or runtime? Do you know what I will lose by not restoring the application data? Will i have to reinstall all the apps that I currently have on my phone or will the apps all automatically come back as soon as I log into my Blackberry ID?
    If you don't restore app data, you will lose all the apps and their preferences and data. When you log in with BBID, your BBM contacts come back. You would have to go to BBW manually and re download all your apps. and start over signing into them and setting the preferences.
    Bob Tyburczy and Heavens1 like this.
    03-20-15 08:57 PM
183 ... 23456 ...

Similar Threads

  1. What to turn off
    By RegN in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-30-14, 09:38 AM
  2. Vote for the Best OS, BlackBerry
    By vagos2006 in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 04-30-14, 09:14 AM
  3. How young is your BlackBerry user
    By Poncherelly in forum BlackBerry 8800, 8820
    Replies: 4
    Last Post: 04-29-14, 06:50 PM
  4. How to disable new email promts?
    By vanberry in forum BlackBerry Z30
    Replies: 1
    Last Post: 04-29-14, 06:32 PM
  5. BlackBerry Beta Zone opens to all BlackBerry developers!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-29-14, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD