05-01-18 12:55 AM
188 12345 ...
tools
  1. eagledev's Avatar
    [Guide] How to Load an OS Using Autoloader-bbs2.jpg bro it is the screenshot of my device connected with sachesi tell is is that ok if i download and install 10.3.01.1154 for my z10 STL100-1?
    12-17-14 01:55 PM
  2. zolt11's Avatar
    What to do is you get the black screen with red blinking light?

    Also what happens if you try to autoload and the autoloader screen opens and then quickly close?

    Thanks
    12-19-14 07:44 AM
  3. PG923's Avatar
    I downloaded an Autoloader for .1419 on my Z10 STL100-3. But the file isn't an exe. Instead its a 7Z file. Do I have to convert it somewhere??
    12-20-14 08:57 PM
  4. hamsterwheel's Avatar
    I downloaded an Autoloader for .1419 on my Z10 STL100-3. But the file isn't an exe. Instead its a 7Z file. Do I have to convert it somewhere??
    You have to dl it on pc , then unzip it. The exe will be extracted, then plug in phone via usb and run the exe. Make sure link is closed.
    gisorax likes this.
    12-20-14 10:49 PM
  5. jaydee5799's Avatar
    What to do is you get the black screen with red blinking light?

    Also what happens if you try to autoload and the autoloader screen opens and then quickly close?

    Thanks
    If the screen is blank and the red light. Links then your device is soft bricked. You need to download the correct exe for your phone, cable up and run the exe. Have you tried this?

    Black is back, baby. Via my Z30
    12-21-14 06:44 AM
  6. Aztronauta's Avatar
    To be perfect, there should be a link to a post, that certainly exists, explaining how to find signed files and build an autoloader with sachesi or DBBT.
    It's been done already. Thanks go to Thurask.

    Search for how to make an autoloader. Under guides.
    01-01-15 06:06 AM
  7. Aztronauta's Avatar
    Click image for larger version. 

Name:	bbs2.jpg 
Views:	1093 
Size:	40.0 KB 
ID:	321405 bro it is the screenshot of my device connected with sachesi tell is is that ok if i download and install 10.3.01.1154 for my z10 STL100-1?
    Running an autoloader: Yes, you can. You just gonna have to have a bit of patience to find the right one for the STL 100-1. Not much love shown for that device. Try updating via Sachesi to some 10.2 and then from there to 10.3. Not sure if Sachesi can go all the way to 10.3 from 10.0
    01-01-15 06:10 AM
  8. Boldover's Avatar
    I'm goin in!!!!!

    A long time ago in a galaxy far, far away....
    01-01-15 09:55 AM
  9. FirstBerry101's Avatar
    REMEMBER: your goal is to get to an .exe file.

    This was the key for me.. I was having so much trouble with the auto loaders not working. Downloaded about 10 different ones. I have used them before so I thought I knew what I was doing.

    Turns out, I download a new "RAR" unpacker and it wasn't extracting them into an .exe format.

    Wish I had read the entire article first....
    01-02-15 02:07 PM
  10. anon(9208252)'s Avatar
    Oops I meant to post this in another thread,

    Passport SQW100-1/10.3.1.1154
    01-06-15 07:55 PM
  11. aTrueBbLover's Avatar
    I'm using 10.3.1.1154 on my z10 stl-1. Which i directly install using autoloader from 10.2.1. No problem ever. I also used 10.3 and 10.3.1.821 on my q5 without any problem..

    P0$ted via z10..
    01-06-15 08:13 PM
  12. jaydee5799's Avatar
    I'm using 10.3.1.1154 on my z10 stl-1. Which i directly install using autoloader from 10.2.1. No problem ever. I also used 10.3 and 10.3.1.821 on my q5 without any problem..

    P0$ted via z10..
    Glad you were able to update your phones. Enjoy!

    Black is back, baby. Via my Z30
    01-06-15 08:15 PM
  13. aTrueBbLover's Avatar
    Thanks

    P0$ted via z10..
    01-07-15 12:02 AM
  14. murali56090's Avatar
    I upgraded OS 10.3.1.1154 on my z10 stl-1 through Sachesi(non destructive).. but messed it up. It takes 30 mins to start and eats away the battery.. and gets charged too slow. 30% after charging it for 5 hours.
    For me to downgrade, Sachesi throws error saying you dont have enough space (requires 1.5 or so but I have 9GB). My Z10 starts with default date of 1st Oct, as the settings icon doesn't work, I am unable to change it to. Due to which Sachesi is throwing error I guess.. might be wrong.
    Can you please suggest any way out non-destructive (would go for any 10.3. version).
    If not as a final resort, would go for an auloader, but would 10.3.1.1154 work on z10 stl-1?

    Plzz Help. SOS !!!
    Antonio Alvarez2 likes this.
    01-07-15 06:17 AM
  15. jaydee5799's Avatar
    I upgraded OS 10.3.1.1154 on my z10 stl-1 through Sachesi(non destructive).. but messed it up. It takes 30 mins to start and eats away the battery.. and gets charged too slow. 30% after charging it for 5 hours.
    For me to downgrade, Sachesi throws error saying you dont have enough space (requires 1.5 or so but I have 9GB). My Z10 starts with default date of 1st Oct, as the settings icon doesn't work, I am unable to change it to. Due to which Sachesi is throwing error I guess.. might be wrong.
    Can you please suggest any way out non-destructive (would go for any 10.3. version).
    If not as a final resort, would go for an auloader, but would 10.3.1.1154 work on z10 stl-1?

    Plzz Help. SOS !!!
    The best answer I have for you is to find an autoloader and do a destructive load. And don't restore. If your phone is that messed up that it takes 30 minutes to start, you need to wipe and start fresh. You need to find a 10.3 leak that has an autoloader for stl-1. Go back to the leaked OS threads and see if you can find one.

    this is the thread for 1154
    http://forums.crackberry.com/bb10-le...1155-a-978717/

    Sorry but in that thread i don't see a Z10 stl-1 autoloader. Maybe if you look through the thread, someone has created an autoloader for your phone.

    here is a thread with an stl-1 autoloader at mega. You would have to follow the link, download the file, extract it and then cable to your PC and load it. It will wipe your phone and give you a clean OS. Then you can begin setting it up again.http://forums.crackberry.com/bb10-le...evices-967016/
    Uzi and Antonio Alvarez2 like this.
    01-07-15 06:26 AM
  16. murali56090's Avatar
    Thanks Jaydee for your quick advice Did a factory reset using link and back to 10.2.
    Later I have used autoloader to install OS 13.3.1.1151.. its simply awesome....
    But I am unable to set a ringtone for call or messages , and it doesn't notify when I get call.. its just silent.
    It shows : OS: 13.3.1.1151; Radio: 10.3.1.1152 & Software release: 10.3.1.745

    Any suggestions ??
    Last edited by murali56090; 01-10-15 at 10:37 AM.
    Antonio Alvarez2 likes this.
    01-08-15 01:07 AM
  17. CombeMarshal's Avatar
    hi, i downloaded a leak from mega and unzipped it but when I click on the EXE file i get "the file or directory is corrupted and unreadable"
    any idea why?
    01-16-15 03:18 PM
  18. jaydee5799's Avatar
    hi, i downloaded a leak from mega and unzipped it but when I click on the EXE file i get "the file or directory is corrupted and unreadable"
    any idea why?
    Sounds like a bad download. Try it again. The file needs to be unzipped as well. Make sure you are getting an uninterrupted download.

    Black is back, baby. Via my Z30
    01-16-15 10:40 PM
  19. atul vergia's Avatar
    Hello I've downloaded OS_10_3_1_2072_STL100_1 and tried to install on my Z10 twice but every time the installation stops in middle of its process and leaves the phone black screen and red blinking lights ..now i've back to original software using link but still i'm getting the camera error can not be started .

    please help !!!!!!
    01-29-15 10:30 AM
  20. jaydee5799's Avatar
    Hello I've downloaded OS_10_3_1_2072_STL100_1 and tried to install on my Z10 twice but every time the installation stops in middle of its process and leaves the phone black screen and red blinking lights ..now i've back to original software using link but still i'm getting the camera error can not be started .

    please help !!!!!!
    I have not tried the 2072 on my device. But if you can't get it to load on your stl-1 then you need to load an OS that allows you to use the phone. Go back to what you had or try 1154


    Black is back, baby. Via my Z30
    01-31-15 02:07 PM
  21. bennett22's Avatar
    hi all, have a little dilemma here that is keeping me from updating to 10.3 using the autoloader on my z30. i did a backup of a z10 that i don't use to give it a trial run and see the changes, loaded 10.3 on it without any problems. my problem is that when i went to restore it, link told me that the backup couldn't be loaded because the bb id associated with it is no longer valid. i can see the backup in the list of those available in link, but i can't do anything with it. will i also run into this problem with my z30? i bought it unlocked from blackberry and don't want to wait for at&t to finally get the update out and i can't lose any info i have on my z30 since a lot of it i use for work. thanks everyone
    Last edited by bennett22; 02-08-15 at 02:02 PM.
    02-08-15 01:44 PM
  22. jaydee5799's Avatar
    hi all, have a little dilemma here that is keeping me from updating to 10.3 using the autoloader on my z30. i did a backup of a z10 that i don't use to give it a trial run and see the changes, loaded 10.3 on it without any problems. my problem is that when i went to restore it, link told me that the backup couldn't be loaded because the bb id associated with it is no longer valid. i can see the backup in the list of those available in link, but i can't do anything with it. will i also run into this problem with my z30? i bought it unlocked from blackberry and don't want to wait for at&t to finally get the update out and i can't lose any info i have on my z30 since a lot of it i use for work. thanks everyone
    You have to use the same BBID that you used to back up the phone.
    If you backed it up with a BBID, that's the only way to load the backup and restore.

    If you want to update your Z30 OS, you need to create a backup and then after loading the 10.3.1 OS you need to restore with the same BBID.
    02-08-15 02:22 PM
  23. bennett22's Avatar
    thank you jaydee, thats what i was thinking, i didn't feel like making another bbid before doing the backup. i have one more question before i try to run the autoloader file later tonight. with the separate radio file, do i run the autoloader first and then the radio file? it's been awhile since i've loaded a leak that had a separate radio file.
    02-08-15 02:31 PM
  24. zyphen's Avatar
    Jaydee, can you discuss the proper handling (leave it in / take it out, leave it encrypted / decrypt it...) of an inserted SD card prior to, during, and after the backup, install, restore processes. This is still not 100% clear to me.

    Thanks in advance!

    Posted via CB10
    02-08-15 02:58 PM
  25. jaydee5799's Avatar
    thank you jaydee, thats what i was thinking, i didn't feel like making another bbid before doing the backup. i have one more question before i try to run the autoloader file later tonight. with the separate radio file, do i run the autoloader first and then the radio file? it's been awhile since i've loaded a leak that had a separate radio file.
    If it's an autoloader, you should have downloaded the proper one for your phone. Which means it will contain the OS, the apps and radio file. You should only have to load the autoloader by cabling up to your PC and double clicking.
    02-08-15 05:05 PM
188 12345 ...

Similar Threads

  1. What to turn off
    By RegN in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-30-14, 08:38 AM
  2. Vote for the Best OS, BlackBerry
    By vagos2006 in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 04-30-14, 08:14 AM
  3. How young is your BlackBerry user
    By Poncherelly in forum BlackBerry 8800, 8820
    Replies: 4
    Last Post: 04-29-14, 05:50 PM
  4. How to disable new email promts?
    By vanberry in forum BlackBerry Z30
    Replies: 1
    Last Post: 04-29-14, 05:32 PM
  5. BlackBerry Beta Zone opens to all BlackBerry developers!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-29-14, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD