05-01-18 12:55 AM
188 1234 ...
tools
  1. jaydee5799's Avatar
    First time installing leaks. All went super smooth. Thank you for the guide.
    Glad it went well for you! Thanks for using the guide!

    Black is back, baby. Via my Z30
    10-19-14 03:29 PM
  2. jaydee5799's Avatar
    Die Anleitung war absolut o.k. Hat alles geklappt. Danke. Gruss Steffen
    Hi friend ! I'm sorry I don't understand your language but I think you are saying thank you. And you are very welcomed!!!

    Black is back, baby. Via my Z30
    10-19-14 03:30 PM
  3. Itstakenovermylife's Avatar
    On the newer OS Leaks, I'm seeing new terms utilized such as "Debrick OS" vs. "Core OS". What's the difference between the two?
    11-01-14 02:38 PM
  4. jaydee5799's Avatar
    On the newer OS Leaks, I'm seeing new terms utilized such as "Debrick OS" vs. "Core OS". What's the difference between the two?
    Great question!
    The Core OS is just the OS.
    The Debrick is the OS with all the apps as well, bbm, foursquare, bbve, languages, voice assistant etc. That's why the Debrick file is about 1.2GB in size....

    When you want to make a BLITZ package for yourself you need to use the Debrick file.
    That might be the subject of another guide....
    eywong and Itstakenovermylife like this.
    11-01-14 03:07 PM
  5. Itstakenovermylife's Avatar
    Great question!
    The Core OS is just the OS.
    The Debrick is the OS with all the apps as well, bbm, foursquare, bbve, languages, voice assistant etc. That's why the Debrick file is about 1.2GB in size....

    When you want to make a BLITZ package for yourself you need to use the Debrick file.
    That might be the subject of another guide....
    Thank you! Obviously not an issue, however, if we use an Autoloader.

    Posted via CB10
    11-01-14 04:22 PM
  6. medianemesis's Avatar
    If you are going from 10.2 to a 10.3, I would restore settings and media but For any version of 10.3 to 10.3.1, I usually restore everything BUT the runtime file. The runtime in the newer OS is always what you want, so I would uncheck the runtime and go ahead and restore.
    I use 10.3.1 as my daily driver and I restored ALL except the runtime.
    Pardon me, I'm slightly confused here. A couple of questions:
    1. Which one exactly is the runtime file?
    2. How do you uncheck the runtime during restore? I'm guessing this is done during a custom configuration restore using Link but I do not see any separate runtime option button to uncheck?
    Thanks...



    Posted via CB10
    11-02-14 06:38 PM
  7. sportline's Avatar
    i tried loading 1016 to my passport, but now its black screen and red led blinking. is it soft bricked by any chance?
    11-03-14 12:47 AM
  8. jaydee5799's Avatar
    Pardon me, I'm slightly confused here. A couple of questions:
    1. Which one exactly is the runtime file?
    2. How do you uncheck the runtime during restore? I'm guessing this is done during a custom configuration restore using Link but I do not see any separate runtime option button to uncheck?
    Thanks...



    Posted via CB10
    Yes a selective restore will allow you to unchecked certain things to reload. I unchecked the runtime. That way you keep the newest one.

    Black is back, baby. Via my Z30
    11-03-14 05:08 AM
  9. jaydee5799's Avatar
    i tried loading 1016 to my passport, but now its black screen and red led blinking. is it soft bricked by any chance?
    That sounds like a soft brick. Which way did you load? Autoloader or a folder of files?

    Black is back, baby. Via my Z30
    11-03-14 05:09 AM
  10. anand_ma's Avatar
    I have been downloading the autoloader in the mega link given to me. I downloaded in chrome after installing chrome installation. After downloading the entire zip file(about 1,3 GB), when i extracted , I saw only one autoloader exe file with size 100+ MB. is it right? I don't understand why im seeing the exe file with about 100MB.

    What should i do after extracting the exe. Any steps will be appreciated.

    Note:
    im completely new to this sideload thing
    11-04-14 06:39 AM
  11. jaydee5799's Avatar
    I have been downloading the autoloader in the mega link given to me. I downloaded in chrome after installing chrome installation. After downloading the entire zip file(about 1,3 GB), when i extracted , I saw only one autoloader exe file with size 100+ MB. is it right? I don't understand why im seeing the exe file with about 100MB.

    What should i do after extracting the exe. Any steps will be appreciated.

    Note:
    im completely new to this sideload thing
    You just need to follow this guide. I answered your PM with this link. Just follow the steps here.
    11-04-14 06:56 AM
  12. anand_ma's Avatar
    You just need to follow this guide. I answered your PM with this link. Just follow the steps here.
    Why the extracted Exe file is showing 104mb
    When the downloaded zip file is 1.3gb in size
    11-04-14 07:12 AM
  13. Legal Eagle's Avatar
    Why the extracted Exe file is showing 104mb
    When the downloaded zip file is 1.3gb in size
    Try another download, these are good ones.

    https://drive.bitcasa.com/send/Y3O97...tuwe3nBTZVxOjo
    11-04-14 07:54 AM
  14. anand_ma's Avatar
    Try another download, these are good ones.

    https://drive.bitcasa.com/send/Y3O97...tuwe3nBTZVxOjo
    thanks for the link and reply. my 104 MB file actually worked and i now have 10.3.1

    But I have another issue. When i connect my device to PC to restore my backup, I get the following error from link
    "Disconnect your device from your computer and complete the setup app on your device . When complete, reconnect your device"

    I have opened setup app and configured gmail, fb and twitter and Blackberry ID. i have clicked all links in the app. still getting the same error can you help?
    11-04-14 11:02 AM
  15. Legal Eagle's Avatar
    thanks for the link and reply. my 104 MB file actually worked and i now have 10.3.1

    But I have another issue. When i connect my device to PC to restore my backup, I get the following error from link
    "Disconnect your device from your computer and complete the setup app on your device . When complete, reconnect your device"

    I have opened setup app and configured gmail, fb and twitter and Blackberry ID. i have clicked all links in the app. still getting the same error can you help?
    Glad to hear that you have got it loaded, but could you now post your issues in the Findings and Fixes thread.

    This one is a general tutorial for all OS's.

    Would also help if you could specify which device you have.

    EDIT

    Just to save time, have you gone through all the how to tutorials ? You need to do all the practice swipes etc before the device thinks that set up is complete.
    Last edited by Legal Eagle; 11-04-14 at 11:41 AM.
    anand_ma likes this.
    11-04-14 11:17 AM
  16. jhongs's Avatar
    I was have problems in my z10 try to wipe and then my phone stops working it shows warning only the phone screen and I trying to connect to the blackberry link but the phone was not communicate on blackberry link can anyone help me?

    Posted via CB10
    11-04-14 02:58 PM
  17. jaydee5799's Avatar
    Glad to hear that you have got it loaded, but could you now post your issues in the Findings and Fixes thread.

    This one is a general tutorial for all OS's.

    Would also help if you could specify which device you have.

    EDIT

    Just to save time, have you gone through all the how to tutorials ? You need to do all the practice swipes etc before the device thinks that set up is complete.
    I think I also told you all this in my many PMs to you too, right? Have you tried these things?
    11-04-14 04:27 PM
  18. mbcvp's Avatar
    Hi there - was wondering if updating from an official OS to a leaked version will update my workspace?

    i.e. will I need to get a new activation from my network admin at work?
    11-22-14 11:29 AM
  19. jaydee5799's Avatar
    Hi there - was wondering if updating from an official OS to a leaked version will update my workspace?

    i.e. will I need to get a new activation from my network admin at work?
    While I am not sure, I would assume that using an autoloader means you WILL need to get your network admin involved. If you update with Sachesi and a blitz package, you probably won't.
    mbcvp likes this.
    11-23-14 07:34 AM
  20. i2know's Avatar
    After using autoloader to upgrade successfully, my BlackBerry Link and sachesi refused to see me device...with a warning "device setup is incomplete"

    Please anybody know a way of getting to the device setup manually?

    Posted via CB10
    11-27-14 10:41 PM
  21. jaydee5799's Avatar
    After using autoloader to upgrade successfully, my BlackBerry Link and sachesi refused to see me device...with a warning "device setup is incomplete"

    Please anybody know a way of getting to the device setup manually?

    Posted via CB10
    This sometimes happens with the newer leaks. I think the advice given to all is to complete the tutorials you see when booting up and reboot your phone. Also there are some threads about this issue on CB. I'd suggest checking them out.

    Once the autoloader is run you need to disconnect your phone and close link. Then connect t again and reopen. What happens then?

    Black is back, baby. Via my Z30
    11-28-14 06:30 AM
  22. calicocat2010's Avatar
    Been a long time since I've done leaks. Last time was an attempt last night with Passport, but the Blitz Undestructive method didn't work for me.

    So here I am wanting to do an autoloader. I'm just wondering if I could use Sachesi to do this, if so would I need to get any working bar files as well for the passport or is it ALL included in the bitcasa file that Thurak posted?
    12-03-14 06:47 PM
  23. calicocat2010's Avatar
    Yay did it. Now I'm doing a restore. That wasn't so bad.
    Hopefully as the battery settles in, I'll get GREAT battery like others have been getting on their Passports.
    12-03-14 07:28 PM
  24. eagledev's Avatar
    can anyone please give me the link to download latest autoloader for my z10 STL100-1..!!
    12-17-14 01:43 PM
  25. Legal Eagle's Avatar
    can anyone please give me the link to download latest autoloader for my z10 STL100-1..!!
    https://drive.bitcasa.com/send/vn0m_...2KnTO70UWttl5e
    jaydee5799 likes this.
    12-17-14 01:46 PM
188 1234 ...

Similar Threads

  1. What to turn off
    By RegN in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-30-14, 08:38 AM
  2. Vote for the Best OS, BlackBerry
    By vagos2006 in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 04-30-14, 08:14 AM
  3. How young is your BlackBerry user
    By Poncherelly in forum BlackBerry 8800, 8820
    Replies: 4
    Last Post: 04-29-14, 05:50 PM
  4. How to disable new email promts?
    By vanberry in forum BlackBerry Z30
    Replies: 1
    Last Post: 04-29-14, 05:32 PM
  5. BlackBerry Beta Zone opens to all BlackBerry developers!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-29-14, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD