1. HereticHermit's Avatar
    On my Passport, after usual drill of un-installing android and native apps I security wiped and used autoloader of 2639. I was surprised to see in BBVE that system files packed to only 3GB whereas on earlier installs I have seen them to be showing anywhere from 4 GB to 6GB and I thought wow this is really a weaned out and optimized OS release and hopefully it will address most of my concerns (there weren't many to start with as I do not consider myself a power user).
    Grumble & Gripe on 2639-syst.png
    I never had double typing issues like blazes, as many folks experienced earlier and whatever little I had was ironed out on release prior to 2639. I am just as good with this release on that issue. But it may not be entirely a software issue and might return as keypad wear out in future.
    However my biggest gripe remains just the same as it first appeared (at least for me) when we went on 10. 3.2.0500 patch and on to 10.3.02.0680. The calling app lag is just as appalling on this release as it appeared on 10.3.2 for first time. It is only perception of lag or it is me only who is hallucinating? Allow me to break it up for you.
    1) I pick up the phone and dial a name or number from dial pad, and place it on ear in a single sweeping motion, from corner of eye I can see light on keypad 8 times out of 10. To make ambient light sensor work I lower the phone back again parallel to ground (not the true parallel but tilting towards parallel) and repeat the same motion but gently this time, ambient light sensor kicks in and turns off the screen and keypad lights.
    2) Conversation takes place for whatever length of time and I lower the phone parallel to ground so I can touch press the red tab to end the call, I can't, because the screen hasn't came back to life and am staring at a pitch dark black screen.
    3) I touch press nevertheless where I know the red tab will be and nothing happens nor the screen lights up upon touching. Next thing I know that after waiting for 3 to 5 seconds I am taken to phone call log window because the other side had already hang-up/disconnected the call those 3 to 5 second ago, just that it wasn't me who had chance to disconnect first.
    If this is calling app lag for everyone, then am I expecting too much from updates to address this issue? This wasn't the case with 10.3.1 and sensors were as pert and perky as they should be. Why do they break something that worked perfectly and keep it on ignore for like forever now, considering a calling app is the first point of contact on any phone and it goes long way in creating any impression. How would you respond to a phone that will not even allow you to disconnect a call because no matter how fast fingers you play, you will be taken straight to a call log after the other side hang up ages ago.
    Anyone here on good authority have any advice on this? The so called workaround posted earlier on made no effect for me, just in case you might be following this issue like me too.
    I have removed and re-paired my phone and laptop multiple times but when I tried to send this pic via Blue-tooth I get this message 'Failed to Find Service'. Anyone else facing similar transfer issues? For me this appeared for first time when I dropped via sachesi a 859 radio file for better radio on previous os release. But since then I have security wiped and autoloader the present version then past gremlins should not appear with new version. Any thoughts on this are much appreciated.
    Grumble & Gripe on 2639-bt.png
    Other then radio performance on 2639, which is stable 2 days for me ( like earlier) as a non power user, there isn't much on this release to break in song and dance about. And yeah, WiFi still suks bollocks on this too.
    09-11-15 01:56 PM
  2. anon(9208252)'s Avatar
    If you are using the original Passport try the 700 radio people are reporting good things on it. You can load by sachesi or loader and is non distructive.

    Passport SE version SQW100-4/10.3.2.2639
    09-11-15 02:09 PM
  3. HakanBALCI's Avatar
    Yea right,

    You can use 799 radio via sachesi

    Posted via CB10
    09-11-15 05:21 PM
  4. HereticHermit's Avatar
    If you are using the original Passport try the 700 radio people are reporting good things on it. You can load by sachesi or loader and is non distructive.
    Thanks for pointing out other radio files out in wild for Original PP that are working well. I really am kicking myself for not keeping a simple noting observation about OS release quirks. There was a release touted as gold candidate version, and its battery life worked good for me, only if I could recall the number of release.
    I dropped 799 radio file as suggested and kept it for few days. The battery life and radio reception were just the same as earlier.
    I again reloaded the fresh autoloader on 2639 but my Blue tooth issue remains the same. My Passport and Z3 can pair, receive and send file with each other but both cannot send the file to my laptop. However from my laptop I can send and receive the files via Blue tooth if I run the 'fsquirt' from Run prompt. This is rather frustrating having to go through loops which could have been done with a simple touch at the phone screen itself.
    Calling App lag, is there any hope that it will improve ?
    09-13-15 01:58 PM
  5. anon(9208252)'s Avatar
    I would really try another radio, I believe the next one people are say is working good is 849 I believe.

    Ps:you don't have to reload the whole OS. The radio auto loaders can be run and are no destructive, so if you don't like it and want to change just run 2640 again


    Passport SE version SQW100-4/10.3.2.2639
    rayporsche likes this.
    09-13-15 02:05 PM
  6. mad_mdx's Avatar
    Reload your OS using BlackBerry link. Afterwards install the newer leak if there is one.
    All your issues that CAN be resolved will be resolved.
    09-13-15 05:30 PM
  7. ev44's Avatar
    On my Passport, after usual drill of un-installing android and native apps I security wiped and used autoloader of 2639. I was surprised to see in BBVE that system files packed to only 3GB whereas on earlier installs I have seen them to be showing anywhere from 4 GB to 6GB and I thought wow this is really a weaned out and optimized OS release and hopefully it will address most of my concerns (there weren't many to start with as I do not consider myself a power user).
    Click image for larger version. 

Name:	syst.png 
Views:	2566 
Size:	54.2 KB 
ID:	370888
    I never had double typing issues like blazes, as many folks experienced earlier and whatever little I had was ironed out on release prior to 2639. I am just as good with this release on that issue. But it may not be entirely a software issue and might return as keypad wear out in future.
    However my biggest gripe remains just the same as it first appeared (at least for me) when we went on 10. 3.2.0500 patch and on to 10.3.02.0680. The calling app lag is just as appalling on this release as it appeared on 10.3.2 for first time. It is only perception of lag or it is me only who is hallucinating? Allow me to break it up for you.
    1) I pick up the phone and dial a name or number from dial pad, and place it on ear in a single sweeping motion, from corner of eye I can see light on keypad 8 times out of 10. To make ambient light sensor work I lower the phone back again parallel to ground (not the true parallel but tilting towards parallel) and repeat the same motion but gently this time, ambient light sensor kicks in and turns off the screen and keypad lights.
    2) Conversation takes place for whatever length of time and I lower the phone parallel to ground so I can touch press the red tab to end the call, I can't, because the screen hasn't came back to life and am staring at a pitch dark black screen.
    3) I touch press nevertheless where I know the red tab will be and nothing happens nor the screen lights up upon touching. Next thing I know that after waiting for 3 to 5 seconds I am taken to phone call log window because the other side had already hang-up/disconnected the call those 3 to 5 second ago, just that it wasn't me who had chance to disconnect first.
    If this is calling app lag for everyone, then am I expecting too much from updates to address this issue? This wasn't the case with 10.3.1 and sensors were as pert and perky as they should be. Why do they break something that worked perfectly and keep it on ignore for like forever now, considering a calling app is the first point of contact on any phone and it goes long way in creating any impression. How would you respond to a phone that will not even allow you to disconnect a call because no matter how fast fingers you play, you will be taken straight to a call log after the other side hang up ages ago.
    Anyone here on good authority have any advice on this? The so called workaround posted earlier on made no effect for me, just in case you might be following this issue like me too.
    I have removed and re-paired my phone and laptop multiple times but when I tried to send this pic via Blue-tooth I get this message 'Failed to Find Service'. Anyone else facing similar transfer issues? For me this appeared for first time when I dropped via sachesi a 859 radio file for better radio on previous os release. But since then I have security wiped and autoloader the present version then past gremlins should not appear with new version. Any thoughts on this are much appreciated.
    Click image for larger version. 

Name:	bt.png 
Views:	2565 
Size:	91.3 KB 
ID:	370889
    Other then radio performance on 2639, which is stable 2 days for me ( like earlier) as a non power user, there isn't much on this release to break in song and dance about. And yeah, WiFi still suks bollocks on this too.
    tl;dr


    Posted via CB10
    09-16-15 12:18 PM
  8. Premananda Laishram's Avatar
    My Grumble about 2639 is occasionally the O.S. hangs and I have to Force Restart.
    09-17-15 03:24 AM
  9. BMCruiser's Avatar
    The battery lasts too long - 3 full days since last charge and 61% remaining. I'm going to lose my charger because I will forget where I put it.
    brookie229 and howards like this.
    09-17-15 09:13 AM
  10. KemKev's Avatar
    The battery lasts too long - 3 full days since last charge and 61% remaining. I'm going to lose my charger because I will forget where I put it.
    Lovely "problem" to have.
    BMCruiser likes this.
    09-17-15 09:13 PM
  11. sbx9900's Avatar
    Many times, the other party cannot hear me, or hears me but complains that I am breaking up, or cracking up. Sometimes the other party loses me, then can hear me again. Many times, I get the "Call Failure" notification. Your call cannot be connected. Please try again later.

    I'm in business. I cannot have these issues especially when I;m on a call with clients. Many of these calls happened at home when I did not have these issues on previous OSes with different devices.

    I got a TMO router which really solved my router issues in the past. Unfortunately, this OS does not support wifi calling.
    09-17-15 10:00 PM
  12. bmoney1229's Avatar
    2639 on vzw Z30 and have the same issue. Battery life is considerably shortened from 2204. Also, the dreaded vzw-Z30 only texting issue is back.

    Posted via CB10
    09-20-15 09:41 PM
  13. eyeb's Avatar
    not sure if it is because of my screen protector messing with the sensor or not, but the advanced features don't work on this update. I mean the face down to turn off screen, pick up to turn it on and keep on while reading
    09-21-15 07:14 AM
  14. Alvin Heramiz's Avatar
    The battery lasts too long - 3 full days since last charge and 61% remaining. I'm going to lose my charger because I will forget where I put it.
    I also have the same problem. LoL

    Posted via CB10
    BMCruiser likes this.
    09-22-15 05:00 AM
  15. HereticHermit's Avatar
    As I said earlier I reinstalled the OS again and went real slow with app installs and kept it stock for few days. Battery was not as good as many others reported so I dropped few radio versions and settled for 799 again. Happy to note that I am again getting more than 2 days of use on this radio file. Calling app lag is a gone case for me now. I just hope double typing don't return way too soon (which eventually will, at some point of time the way I use keyboard for lengthy e-mails) .
    Grumble & Gripe on 2639-bat.png
    09-22-15 06:49 PM
  16. HereticHermit's Avatar
    Also observed for first time that my pre-saved and WPA2 p/w secured WiFi now pops up these notification upon connect, I clearly recall I have never seen this pop up on my home WiFi ever before as all my device settings remain the same across any OS version.
    Grumble & Gripe on 2639-log1.png
    Grumble & Gripe on 2639-log2.png
    *cropped and merged two pics in second picture to save posting space
    09-22-15 06:57 PM

Similar Threads

  1. Your favorite game on BlackBerry classic?
    By valtomir in forum BlackBerry Classic
    Replies: 17
    Last Post: 06-30-16, 10:35 AM
  2. Q10 on 10.2 VS Q10 on 10.3
    By d987654321 in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 09-17-15, 07:21 PM
  3. [Tutorial] How to get Uber on BlackBerry 10
    By serbanescu in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 09-11-15, 01:38 PM
  4. Office on classic
    By Nicholas Recker in forum Ask a Question
    Replies: 2
    Last Post: 09-11-15, 12:57 PM
  5. How can I get the camera on my BB Z10 working?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-11-15, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD