1. Robbenezer's Avatar
    Going thru files on my laptop that I manually backed up months ago from my device, I realized I had APK for Google Play as well as hacked APK from Cobalt for Google Login Service. Result of my playing around is this...

    Google Play store running BUT not much happening-img_20141105_214350.png
    Google Play store running BUT not much happening-img_20141105_214940.png

    After searching, all I seem to get is the endless "working" circle, however, settings can be accessed and changed.

    Not very handy, but thought I'd throw it in here.

    Posted via my AzzazzinBerry (STL100-3/10.3.1.1016)
    11-05-14 09:55 PM
  2. mrjmc99's Avatar
    Take a look here

    http://forums.crackberry.com/showthread.php?t=965257

    Z30STA100-3/10.3.1.1016
    BigBadWulf likes this.
    11-05-14 10:29 PM
  3. Robbenezer's Avatar
    Take a look here

    http://forums.crackberry.com/showthread.php?t=965257

    Z30STA100-3/10.3.1.1016
    Oh bloody h**l I knew I saw something about it all before, oops and thanks

    Posted via my AzzazzinBerry (STL100-3/10.3.1.1016)
    BigBadWulf likes this.
    11-05-14 10:36 PM
  4. BigBadWulf's Avatar
    And on that note....
    Closed.
    11-06-14 12:04 AM

Similar Threads

  1. Playstation App - Not working 10.3.1.1016
    By s_korber@hotmail.com in forum BlackBerry 10 Apps
    Replies: 10
    Last Post: 01-03-15, 05:54 PM
  2. Spotify not working on my Z10.
    By dduross4 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 11-10-14, 09:04 AM
  3. Music App not working
    By Jigar Modi in forum Native BlackBerry OS Apps
    Replies: 5
    Last Post: 11-06-14, 10:57 PM
  4. BBM not very secure according to EFF
    By OptimistBB in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-05-14, 07:43 PM
  5. Adobe reader not working?
    By cbr629 in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-05-14, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD