01-24-14 05:16 PM
78 ... 234
tools
  1. amirnabilkamelsaad's Avatar
    Here is what I did I deleted all google loging, settings, services,files from the phone AND from 1Mobile app and Amazon app store etc.....then I downloaded again the files(google services and google accounts) and its working great

    Btw what os are you running?

    Posted via CB10
    Q10SQN100-1/10.2.1.1925 and my wife is running 10.2.0.1791 I believe (Z10-STL100-3)

    ?SQN100-1/10.2.1.1925?
    01-24-14 04:40 PM
  2. BigBadWulf's Avatar
    I know that if you use the sideloading method of chrome you can add and delete installed applications including android ports, delete the maps you have (all the gmaps on your phone along with the provided files), restart your phone and check with chrome and make sure everything has been deleted then, start with the steps provided. Should work then...

    ?SQN100-1/10.2.1.1925?
    Easier - Device Monitor->Storage->click on app->Delete
    01-24-14 04:51 PM
  3. xales's Avatar
    Use waze its the best...

    Posted via CB10
    01-24-14 05:16 PM
78 ... 234

Similar Threads

  1. Replies: 4
    Last Post: 01-14-14, 07:02 PM
  2. Candy Crush on Playbook........again
    By rich1017 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 01-14-14, 04:41 PM
  3. Audio bug in 10.2.1.1055-1925
    By TI_Master in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-13-14, 06:59 PM
  4. Twitter bug in 10.2.1.1925
    By buu511 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 01-13-14, 06:15 PM
  5. Replies: 3
    Last Post: 01-13-14, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD