05-07-16 03:33 PM
97 1234
tools
  1. Grzesiek Godlewski's Avatar
    Hi guys

    I just Save to offline map area in Google Maps

    Thank You!!


    Posted via CB10
    09-02-14 09:22 AM
  2. Grzesiek Godlewski's Avatar
    I installed login Services only

    Posted via CB10
    09-02-14 09:23 AM
  3. ChienDoXo's Avatar
    Just for kicks, there's a patched play store that works. ;-). Just can't download anything just yet.
    Attachment 295249

    Posted via CB10
    I got "No connection" when open Play Store

    Posted via CB10
    09-02-14 09:37 AM
  4. Comatose11's Avatar
    They "sort of" works. With the login services installed most app can sign into your Google account(exp YouTube) . But but with both installed things get broken. U can get the apks in the
    Here
    Login services - https://www.dropbox.com/s/j2eakqivtp...ervice_4.3.apk

    Play services- https://www.dropbox.com/s/t0lgusazca...tched.apk?dl=0

    I'd suggest just loading the login services only, unless you have an app that won't work without Google play services.

    Posted via CB10
    Thank you very much!
    09-02-14 11:15 AM
  5. Traugs's Avatar
    I only installed login services and it worked for me with the latest Google Maps. I love having my favorites and search history back.

    Posted via CB10
    09-02-14 11:31 AM
  6. dejanh's Avatar
    The patched Google Play Services linked here don't work with any apps that require Google Play Services. All apps report that Google Play Services are not supported on "this" device.

    Posted via CB10
    09-02-14 11:39 AM
  7. teostar's Avatar
    I got "No connection" when open Play Store

    Posted via CB10
    Did you download the login and play services?

    Posted via CB10
    09-02-14 11:47 AM
  8. teostar's Avatar
    The patched Google Play Services linked here don't work with any apps that require Google Play Services. All apps report that Google Play Services are not supported on "this" device.

    Posted via CB10
    Search the android apk forums for "lucky patcher". A lot of apps require a patch to work with this "patched" version of play services.
    It's pretty simple app and it's all done on your device no side loading needed.


    Posted via CB10
    09-02-14 11:50 AM
  9. ChienDoXo's Avatar
    Did you download the login and play services?

    Posted via CB10
    I download and installed. Your Play Store app is Original or Patched?

    Posted via CB10
    09-02-14 12:07 PM
  10. dustmalik's Avatar
    The patched Google Play Services linked here don't work with any apps that require Google Play Services. All apps report that Google Play Services are not supported on "this" device.

    Posted via CB10
    You need to install the patched Google Play services and also patch the app which requires Google Play services.

    Posted via CB10 using my Gorgeous Z30
    09-02-14 12:14 PM
  11. Graheem's Avatar
    They "sort of" works. With the login services installed most app can sign into your Google account(exp YouTube) . But but with both installed things get broken. U can get the apks in the
    Here
    Login services - https://www.dropbox.com/s/j2eakqivtp...ervice_4.3.apk

    Play services- https://www.dropbox.com/s/t0lgusazca...tched.apk?dl=0

    I'd suggest just loading the login services only, unless you have an app that won't work without Google play services.

    Posted via CB10
    Ok, so this was a a very helpful post with unexpected results. I did as you suggested - downloaded and installed only the Login Services. It installed and asked for password for existing account (didn't ask for email). So I tried - no luck. Then noticed the 3 vertical dots in upper right so checked that. It offered 'Login via browser'. Tried that - no luck. Tried a restart. No luck. Then decided to try by just signing from the settings in Google Maps (which never worked before) and...IT WORKED! Logged in, see my saved places etc. Thank you very much!

    An interesting side effect was at one point it I could 'view my profile' and all of a sudden I was in my G+ - from within Maps. Unfortunately I haven't been able to replicate this part. Still I am happy to finally be logged into Maps.
    09-02-14 01:37 PM
  12. Comatose11's Avatar
    I get this all of the time now in my hub, has anyone else ran into this and possibly found a fix?

    Google Apps on 10.3-img_20140902_172347.png
    09-02-14 05:24 PM
  13. mrjmc99's Avatar
    I get this all of the time now in my hub, has anyone else ran into this and possibly found a fix?

    Click image for larger version. 

Name:	IMG_20140902_172347.png 
Views:	3888 
Size:	38.2 KB 
ID:	295319
    I just disabled hub notification for maps.

    Z30STA100-3/10.3.0.1130
    Comatose11 and tmac1983 like this.
    09-02-14 05:48 PM
  14. defyance's Avatar
    Don't work for chrome

    Posted via CB10
    09-03-14 01:12 AM
  15. isp23's Avatar
    Just for kicks, there's a patched play store that works. ;-). Just can't download anything just yet.
    Attachment 295249

    Posted via CB10
    Can you post your wallpaper?

    I really like the way it looks in your screen shot.

    Posted via CB10
    09-03-14 01:58 AM
  16. piggz's Avatar
    Does the google + app work? If it does I'll be switching to 10.3 (if required)

    Posted via CB10
    09-03-14 02:19 AM
  17. adigawi's Avatar
    Woow, slowly we are getting the point. Just installed as described and maps history is back, excellent. I wouldn't use gmaps but in my country turn by turn guidence for BlackBerry maps is disabled so don't have a choice. I also use offline maps like Navfree which works great but only for the long distance trips. Otherwise I prefer online with traffic, roadworks, etc. Anyway, great job OP.


    Posted via CB10
    09-03-14 02:32 AM
  18. teostar's Avatar
    Can you post your wallpaper?

    I really like the way it looks in your screen shot.

    Posted via CB10
    Here u go. I actually have to rotate it 180 degrees. ;-)

    Google Apps on 10.3-carrier_default-32-.jpg

    Posted via CB10
    09-03-14 06:54 AM
  19. teostar's Avatar
    Don't work for chrome

    Posted via CB10
    Chrome works just find. No patching required. All you need is the login apk. It signs in and syncs your bookmarks. Only reason I don't use it is its much too laggy and slow compares for the stock bb browser.
    Google Apps on 10.3-img_20140903_060056.png

    Posted via CB10
    Graheem likes this.
    09-03-14 07:03 AM
  20. teostar's Avatar
    I get this all of the time now in my hub, has anyone else ran into this and possibly found a fix?

    Click image for larger version. 

Name:	IMG_20140902_172347.png 
Views:	3888 
Size:	38.2 KB 
ID:	295319
    Go to maps in notifications and turn off show in hub ;-)

    Google Apps on 10.3-img_20140903_060356.png

    Posted via CB10
    09-03-14 07:04 AM
  21. artono's Avatar
    Where play store apk download? Thx

    Posted via CB10
    09-03-14 07:28 AM
  22. teostar's Avatar
    Where play store apk download? Thx

    Posted via CB10
    Check this thread. And remember it's not fully functional, we can't download anything just yet.
    http://forums.crackberry.com/showthread.php?t=947141

    Posted via CB10
    Ratche101 likes this.
    09-03-14 07:37 AM
  23. wolfee48's Avatar
    Anyone get Google Drive to work?

    Posted via CB10 Z10STL100-4/10.3.0.1130
    nabher likes this.
    09-03-14 08:27 AM
  24. defyance's Avatar
    Chrome works just find. No patching required. All you need is the login apk. It signs in and syncs your bookmarks. Only reason I don't use it is its much too laggy and slow compares for the stock bb browser.
    Click image for larger version. 

Name:	IMG_20140903_060056.png 
Views:	1775 
Size:	38.8 KB 
ID:	295431

    Posted via CB10
    I've got the login services installed. Every time I try to login on chrome it directs me to the accounts page in settings

    Posted via CB10
    09-03-14 09:13 AM
  25. dejanh's Avatar
    Search the android apk forums for "lucky patcher". A lot of apps require a patch to work with this "patched" version of play services.
    It's pretty simple app and it's all done on your device no side loading needed.


    Posted via CB10
    Thanks, I did this and the play services dependent apps are working great after patching. However, the login and the play services are mutually exclusive it appears. I can use one or the other, but not both. As soon as patched play services are installed, the login breaks.

    Posted via CB10
    09-03-14 09:38 AM
97 1234

Similar Threads

  1. Clash of Clans progress backup solution for Blackberry 10 (100% works)
    By dzbeebo in forum Android Apps (Amazon Store & APK Files)
    Replies: 28
    Last Post: 05-17-14, 08:49 PM
  2. RBC app on 10.3 working?
    By VR6 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 05-16-14, 01:55 AM
  3. How to remove .rem on SD Card files
    By sunandfunaz in forum BlackBerry Torch 9800
    Replies: 4
    Last Post: 05-15-14, 02:48 AM
  4. Rogers employees on BES 10
    By Brandon Nikel in forum BES 10
    Replies: 12
    Last Post: 05-13-14, 08:01 PM
  5. Need Links of 10.3 For All Devices With BAR Files To Make Hybrid
    By engindgn in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-13-14, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD