1. garpt's Avatar
    I know similar questions have been asked before, so please don't rant. Plus, I think it;s time for a newer thread for folks with the same issue. I'm already on 10.3.2.2204, on my Passport, and find it very refined. My partner is currently on 10.3.1.2480. Is it OK (via Sanchesi) to go directly from 10.3.1.2480 to 10.3.2.2204? I KNOW that a fresh wipe and reload is "preferable", but I have had no problems with the Sanchesi loads. Just need to know if that big a jump in O.S.'s should be O.K.

    Thanks for help!
    -GT
    06-14-15 09:38 PM
  2. Chris Degroote's Avatar
    From 10.3.1 to 10.3.2 i recommend an autoloader and install everything from scratch.

    Posted via CB10
    06-14-15 10:07 PM
  3. anon(9208252)'s Avatar
    It's a big jump in OS , so some settings and stuff are different, yes you can use sachesi but I would think a auto loader would be the best and set up like new as its a big jump.
    06-14-15 10:09 PM
  4. garpt's Avatar
    Thanks for the inputs; I know that an autoloader would be preferred, but my partner is not that tech savvy, and he has several emails, social apps, and dozens of android software apps that would have to be reinstalled and reset, and I don't want to get stuck doing it.... So, I guess the answer is: I can take the chance, OR maybe install an OS somewhere in the "middle" first? If so, which one would anyone recommend? Thanx.
    06-14-15 10:22 PM
  5. Uzi's Avatar
    I would recommend, flight mode on during installation and use darcy tool the latest, put core +radio + all apps in on folder and install it

    Z30STA100-2/10.3.2.2204 | CB Mod
    Paul86 and BigBadWulf like this.
    06-14-15 10:26 PM
  6. Paul86's Avatar
    I would try to Blitz, and if it doesn't feel right, you'll know. Many did this from 10.3.1 to the pre-beta for 10.3.2 and didn't see a problem. Was a buggy OS to begin with

    Posted via CB10
    Wrec likes this.
    06-14-15 10:28 PM
  7. TheBirdDog's Avatar
    I am not 100% certain, but relatively sure that the last OS that I had was 10.3.1.2480 before getting the official 10.3.2.2440 update and I can't say it caused any problems.

    Posted via CB10
    Paul86 likes this.
    06-14-15 10:31 PM
  8. daviddragon's Avatar
    Go ahead and install a blitz trough Sachesi. The only problem you could run through could be some android apps running on a lower android runtime that probably does not run in the new android runtime and as soon as you notice that they don't run properly delete them and download it again. The other thing you should do is deleting accounts and installed back again. You could use Accounts Cleaner from BlackBerry World to clean any old traces. Remember to take out the wallpaper bar to avoid any erros. You could install later using Darcy's latest DBBT. Good luck.


    Posted via CB10
    06-14-15 10:41 PM
  9. garpt's Avatar
    Thanks all, I'm gonna go for it. His O.S. (2480) has been running a couple of months or more, no issues. So I'm pretty confident if others like BirdDog have been ok, it's worth a shot. And I understand that hopefully worst case scenario is reinstalling some android apps to newer runtime versions (thanks daviddragon)
    06-14-15 11:00 PM
  10. ankitchahal's Avatar
    I went from 10.3.1.2576 to 10.3.2.680 using sachesi without any issues and then to 10.3.2.2204 also through sachesi and I am not having issues with it.. you can try blitz and if you have any problems then autoloader option is always there..

    Posted via my awesome Passport
    06-15-15 04:08 AM
  11. danp2000's Avatar
    I went from 10.3.1.2576 to 10.3.2.680 using sachesi without any issues and then to 10.3.2.2204 also through sachesi and I am not having issues with it.. you can try blitz and if you have any problems then autoloader option is always there..

    Posted via my awesome Passport
    I did the same and am happy with the results.

    I would do a full Link backup as well as ContactX and SMS Backup for those as well just in case.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582 Sachesi up to 10.3.1.2744 to 2.680 to 2.798 to 2.2204
    06-15-15 06:04 AM
  12. garpt's Avatar
    Thanks all, went ahead and did the Blitz all the way to .2204 with no issues!
    Haven't thoroughly explored every android app yet, but so far so good and a LOT less time and resetting of apps! Lot of scary stuff around regarding these big jumps through non- destructive method, but I have been lucky twice.
    Thanks again.
    06-15-15 02:09 PM
  13. Ginowine's Avatar
    What are the diffrences between Blitz and Sachesi installation?

    Posted via CB10
    06-15-15 04:02 PM
  14. anon(9208252)'s Avatar
    What are the diffrences between Blitz and Sachesi installation?

    Posted via CB10

    Nothing except Blitz has all the files for all phones and sachesi picks the correct ones for your device.
    06-15-15 04:51 PM
  15. Ashok Manker's Avatar
    Just one question do newer autoloader or blitz for 10.3.2 have blacklist for os? I will be able to go back or not?

    Posted via CB10
    06-16-15 06:10 AM
  16. Pdinos3's Avatar
    Just one question do newer autoloader or blitz for 10.3.2 have blacklist for os? I will be able to go back or not?

    Posted via CB10
    Once you're on 10.3.2 you cannot go back to 10.3.1.

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    06-16-15 06:52 AM

Similar Threads

  1. UBER stopped working with 10.3.2 update???
    By DrRobertino in forum Android Apps (Amazon Store & APK Files)
    Replies: 22
    Last Post: 07-08-15, 10:57 AM
  2. Cannot connect to CrackBerry server when trying to post.
    By OneofLittleHarmony in forum CrackBerry Apps
    Replies: 48
    Last Post: 06-19-15, 07:00 AM
  3. Replies: 5
    Last Post: 06-16-15, 12:39 AM
  4. Why do I get an error updating to 10.3.2.516 every time?
    By CrackBerry Question in forum BlackBerry OS Phone Forums
    Replies: 6
    Last Post: 06-14-15, 08:59 PM
  5. 10.7.30.9 update --
    By fphelps1 in forum BlackBerry Passport
    Replies: 7
    Last Post: 06-14-15, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD