1. slicccknut's Avatar
    I just recently updated my phone to OS 10.2.1.1055 and now I'm unable to send mms messages and getting a General Problems error. However I can receive mms messages from anyone and can send pictures through BBM, as well as receive them. The phone is working fine other than being able to send pictures through text. Text messaging is fine as well..

    Need Help!!

    Posted via CB10
    11-26-13 11:29 PM
  2. babehboi's Avatar
    yeah, everyone has this problem...which service provider are you? ATT?
    11-26-13 11:43 PM
  3. kaptanp3's Avatar
    i have random restarting problem on OS 10.2.1.1055 , some time auto phone number dialed

    I just recently updated my phone to OS 10.2.1.1055 and now I'm unable to send mms messages and getting a General Problems error. However I can receive mms messages from anyone and can send pictures through BBM, as well as receive them. The phone is working fine other than being able to send pictures through text. Text messaging is fine as well..

    Need Help!!

    Posted via CB10
    global14u likes this.
    11-26-13 11:46 PM
  4. slicccknut's Avatar
    I'm on Verizon. Is their a fix for this..? I went through the forums before updating my phone to this OS but did not see anyone mention about not being able to send mms messages..

    Posted via CB10
    11-26-13 11:49 PM
  5. slicccknut's Avatar
    Sorry for creating this thread but I just pumped into some users having similar issues when I searched for the problem. Don't know how I could have missed that but do you guys know what correct mms settings are for Verizon..? I think mine are all wrong..

    Posted via CB10
    11-27-13 12:01 AM
  6. Mike Sumner's Avatar
    Hi,

    I've upgraded to most of the leaked OS versions but this one has been the one I've suffered the most issues with

    Things like:
    Shortcut dialling in the phone doesn't work. Well it works but dials the wrong number
    Hotspot doesn't work at all
    The hub freezes when I delete too many items at once - have to reboot the phone
    The phone app loses my favourites
    Contacts mysteriously becomes the white theme - but says dark! Have to change to white and then back to dark
    Music app fails to start. Try 4-5 times, close all active tiles and then try 3-4 times and it works.
    Battery life isn't as good. Will only get 1 day. Used to get 2
    When in TXT app, the cursor circle pops up and won't go away. Have to close and open again. Same happens in WhatsApp.

    If anyone reads the above and notices that I may have done something dumb (and don't say - you shouldn't have installed a leaked OS!). Please let me know.

    Posted via CB10
    11-27-13 12:24 AM
  7. southlander's Avatar
    You did a security wipe after the update? You avoiding restoring any data and settings? These are two necessary things to do to troubleshoot.

    Posted via CB10
    11-27-13 12:29 AM
  8. slicccknut's Avatar
    Any luck on that Verizon APN settings for mms issues..? Also if anyone is generous enough to tell me what fix I could do for group text being sent individually..

    Posted via CB10
    11-27-13 12:52 AM
  9. Mike Sumner's Avatar
    @southlander. No, I didn't do a security wipe before or after loading 1055. I've not done that before any of them in fact. I always do when putting a new ROM onto my android phone so I now know I should do it here too.

    And after I put the 1055 OS on, I do a restore via BlackBerry link.

    I'm now actually going to:
    1 do a backup
    2 do a wipe
    3 reinstall 1055
    4 do another wipe
    5 do a restore

    What's peoples opinion on step 5? Or should I just start from scratch?

    Cheers

    Posted via CB10
    11-27-13 01:02 AM
  10. southlander's Avatar
    Any luck on that Verizon APN settings for mms issues..? Also if anyone is generous enough to tell me what fix I could do for group text being sent individually..

    Posted via CB10
    I an using the defaults on Verizon and using the 1055 leak. Sending and receiving MMS with no problems.

    Posted via CB10
    11-27-13 01:05 AM
  11. IdroidBB10's Avatar
    Restart
    Pull battery
    If it doesn't help from the above steps. Do a clear wipe, and reload the leak. Usually, the problem will be solved. I had some Issues with APK, but after reload the leak, everything went normal.
    11-27-13 01:17 AM
  12. def_vlad's Avatar
    Try to do a security wipe, before entering your BlackBerry account and other emails accounts! After that you can add all your accounts, and do a couple of restarts!

    Posted via BlackBerry Q10
    11-27-13 01:20 AM
  13. idon12no's Avatar
    What is an MMS message? A message with an attachment?


    Posted via CB10
    11-27-13 01:26 AM
  14. KemKev's Avatar
    I'm on Verizon. Is their a fix for this..? I went through the forums before updating my phone to this OS but did not see anyone mention about not being able to send mms messages..
    You're kidding, right?
    11-27-13 01:27 AM
  15. KemKev's Avatar
    5 do a restore

    What's peoples opinion on step 5? Or should I just start from scratch?

    Cheers
    Restores are hit and miss on this leak. In some instances, it causes a number of issues and so it is advisable to start fresh. A couple of useful threads to browse through:

    http://forums.crackberry.com/bb10-le...utions-874802/

    http://forums.crackberry.com/bb10-le...-fixes-873158/
    11-27-13 01:34 AM
  16. KemKev's Avatar
    What is an MMS message? A message with an attachment?
    My understanding, which is open to correction, is not just any attachment but a multimedia one (e.g. videos, pictures, ring tones). MMS = Multimedia Messaging Service.
    11-27-13 01:43 AM
  17. kaptanp3's Avatar
    my VPN ok


    Any luck on that Verizon APN settings for mms issues..? Also if anyone is generous enough to tell me what fix I could do for group text being sent individually..

    Posted via CB10
    11-27-13 02:07 AM
  18. babehboi's Avatar
    I agree, most people getting your problem is the APn and just purely restarting your device...

    I have restored, and I feel that is hit or miss for most, but I haven't ever had any real issues with restoration. Just go check your APN and MMS settings, you can do that by going into the HUB and then settings --> text messages --> advanced on the bottom and ake sure your service cventer apn, and mmsc settings are populated correctly for verizon, and you should be sound.
    11-27-13 02:10 AM
  19. slicccknut's Avatar
    Mine says APN.. can I copy someone's APN with a working Verizon MMS.. it's located under your Text Messaging sittings.. go to your Text messages hit the Option on the bottom right corner then > Settings > Text Messages > MMS > Advanced. Scroll all the way down and see what it says on the field APN Settings and MMSC Setting, need those fields..

    Posted via CB10
    11-27-13 02:18 AM
  20. Pulkit Kakkar1's Avatar
    I installed 10.2.1.1055 on my Limited Edition STL-100-2 and Wifi Didn't worked. rest all was fine. Now I back to 10.2.- I wish if there was a solution to wifi related problem
    11-27-13 05:18 AM

Similar Threads

  1. Gmail issues since update???
    By rbrooks11 in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-27-13, 12:13 AM
  2. Is the CB 10 App Dead?
    By Jtaylor1986 in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 11-26-13, 11:26 PM
  3. The update bar betwen chat and group
    By malingering in forum General BBM Chat
    Replies: 1
    Last Post: 11-26-13, 10:37 PM
  4. Previews not working 10.2.1.1005
    By 2FunR1 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 11-26-13, 09:09 PM
LINK TO POST COPIED TO CLIPBOARD