07-27-13 04:59 AM
517 ... 1314151617 ...
tools
  1. Akainzo's Avatar
    @geodorn Thanks man. Downloading now, much appreciated.
    06-24-13 12:42 PM
  2. Wigley458's Avatar
    Updated links on op

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 12:47 PM
  3. marcati's Avatar
    One thing I've notices is that the browser crash when trying to open an Instagram link. I do not have an Instagram account, but have never had this problem in the past.

    Battery not as good as my previous .2354 version of 10.1 so far.

    Still playing, but seems rather smooth and everything seems to be working.
    I had the browser crash on me today when doing general browsing. Reboot seemed to fix it, but then I lost my Whatsapp in the HUB. LOL
    06-24-13 02:56 PM
  4. gangstaeckz's Avatar
    Well, I tried to take a screen shot. I swiped from the top left corner, I got a digital CPU usage and memory monitor, then I swiped again and got an analog of the same thing. Swipe again and it goes away.

    I do not have any apps other than BX battery Info, and even if I close that and try, it comes back again
    06-24-13 03:35 PM
  5. caltrmptguy86's Avatar
    Did voice control always do this
    Attachment 174505

    Posted via CB10
    Is there a way to extract the bar for the 10.2 Voice Control and install it on 10.1? Or is it even extractable?
    06-24-13 04:48 PM
  6. caltrmptguy86's Avatar
    Well, I tried to take a screen shot. I swiped from the top left corner, I got a digital CPU usage and memory monitor, then I swiped again and got an analog of the same thing. Swipe again and it goes away.

    I do not have any apps other than BX battery Info, and even if I close that and try, it comes back again
    That's part of OS 10.2 as far as I know. I think it might be a diagnostic tool while the OS is in development.
    06-24-13 04:50 PM
  7. Wigley458's Avatar
    That's part of OS 10.2 as far as I know. I think it might be a diagnostic tool while the OS is in development.
    This^

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 04:52 PM
  8. Xavior's Avatar
    Is it possible to extract the assistant bar file and load it to 10.1.2354?
    06-24-13 06:11 PM
  9. Wigley458's Avatar
    Is it possible to extract the assistant bar file and load it to 10.1.2354?
    Nope

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 06:35 PM
  10. Xavior's Avatar
    You just broke my heart, haha.

    Tell me, have you been able to fix the sound problem in games?
    06-24-13 06:37 PM
  11. Wigley458's Avatar
    You just broke my heart, haha.

    Tell me, have you been able to fix the sound problem in games?
    Nope. Its hit and miss with these beta or hybrid 10.2 os's. No fix at this time

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 06:42 PM
  12. vecharo's Avatar
    Nope. Its hit and miss with these beta or hybrid 10.2 os's. No fix at this time

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    Is ut specific types of games such as just converted ones? Mine work, both apk'd and BlackBerry World ones

    Posted via CB10
    06-24-13 07:33 PM
  13. Xavior's Avatar
    Is ut specific types of games such as just converted ones? Mine work, both apk'd and BlackBerry World ones

    Posted via CB10
    Want to try angry birds star wars for me?
    06-24-13 07:42 PM
  14. mundo472's Avatar
    Verizon STL-100-4

    Posted via CB10
    Is anyone else with 100-4 having the random reboot issue on this leak?
    Thanks!
    06-24-13 08:08 PM
  15. caltrmptguy86's Avatar
    I was having the random reboot problem as well. It was pretty bad, so I went back to 10.1.0.2354

    Posted via CB10
    06-24-13 08:34 PM
  16. Wigley458's Avatar
    I was having the random reboot problem as well. It was pretty bad, so I went back to 10.1.0.2354

    Posted via CB10
    Wow. That's interesting. Iv never had one. Have u both done a wipe at some point

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 08:42 PM
  17. vecharo's Avatar
    Want to try angry birds star wars for me?
    I would love to do so, however I don't have access to my laptop. But, when i do I'll install it ASAP and report back.

    Posted via CB10
    06-24-13 08:57 PM
  18. Wigley458's Avatar
    Doesn't work for mine. Sound that is
    06-24-13 09:03 PM
  19. glimer4's Avatar
    After 2 days, it seems that the battery is not that good. WhatsUp is on and off in the hub. The rest are quick and smooth. i am trying the 2062 now to compare on the battery usage.
    06-24-13 11:02 PM
  20. caltrmptguy86's Avatar
    Wow. That's interesting. Iv never had one. Have u both done a wipe at some point

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    Yup. I had followed the instructions from you first postt.
    06-24-13 11:38 PM
  21. KemKev's Avatar
    Want to try angry birds star wars for me?
    No sound.
    06-24-13 11:42 PM
  22. Wigley458's Avatar
    Yup. I had followed the instructions from you first postt.
    Did but have any before this os. If so. Check ur sd card reformat it. Or get a new one. That has been known to cause reboots as well

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 11:46 PM
  23. caltrmptguy86's Avatar
    Did but have any before this os. If so. Check ur sd card reformat it. Or get a new one. That has been known to cause reboots as well

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    I didn't have any reboots when I was on 10.1.0. 2354. That one worked flawlessly on my STL100-04
    06-24-13 11:53 PM
  24. Wigley458's Avatar
    I didn't have any reboots when I was on 10.1.0. 2354. That one worked flawlessly on my STL100-04
    Then I'd highly suggest reloading this as it must bit have taken well for some reason. It happens time to time. Even iv had to do a reload here and there

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 12:01 AM
  25. LP_Rigg's Avatar
    Yup. I had followed the instructions from you first postt.
    I would take Wigley458's advice and run the autoloader again. I have not had a random reboot either.

    This build does need a couple of days to settle in, and you may experience some strange things at first. But, it does seem to work itself out. Contrary to a lot of threads saying you don't need to do battery pulls, I still swear by them. It is the only way you can completely shut down power to the device. I pull the battery on my laptop about once a month.


    Posted via CB10
    06-25-13 12:11 AM
517 ... 1314151617 ...

Similar Threads

  1. 10.1.0.2354 Autoloader for STL100-2//3/4
    By SCrid2000 in forum BB10 Leaked/Beta OS
    Replies: 1250
    Last Post: 07-04-13, 01:39 PM
  2. When the new leaked Full OS for STL 100-1like 10.1.0.1880
    By zack_li in forum BB10 Leaked/Beta OS
    Replies: 31
    Last Post: 05-25-13, 10:10 PM
  3. Full Housing for a BB Pearl 8130
    By enc219 in forum BBOS Phone Accessories
    Replies: 6
    Last Post: 02-02-10, 08:04 PM
  4. new full housing for pearl 8130
    By John Yester in forum BlackBerry Pearl 81xx
    Replies: 18
    Last Post: 05-30-09, 08:24 PM
  5. Full retail for Storm
    By bimmerfest in forum BlackBerry Storm
    Replies: 8
    Last Post: 10-16-08, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD