07-27-13 03:59 AM
517 ... 1011121314 ...
tools
  1. ARWestenberger's Avatar
    It's the weekend and this is where the party at . Still waiting on the battery report on this one before I make a move from 2354. Anyone?

    Posted via CB10
    My battery isn't as good as it was on 2354, but then again it hasn't even been a full day yet, have to give it some time to settle before a full battery report can be given.

    Posted via CB10
    06-22-13 01:32 PM
  2. LP_Rigg's Avatar
    i am still struggling with my restore .Csn some one please explain to me this process??

    FIXED IT

    Extracted the backup file using 7zip, edited the Manifesto.xml to change backup version 10.1.0 2354 to 10.2.0.91, rebuilt it using Winrar and now it's restoring successfully on 10.2.0.93.

    I was starting to lose my cool.

    i have done the first bit using 7 zip but i dont understand the other part rebuild using winrar
    I have never done it before, but I suspect you to have to "re zip" the file using winrar saving initially as a .rar file then rename the extension to. bbb - I am probably wrong, but I am certain someone will chime in.

    Posted via CB10
    06-22-13 01:53 PM
  3. Pdinos3's Avatar
    hey guys, when doing a security wipe is it supposed to keep going in constant loop? never noticed this before.What would happen if i pulled the battery while the battery logo was on the screen?
    06-22-13 02:08 PM
  4. djenkins6's Avatar
    Restore of settings didn't fix the non opening messages problem in hub, also tried a few reboots after that restore. I'm in the process of going back to 10.1.2354 now.
    06-22-13 02:16 PM
  5. taylorblackberry's Avatar
    i think ama be heading back to the old one too .
    06-22-13 02:18 PM
  6. gorby65's Avatar
    my device bricked when I 1st installed but I just followed installation instructions and as far as I can tell no real issues yet, it's too early for me to cent on the battery life. Word predictions all working. The album view is now different. I also have about 60 music albums and the artist or band pictures no longer show up. Restore was 100%

    Posted via CB10
    06-22-13 02:46 PM
  7. tonyron227's Avatar
    I tried this last night and almost everything works well. I had a problem playing music ; Pandora, Apollo, even my own music in my library would not play!!! Not complaining, just for information purposes only.

    Posted via CB10
    06-22-13 02:52 PM
  8. LP_Rigg's Avatar
    hey guys, when doing a security wipe is it supposed to keep going in constant loop? never noticed this before.What would happen if i pulled the battery while the battery logo was on the screen?
    After the first wipe I had the same problem, this is what I did:

    1) disconnect from computer and pull battery

    2) reconnect to computer, with battery still out, and start autoloader, when it connects put battery back in - all while still connected to computer.

    Hope it works for you.

    Posted via CB10
    06-22-13 03:07 PM
  9. taylorblackberry's Avatar
    my problem is to restore using link . it does not restore says restore not complete. used all the methpd stated ..
    06-22-13 03:13 PM
  10. a2k5uae's Avatar
    Noticed that no Content count on the Device, no clicking sound in taking screenshots

    FULL autoloader for STL003/10.2.0.93 Hybrid-img_20130559.png

    Posted via CB10
    06-22-13 03:25 PM
  11. NightSlayer's Avatar
    [QUOTE=Wigley458;8694136]Just try reloading os again

    Third time's the charm! Worked
    06-22-13 04:23 PM
  12. aha's Avatar
    How does this build compare to the best OS build from 10.1 in terms of battery life?

    I have read that this build has improved battery life, but not sure it is compared with builds like 2354 or 1881.
    06-22-13 04:38 PM
  13. LP_Rigg's Avatar
    How does this build compare to the best OS build from 10.1 in terms of battery life?

    I have read that this build has improved battery life, but not sure it is compared with builds like 2354 or 1881.
    This build had the typical drain at first,but has settled in pretty well. Only 24 hours in so still too early to be definitive. But holding up pretty well so far.

    Posted via CB10
    06-22-13 05:55 PM
  14. Asmooh's Avatar
    Is Phone tester a sideloaded app?
    No

    Sent from my BlackBerry 10 smartphone using CB10
    06-22-13 06:23 PM
  15. caltrmptguy86's Avatar
    Have you noticed how when you go set a picture from your folder as a wallpaper, you get a new Window pop up to edit the picture before setting ir as a wallpaper? Pretty cool
    FULL autoloader for STL003/10.2.0.93 Hybrid-img_00001038.png

    Posted via CB10
    Mecca EL likes this.
    06-22-13 06:25 PM
  16. PowderJockey's Avatar
    Finally got around to downloading this leak. Here are my thoughts and what i had to do to get it to take.

    1. Used the instructions from the latest 10.1 leaks. They work flawlessly before and once again, things are working as expected.
    2. So, full backed up using BB Link.
    3. Stop/quit BB Link after the back up is finished.
    4. Run the autoloader.
    5. Here is where I ran into troubles. I tried to follow the OP by doing the secure wipe. I did it 3 times and could not get the phone to restore. Re-booted the phone numerous times as well(froze up a couple of times). So, ran the autoloader one more time and then just did the restore after I changed the name of my phone back to ZED-10, not BLACKBERY-9500.
    6. Ran the restore function, unchecking the auto, and selecting the each(all three) of the individual identities. Restored and rebooted and all seems as before the update.
    7. Sideloaded the 2 .bar files from the OP, but not totally sure they installed, but App World opens, albeit a bit slow. the icon is in a different location on the main page, so maybe it is installed.
    8.Sideloaded the 2 other apps I had on my phone.
    9. Re-installed BBM Channels. Just wish the chats were saved and restored.
    10. Re-entered my passwords for all of my accounts. I never deleted any of the accounts prior to the password entering. Everything from my accounts are there and the access is good.
    11. No different radio file installaed either. The radio file is 94 and I'll run with it and see what happens.
    12. Turned phone off and did a battery pull.......just because.

    Now we'll see how the battery and other things respond to the new OS.
    06-22-13 09:44 PM
  17. NightSlayer's Avatar
    Restore of settings didn't fix the non opening messages problem in hub, also tried a few reboots after that restore. I'm in the process of going back to 10.1.2354 now.
    I had exactly the same issue. Did the reload of 10.2 over again and it worked perfectly.
    06-22-13 10:03 PM
  18. tatail's Avatar
    Can anyone tell me what is this in the HUB?
    Attachment 175009
    06-22-13 10:17 PM
  19. PowderJockey's Avatar
    Can anyone tell me what is this in the HUB?


    Attachment 175009
    Something new. http://joynus.com A chat app.


    ZED-10 For the person on the move!
    06-22-13 10:18 PM
  20. tatail's Avatar
    Something new


    ZED-10 For the person on the move!
    Like what?

    I don't recognize the icon..
    06-22-13 10:19 PM
  21. tatail's Avatar
    Something new. joyn A chat app.


    ZED-10 For the person on the move!
    Found it, joyn
    06-22-13 10:22 PM
  22. Baconwich's Avatar
    I love the little loading spinner. Would be cool of they made the inner square blue, but the simplicity works well.

    Had an issue with Facebook. I wasn't getting notifications, so I uninstalled it. Went to app world but couldn't reinstall it: Just had the "open" button as if it was already installed.

    Rebooted the phone, to see if that would help, but it rebooted a couple of times during restart. Came back unable to connect to any network ; the option just wasn't there.

    Another shut down and a battery pull later, it's working fine again, but Facebook seems to have reinstalled itself. I guess it's baked into the OS while they're testing the new version?

    "In vino veritas, in aqua sanitas."
    06-22-13 10:32 PM
  23. glimer4's Avatar
    10hr now, so everything are fast and smooth. Just did the first reboot, notice that whatsup is missing in the hub. Uninstall and reinstall back the apps but still not shown in the hub.

    Via CB 10 :STL100-2:10.2.0.93
    06-22-13 11:17 PM
  24. BerryWizard's Avatar
    Anyone noticed the updates to the picture app?
    You can also see all the properties of each file (not sure if it was there before)


    Posted via CB10
    Attachment 175024
    06-22-13 11:22 PM
  25. tatail's Avatar
    Anyone having issues with browser?

    I can't seem to be able to open tumblr, every time it crushes..

    Posted via CB10
    06-22-13 11:30 PM
517 ... 1011121314 ...

Similar Threads

  1. 10.1.0.2354 Autoloader for STL100-2//3/4
    By SCrid2000 in forum BB10 Leaked/Beta OS
    Replies: 1250
    Last Post: 07-04-13, 12:39 PM
  2. When the new leaked Full OS for STL 100-1like 10.1.0.1880
    By zack_li in forum BB10 Leaked/Beta OS
    Replies: 31
    Last Post: 05-25-13, 09:10 PM
  3. Full Housing for a BB Pearl 8130
    By enc219 in forum BBOS Phone Accessories
    Replies: 6
    Last Post: 02-02-10, 07:04 PM
  4. new full housing for pearl 8130
    By John Yester in forum BlackBerry Pearl 81xx
    Replies: 18
    Last Post: 05-30-09, 07:24 PM
  5. Full retail for Storm
    By bimmerfest in forum BlackBerry Storm
    Replies: 8
    Last Post: 10-16-08, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD