1. enzo_mmx's Avatar
    I just did the upgrade on my Verizon Z10 to the 10.3.0.1418 via Sachesi via non-destructive update. All went well and was working fine BUT I could not re-connect to Blackberry Link or Sachesi, PROBLEM! I spend hours looking online and reading thru forums when I finally came across this one that did the trick (Easy fix: http://forums.crackberry.com/bb10-le...pgrade-964015/.

    Here is the answer to my (and hopefully) your problem:

    My fix was explicitly changing the USB Connection setting on the phone to "Windows" since that was what I was using... than BOOM it works!!! My assumption is if you are using a Mac just set it to "Mac" also... right after I made the setting switch, than plugged back in my phone, it was all working JUST like before. Hooray!
    10-14-14 12:02 PM
  2. shorski's Avatar
    Nice find.
    However, this fix has been mentioned a couple of times in the leaks threads.
    It's nice to have it as a header though. This way people will easily find it.
    10-14-14 12:13 PM
  3. yeo123's Avatar
    mine problem as you too.i have been few hard resets and reload blackberry link. The previous 10.2.2 backup files is
    incompatiable 10.3.0.1418 after reload Link. someone` s recommend must loading TWICE 10.3.0 .I have give out 10.3.0 and down to 10.2.2.
    10-14-14 10:19 PM
  4. admonchi's Avatar
    I just did the upgrade on my Verizon Z10 to the 10.3.0.1418 via Sachesi via non-destructive update. All went well and was working fine BUT I could not re-connect to Blackberry Link or Sachesi, PROBLEM! I spend hours looking online and reading thru forums when I finally came across this one that did the trick (Easy fix: http://forums.crackberry.com/bb10-le...pgrade-964015/.

    Here is the answer to my (and hopefully) your problem:

    My fix was explicitly changing the USB Connection setting on the phone to "Windows" since that was what I was using... than BOOM it works!!! My assumption is if you are using a Mac just set it to "Mac" also... right after I made the setting switch, than plugged back in my phone, it was all working JUST like before. Hooray!
    How exactly u change the usb connection setting on the phone to "mac" I am running 10.3.1.1154 on q10 and using mac air running yosemite.

    Posted via CB10
    01-30-15 08:15 AM

Similar Threads

  1. Why won't my battery fully charge after 10.3 update?
    By Geraldo Rocha in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 07-15-15, 10:33 AM
  2. Replies: 2
    Last Post: 11-16-14, 03:24 AM
  3. How do I forward a PIN message as email on a BlackBerry 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-14, 06:00 PM
  4. Small issues with 10.3.0.675
    By Jesus Quintana in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-14-14, 04:30 PM
  5. How Does A Hybrid OS Work?
    By XeroPhobia in forum Hybrid OS
    Replies: 1
    Last Post: 10-14-14, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD