01-18-14 03:37 PM
123 ... 345
tools
  1. kevets's Avatar
    I've tried killing all the running tasks but still my accounts page hangs if I load any more android apps, including any of the task manager apps.
    Do you still think it is something to do with having a certain number of apps? My problem seemed to come back after I started installing all these free Christmas deal apps. I've uninstalled a handful of them but haven't found that sweet spot again where accounts comes back.

    Posted via CB10
    12-11-13 09:52 PM
  2. John Clark's Avatar
    I've loaded every free app from the Christmas Giveaway and my accounts page works fine. The minute I load one more android app it fails. All the Christmas apps are built for BlackBerry apps.
    12-11-13 10:02 PM
  3. d3rd's Avatar
    http://forums.crackberry.com/showthread.php?p=9689258

    Delete the Google services app if you installed it?. This worked for me when everything else failed.


    Posted via CB10
    12-11-13 11:17 PM
  4. kevets's Avatar
    It does seem to be something with the number of android apps installed. I just deleted a couple more and my accounts are back. I've only got 15 apps in my droid folder now. I'm wondering if blackberry converted android apps count towards that as well.

    Posted via CB10
    12-12-13 06:52 AM
  5. scatteril's Avatar
    damn it . I have uninstalled every app that was mentioned and I still have the issue . Does anyone have problem with google maps ?
    12-13-13 01:42 PM
  6. John Clark's Avatar
    Uninstall android ported apps until it works. It doesn't matter if they came from BBWorld, 1Mobile, or sideloads. The best thing to do is uninstall them starting with the last one installed.
    12-13-13 01:51 PM
  7. Scatteril X's Avatar
    I have uninstalled kik messenger which appeared to be the one who cause the problem . Than account works without restart
    12-15-13 04:34 PM
  8. 2Peks1Bird's Avatar
    A solution I found is deleting viber after that my accounts worked fine... good luck!

    Posted via CB10
    Hmmm... I don't have viber but I'm having this issue...

    Yaaaarr! You're a pirate because of 10.2.1.1055!
    12-15-13 11:49 PM
  9. rickkel's Avatar
    As soon as I deleted the upgraded version of Kayak (the official BlackBerry World version, not the sideload) my accounts instantly showed up.

    Posted via CB10
    12-16-13 02:27 AM
  10. 2Peks1Bird's Avatar
    I had wechat (apk) and wechat from bb world. Deleted the former and my accounts are loading now.

    Yaaaarr! You're a pirate because of 10.2.1.1055!
    12-16-13 05:22 AM
  11. bigben7's Avatar
    Happened to me 2nd time and I removed Viber and it works without a restart, so for sure its Viber for me.
    12-17-13 09:29 PM
  12. bluetroll's Avatar
    i just had this problem.

    i had to use chrome browser bb10 plugin to uninstall the apks

    it fixed my account issue.
    12-18-13 10:21 AM
  13. andrewwdai's Avatar
    I can confirm that it has nothing to do with specific apps. I uninstalled each app and tested until I had my accounts back. Then, I tried to install randomly any app, and it stopped working. After I deleted any one of the apps, it started working again. So it is confirmed that there is some limit on the total apps, regardless of sideload, bb world, etc. I decided to keep what I need the most apps, for now.
    saint613 likes this.
    01-04-14 10:10 AM
  14. John Clark's Avatar
    Yup. It was never a specific app.

    It's fixed, though, in 10.2.1.1925. Just load that up and problems solved.
    01-04-14 10:22 AM
  15. andrewwdai's Avatar
    I hope there is a way to backup the apps and settings. I am downloading 10.2.1.1925 now... just thinking of re-setup everything again.
    01-04-14 10:28 AM
  16. John Clark's Avatar
    There is. Can't backup android apps or settings though. It the consensus, though, that it's better to not restore.
    01-04-14 10:31 AM
  17. andrewwdai's Avatar
    There is. Can't backup android apps or settings though. It the consensus, though, that it's better to not restore.
    John,

    You mean in BB Link? I get scared by how much time it takes. I am a very impatient person, LOL!

    I am loading up the new OS now... thanks for the info.
    01-04-14 10:43 AM
  18. John Clark's Avatar
    You should be able to backup and restore with Link.
    01-04-14 11:54 AM
  19. jhirizarry's Avatar
    If you have problems with 1925 with the accounts, try a hard reset ( vol up and vol down, till BlackBerry comes up on screen) that did it for me, as yahoo didn't want to configure. After the reset problem solved.

    Z10STL100-3/10.2.1.1925 on AT&T
    01-04-14 12:12 PM
  20. HaTaX's Avatar
    Android apps that are loaded through BBWorld or Sideloaded will backup and restore properly. (If sideloaded, you MUST sideload them again before restoring the backup to get the app data to restore) Otherwise if you load the APK on device with 1055+ then you won't be able to backup / restore your data. Kind of a tradeoff, if you load with Snap or Amazon App Store or similar you can get updates easily through those apps, but you can't back up. If you sideload, updating is more of a pain but you can keep your settings with a restore.

    I've got a few apps on my Q10 that I sideload because I want to retain my settings, otherwise I go the Snap route.
    01-04-14 12:45 PM
  21. tjross's Avatar
    deleted it Google Play Service APK via Device Monitor > Storage and now accounts pops right up -- and no more lag on opening other APK apps!
    01-18-14 01:02 PM
  22. John Clark's Avatar
    The fix is to install the newer leaked OS. As many have posted it was never a single app causing the problem. 10.2.1.1925 fixes the issue altogether.
    saint613 likes this.
    01-18-14 03:02 PM
  23. saint613's Avatar
    The fix is to install the newer leaked OS. As many have posted it was never a single app causing the problem. 10.2.1.1925 fixes the issue altogether.
    People only read the first or the last post... they all failed those tests in high school that started "Read complete test before starting." and ended with "Don't answer any questions just sign and hand in."

    Posted via CB10
    01-18-14 03:37 PM
123 ... 345

Similar Threads

  1. Visual Voice mail not working on 10.2.1.1055
    By cbdwolff7 in forum BlackBerry Z10
    Replies: 8
    Last Post: 11-25-13, 06:28 PM
  2. BBM for fat devices
    By Keng Ng in forum General BBM Chat
    Replies: 5
    Last Post: 11-20-13, 11:03 AM
  3. Snap App for 10.2.1 issue
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 11-19-13, 11:46 PM
  4. Sideloading Google Voice to Blackberry 10 Devices
    By D Smith1 in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 11-19-13, 06:39 PM
  5. 1055 leak. Can't connect to BBM
    By 1009delta in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-19-13, 06:09 PM
LINK TO POST COPIED TO CLIPBOARD