01-18-14 03:37 PM
123 1234 ...
tools
  1. Wigley458's Avatar
    Hmmm. Seems it's diff for each user and what they have in their phone.

    Z10STL100-3/10.2.1.xxxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    11-24-13 12:14 PM
  2. iamFloey's Avatar
    holy crap this! my yahoo can now be accessed and works! tyty
    Glad it helped! I was dying cause couldn't access my emails very welcome! viber needs to fix that


    Posted via CB10
    Wigley458 likes this.
    11-24-13 01:21 PM
  3. Vito B's Avatar
    For me the problem of accounts not loading on 10.2.1.1055 were these apps:
    [adult swim] app (from BlackBerry World and Android sideloaded)
    eBay (Android sideloaded)
    SoundCloud (Android sideloaded)
    FidMe (Android sideloaded)
    DCU mobile banking (Android sideloaded)
    PayPal (Android sideloaded)
    SugarSync (Android sideloaded)
    Dropbox (Android sideloaded)
    Flickr (Android sideloaded)
    Instagram (Android sideloaded)
    Task manager (from BlackBerry World and Android sideloaded)
    After deletion even without reboot the accounts loading again. If you need any apps that are causing this problem simply delete them, establish all accounts you need on your BB10 and then reinstall those apps.
    Last edited by Vito B; 12-01-13 at 12:43 PM.
    kevets likes this.
    11-26-13 04:49 PM
  4. tmac1983's Avatar
    A solution I found is deleting viber after that my accounts worked fine... good luck!

    Posted via CB10
    Thank you! This worked right away. Didn't even have to reboot!

    Posted via CB10
    11-26-13 05:46 PM
  5. carbon98accord's Avatar
    I do not use Viber, and I still have this issue on my Q10. I did not do any restore after installing 10.2.1.1055 and I did a wipe after installing the leaked OS.
    11-26-13 06:13 PM
  6. iamFloey's Avatar
    Thank you! This worked right away. Didn't even have to reboot!

    Posted via CB10
    Welcome glad it helped

    Posted via CB10
    SunnyFL likes this.
    11-26-13 08:33 PM
  7. iamFloey's Avatar
    I do not use Viber, and I still have this issue on my Q10. I did not do any restore after installing 10.2.1.1055 and I did a wipe after installing the leaked OS.
    Should be one of your APKS APPS trying deleting the recentest u downloaded I know viber is one and forgot the other one ;/ good luck!

    Posted via CB10
    11-26-13 08:34 PM
  8. kevets's Avatar
    Wow... I didn't think it would work, but I deleted soundcloud and then launched accounts. BOOM, works right away like nothing happened. Now I can customize my signatures for email and have them actually stick between reboots.

    Soundcloud was the culprit for me. Have 22 apks installed.

    Posted via CB10
    dj_matty_s likes this.
    11-26-13 08:42 PM
  9. Sanjoov's Avatar
    Guys. We have the facility to download APKs.
    By removing these apps or some if these if accounts work, all is good. Though it don't work for me after three reinstalls of the 1055.
    A solution will actually be all the accounts and Apk apps working in total harmony.
    Agree this is a leak and this bug will be removed soon by some genius.
    Await that solution.

    Posted via CB10
    UZA_Dave likes this.
    11-26-13 09:02 PM
  10. kevets's Avatar
    Do you have soundcloud installed?

    Posted via CB10
    11-26-13 09:19 PM
  11. Sanjoov's Avatar
    Do you have soundcloud installed?

    Posted via CB10
    No. Sound cloud not installed.


    Posted via CB10
    11-26-13 09:23 PM
  12. dj_matty_s's Avatar
    Wow.

    Soundcloud was the culprit for me as well. Deleted and I'm good to go now.

    Posted via CB10
    11-26-13 09:27 PM
  13. jose_trevizo's Avatar
    Wow.

    Soundcloud was the culprit for me as well. Deleted and I'm good to go now.

    Posted via CB10
    I have Soundcloud on mine and accounts still load. It is different for every one. I had the same issue and just removed all APKs and then loaded some back checking accounts every time.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    11-26-13 09:41 PM
  14. butterbean1983's Avatar
    Restoring app data can and will cause problems with 1055 leak. Sorry, but it's obvious that's your problem. Options are to spend the time to do a fresh install of every app, or roll back to previous os and lose your current functionality. Your choice. Personally, I'd spend the time to load every app fresh.

    Posted from my Q10 running 10.2.1.1055 via CB10
    11-26-13 09:50 PM
  15. Wigley458's Avatar
    Restoring app data can and will cause problems with 1055 leak. Sorry, but it's obvious that's your problem. Options are to spend the time to do a fresh install of every app, or roll back to previous os and lose your current functionality. Your choice. Personally, I'd spend the time to load every app fresh.

    Posted from my Q10 running 10.2.1.1055 via CB10
    Not true for everyone. I have always. Always restored my backups on each and every os. And only once did I ever have to start over with the settings part. But after that. Then I continued restoring that as well.

    The point is. Each and every person will see diff results with each beta os. And as such. Will have to try diff things that will work for them. Yes. I too tell people diff fixes for certain issues. But it most certainly isn't ALWAYS done the same for each problem.

    Just be careful claiming something as a certianty as like me in the past at times. That can prove to be humbling lol.

    Z10STL100-3/10.2.1.xxxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    slotime likes this.
    11-26-13 11:18 PM
  16. Kean Seng Yap's Avatar
    Wrote about this problem before.. then problem came back since the apk could be downloaded so easily.. viber and eBay was the main problem.. delete those apps your accounts should reload.. if not try to add accounts from hub.



    Posted via CB10
    11-26-13 11:57 PM
  17. butterbean1983's Avatar
    I didn't say everyone who restores app data will have problems. I said it can and will (meaning for some, not everybody) cause problems with leaks, and it has. Other people have had problems caused by restores when loading leaks. And the guy even said he had no problems until after restoring app data, so the best solution in his case would be to not restore. From what I gather, the problems with restores are caused by not following the correct process when backing up and everything else that is done before loading the leak. If that's true, then there is probably not much if anything that can be done in his case now. So the best option is to reload the leak and not restore.

    Posted from my Q10 running 10.2.1.1055 via CB10
    11-27-13 01:07 AM
  18. KemKev's Avatar
    Wrote about this problem before.. then problem came back since the apk could be downloaded so easily.. viber and eBay was the main problem.. delete those apps your accounts should reload.. if not try to add accounts from hub.
    Adding accounts from the hub invokes the same listing of providers that doesn't load from setup. However, as things seem very different from one use to the next, maybe this might work for some.
    11-27-13 01:21 AM
  19. tgvgk's Avatar
    My fix was deleting Kayak.
    11-27-13 09:25 AM
  20. carbon98accord's Avatar
    For those who deleted SoundCloud, are you referring to the sideloaded version, or the BlackBerry World version?

    Posted on Q10 via CB10
    11-27-13 11:06 AM
  21. ralphlauren27's Avatar
    It seems that everything is very individual.
    Brand new Z30, wiped, installed 1055, again wiped. As you can guess no backup and restore, so everything was set up from the level 0.
    Installed about 25 apps from BB appworld, sideloaded bars( including Droidstore and Snap), some android apk's and Accounts work with no problem.
    However, if I try to install another app (does not matter if it's BB native or sideloaded), Accounts stop to work.
    On the other hand, some new apps do not interfere with Accounts. For example today I installed new BB10 Speed Tester and everything works OK.
    It looks like that it has something to do with the app's permissions. Seems that some apps with the permissions for the accounts, phone, address book and even file system may evoke the problem with the BB Accounts. I have tried the following programs which are "break" the Accounts immediately after the installation:
    Amazon AppStore (sideloaded)
    Skype (official BB App Store)
    1Password (sideloaded)
    eBay (official BB App Store)
    ParkMobile (official BB App Store)
    IOFile manager (official BB App Store)
    Ghost Commander (official BB App Store)
    FlighBoard (sideloaded)
    Falcon (sideloaded)
    Tapatalk (sideloaded)

    another apps which are killing my Accounts:

    FlipBoard (official BB AppWorld)
    Google Translate (apk installation from DroidStore)
    Songza (apk from DroidStore)
    Last edited by ralphlauren27; 11-27-13 at 05:57 PM.
    11-27-13 11:48 AM
  22. kevets's Avatar
    For me, it was the version from BB World. Just now, I even tried reinstalling Soundcloud from BB World and the Accounts 'Loading..' problem returned. Deleted app and Accounts is back.

    Something wack about that app and this leak OS, for sure. Shame because the app is kinda neat. A little laggy, but playback is good. Living without it for now, though.
    11-27-13 11:50 AM
  23. MPG Vancouver's Avatar
    Is it really the APKs (whether or not from BB) that are causing this? I ask because I have the Accounts loading problem even immediately after restarting the phone - i.e., the Android runtime hasn't started. This suggests there is a problem within the Accounts configuration.

    An added problem for me is I keep being prompted with Account Info Needed for Evernote. Thing is, Evernote is happily running and synching, but Remember is no longer integrated with Evernote. I think this is where the Accounts Loading issue originates on my phone. Because I can't access Accounts, I can't configure Evernote connectivity for Remember, and because I can't configure Remember, I have the Accounts Loading issue.

    Posted via CB10
    11-27-13 12:10 PM
  24. butterbean1983's Avatar
    I installed the leak without doing a backup and did not wipe the phone before or after loading the leak. I'm having 0 issues besides the proximity sensor.

    Posted from my Q10 running 10.2.1.1055 via CB10
    11-27-13 12:46 PM
  25. Wigley458's Avatar
    It seems that everything is very individual.
    Brand new Z30, wiped, installed 1055, again wiped. As you can guess no backup and restore, so everything was set up from the level 0.
    Installed about 25 apps from BB appworld, sideloaded bars( including Droidstore and Snap), some android apk's and Accounts work with no problem.
    However, if I try to install another app (does not matter if it's BB native or sideloaded), Accounts stop to work.
    On the other hand, some new apps do not interfere with Accounts. For example today I installed new BB10 Speed Tester and everything works OK.
    It looks like that it has something to do with the app's permissions. Seems that some apps with the permissions for the accounts, phone, address book and even file system may evoke the problem with the BB Accounts. I have tried the following programs which are "break" the Accounts immediately after the installation:
    Amazon AppStore (sideloaded)
    Skype (official BB App Store)
    1Password (sideloaded)
    eBay (official BB App Store)
    ParkMobile (official BB App Store)
    IOFile manager (official BB App Store)
    Ghost Commander (official BB App Store)
    FlighBoard (sideloaded)
    Falcon (sideloaded)
    Tapatalk (sideloaded)
    Good info. But like iv said. It seems to be random, As I have Skype, ghost commander, amazon loaded no issues. So ya. Weird bug. The only one giving me probably is viber

    Z10STL100-3/10.2.1.xxxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    11-27-13 01:15 PM
123 1234 ...

Similar Threads

  1. Visual Voice mail not working on 10.2.1.1055
    By cbdwolff7 in forum BlackBerry Z10
    Replies: 8
    Last Post: 11-25-13, 06:28 PM
  2. BBM for fat devices
    By Keng Ng in forum General BBM Chat
    Replies: 5
    Last Post: 11-20-13, 11:03 AM
  3. Snap App for 10.2.1 issue
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 11-19-13, 11:46 PM
  4. Sideloading Google Voice to Blackberry 10 Devices
    By D Smith1 in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 11-19-13, 06:39 PM
  5. 1055 leak. Can't connect to BBM
    By 1009delta in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-19-13, 06:09 PM
LINK TO POST COPIED TO CLIPBOARD