03-30-15 02:22 PM
451 ... 34567 ...
tools
  1. slgta's Avatar
    Google Play Store stop working after this upgrade.
    Google map not able to login anymore .



    Z30STA100-5/10.3.1.2558
    03-13-15 08:10 PM
  2. jaydee5799's Avatar
    Anyone have BT issues with connecting with your car?
    03-13-15 08:10 PM
  3. delroyj's Avatar
    Google play store works on my Z30.


    Posted via CB10
    03-13-15 08:12 PM
  4. anon(9208252)'s Avatar
    Anyone have BT issues with connecting with your car?
    No. Make sure your rSap is toggled on in adv settings, work on my Chevy Jaydee
    03-13-15 08:24 PM
  5. skibnik's Avatar
    Love the new re sizing options for android games on the passport. Letter box for the win! Lol

    Loving my Passport!
    03-13-15 08:30 PM
  6. slgta's Avatar
    Google play store works on my Z30.


    Posted via CB10
    What version? I'm running 5.3.5 cobalt

    Update: removed and reinstall Google Play Store and all cobalt pieces. Play Store works again. Thanks.


    Z30STA100-5/10.3.1.2558
    Last edited by slgta; 03-13-15 at 08:52 PM.
    03-13-15 08:32 PM
  7. Rasheed White's Avatar
    as far as Facebook messenger, just give the os some time to settle.

    Posted via CB10
    03-13-15 08:55 PM
  8. lift's Avatar
    The low notification volume may be fixed on the Passport but it is not fixed on the Q10. When adjusting it to max it crackles too. I think it is a little louder but just coming from 10.2.1 it is still not as loud.
    Still seem to have touch screen sensitivity issues. I sometimes have to touch things a few times for it to register.
    Wifi radio seems fixed but cellular radio is very wacky. Goes from 4GLTE to Edge and 4G when the phone is just sitting there.
    I would say this update is still a fail. May keep it for a little longer to see what else is messed up.
    And before anyone says anything I used an autoloader and loaded everything fresh, no back-up.
    May try a few reboots to see if anything gets better.
    03-13-15 09:02 PM
  9. Carjackd's Avatar
    Anyone have BT issues with connecting with your car?
    No problems connecting to my pioneer AVIC-8000NEX via my passport

    Posted via my Canadian Passport
    03-13-15 09:28 PM
  10. tmurphx5's Avatar
    Bluetooth on the last official 3.1 was causing significant battery drain on the Pebble now seems to be fixed.

    Passport running on 10.3.1.2558
    kamarov likes this.
    03-13-15 09:30 PM
  11. Alejandro Nova's Avatar
    Filtering in thumbnails is WAY better now. Not only it's faster, it looks better too. Kudos to the GFX driver guy at BlackBerry.

    Posted via CB10
    03-13-15 09:39 PM
  12. JSebasIzquierdo's Avatar
    So I can confirm that video bug on stl 100-1 was fixed.

    Posted via CB10
    trinichindian likes this.
    03-13-15 09:39 PM
  13. Alejandro Nova's Avatar
    NEW FEATURE: the lock screen now sums all your unread mail boxes into one, and presents them as only one.

    Posted via CB10
    03-13-15 09:40 PM
  14. jdesignz's Avatar
    The low notification volume may be fixed on the Passport but it is not fixed on the Q10. When adjusting it to max it crackles too. I think it is a little louder but just coming from 10.2.1 it is still not as loud.
    Still seem to have touch screen sensitivity issues. I sometimes have to touch things a few times for it to register.
    Wifi radio seems fixed but cellular radio is very wacky. Goes from 4GLTE to Edge and 4G when the phone is just sitting there.
    I would say this update is still a fail. May keep it for a little longer to see what else is messed up.
    And before anyone says anything I used an autoloader and loaded everything fresh, no back-up.
    May try a few reboots to see if anything gets better.
    Well, mine is louder now and volume is set to 50. Did the non destructive thingy, all went well. :P

    Sent from Mighty Q10SQN100-3/10.3.1.2558
    03-13-15 09:48 PM
  15. damienR's Avatar
    Findings and Fixings OS 10.3.1.2558-img_20150313_225915.png dunno if this is a find rotation on android apps

    Posted via CB10
    jesusortiz likes this.
    03-13-15 10:03 PM
  16. Pdinos3's Avatar
    Well, mine is louder now and volume is set to 50. Did the non destructive thingy, all went well. :P

    Sent from Mighty Q10SQN100-3/10.3.1.2558
    All good here as well. PASSPORT FTW!

    Via CB10 PassportSQW100-1/10.3.1.2558
    jdesignz likes this.
    03-13-15 10:03 PM
  17. erezzun's Avatar
    Is there lag when swipe icon pages?
    03-13-15 10:05 PM
  18. ToniCipriani's Avatar
    I noticed a browser freeze ever since updating to 2267 on my Classic. Friend on 10.3.1.2558 leak on his Passport noticed the same thing.

    Basically just browse. It will randomly lock up, forward/backward, reload even trying to get to the address bar doesn't work. Only way to recover it is to kill the browser session and start a new browser. On the odd occasion it even freezes up the device for a minute or so.
    03-13-15 10:07 PM
  19. Pdinos3's Avatar
    I noticed a browser freeze ever since updating to 2267 on my Classic. Friend on 10.3.1.2558 leak on his Passport noticed the same thing.

    Basically just browse. It will randomly lock up, forward/backward, reload even trying to get to the address bar doesn't work. Only way to recover it is to kill the browser session and start a new browser. On the odd occasion it even freezes up the device for a minute or so.
    No issues with browser here. I've been browsing crackberry on the full site for a while and haven't noticed anything. Smooth scrolling. Even left the browser open.

    Via CB10 PassportSQW100-1/10.3.1.2558
    03-13-15 10:12 PM
  20. KenV54's Avatar
    What version? I'm running 5.3.5 cobalt

    Update: removed and reinstall Google Play Store and all cobalt pieces. Play Store works again. Thanks.


    Z30STA100-5/10.3.1.2558
    I had to uninstall and reload Cobalt's latest Play Store APK, but after 2480.
    03-13-15 10:22 PM
  21. fattyacid's Avatar
    Got an additional app on home screen. Its BBM Meetings.

    Posted via CB10
    03-13-15 10:58 PM
  22. Paul86's Avatar
    Yeah...


    Findings and Fixings OS 10.3.1.2558-img_20150313_235817.png

    Posted via CB10
    LostOnThePianoRoll likes this.
    03-13-15 10:59 PM
  23. jdesignz's Avatar
    Fixed!


    Findings and Fixings OS 10.3.1.2558-img_20150314_122543.png


    Findings and Fixings OS 10.3.1.2558-img_20150314_123316.png

    Sent from Mighty Q10SQN100-3/10.3.1.2558
    03-13-15 11:38 PM
  24. bobshine's Avatar
    Yeah...


    Click image for larger version. 

Name:	IMG_20150313_235817.png 
Views:	2711 
Size:	35.7 KB 
ID:	341008

    Posted via CB10
    That was there before this update. You can't use the version from Google Play

    Posted via CB10
    Paul86 likes this.
    03-13-15 11:44 PM
  25. GodGibson's Avatar
    **Wi-Fi bug with saved networks refusing to connect has been resolved.
    **Spotify album art now appears again!
    **Android apps feel snappier
    **Device monitor is more refined no more battery N/A bug
    **slight Signal improvement in my house.
    ** Freak attack patched


    =pretty good update for me.
    03-13-15 11:55 PM
451 ... 34567 ...

Similar Threads

  1. 10.3.1.2558 live links
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 617
    Last Post: 05-28-15, 07:21 AM
  2. How can I use iOS apps on BlackBerry OS 10.3 ?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-13-15, 10:54 AM
  3. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:52 AM
  4. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD