03-30-15 03:22 PM
451 ... 23456 ...
tools
  1. johnnyuk's Avatar
    Noticed a weird thing after putting 10.3.1.2558 on my Z30. I always have the keyboard feedback noise turned off. Now even with the feedback volume slider at the lowest setting the keyboard is quietly clicking when I type. This could get annoying.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2558 on O2 UK - Activated on BES10.2.5.6
    03-13-15 06:21 PM
  2. RubenDM's Avatar
    Noticed a weird thing after putting 10.3.1.2558 on my Z30. I always have the keyboard feedback noise turned off. Now even with the feedback volume slider at the lowest setting the keyboard is quietly clicking when I type. This could get annoying.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2558 on O2 UK - Activated on BES10.2.5.6
    I always use the feedback BUT, i had to turn it down a bit. On the same % it suddenly was loud.

    Posted via CB10
    03-13-15 06:27 PM
  3. deezy87's Avatar
    Install it, so far it's good for me and it fixes the low notifications and the FREAK issue

    Posted via CB10
    I'm happy with the notification volume 'fix'

    Posted via PassportSQW100-1/10.3.1.2***
    Remrose likes this.
    03-13-15 06:37 PM
  4. johnnyuk's Avatar
    I always use the feedback BUT, i had to turn it down a bit. On the same % it suddenly was loud.

    Posted via CB10
    So in making notifications louder again they made everything else louder again including making things that were previously silent make a noise?!

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2558 on O2 UK - Activated on BES10.2.5.6
    03-13-15 07:04 PM
  5. ptmh's Avatar
    Someone please check Instagram, too

    Posted via CB10
    Instagram working on my Z10.

    Posted via CB10
    03-13-15 07:04 PM
  6. manuelw79's Avatar
    Newest version of Google Maps is working again, so does Facebook Messenger. (both didn't work with the earlier OS)

    I still can't read the notification from Android apps in the hub. The screen stays black and nothing happens.

    Edit: forgot the device, I am using a Z30
    03-13-15 07:09 PM
  7. Pdinos3's Avatar
    Downloaded files, waiting to install :P...

    To take or not to take the plunge with passport?


     PassportSQW100-1 / 10.3.1.2480
    Definately. I used an autoloader. I like to start fresh and setting everything up again takes time but well worth it. This update is running very well.

    Via CB10 PassportSQW100-1/10.3.1.2558
    Last edited by Pdinos3; 03-13-15 at 07:34 PM.
    blackbird666 likes this.
    03-13-15 07:14 PM
  8. ralfyguy's Avatar
    After installing on my STL100-3 nothing seems different so far, except BlackBerry Meetings installed
    Same bugs still there:

    Advanced Interactions not working.

    Switching calendar from portrait to landscape and back still cranks back the months.

    Posted via CB10
    03-13-15 07:20 PM
  9. mania626's Avatar
    Facebook messenger still doesn't work for me (the one from snap)

    Posted via CB10
    03-13-15 07:25 PM
  10. Alain_A's Avatar
    Anyone tried the Call blocking from phone settings????
    03-13-15 07:25 PM
  11. engrbugs's Avatar
    Hows the camera focus? Especially capturing business card... and the camera lens tweekering? On leaked os 2480

    Posted via My Sexy and Bold Passport CB10
    03-13-15 07:30 PM
  12. blackbird666's Avatar
    Definately. I used an autoloader. I like to start fresh and setting everything up again takes time but well worth it. This update is running very well.

    Via CB10 PassportSQW100-1/10.3.1.2558

    skip to my lou 135 and installing 69 bars...

    So far Im hearing good news with this 2558.

    Im not a big fan of autoloader as I use my Passport as my daily driver, I just hate to go through and start fresh but I know autoloaders are the best method.
    03-13-15 07:41 PM
  13. Paul86's Avatar
    Newest version of Google Maps is working again, so does Facebook Messenger. (both didn't work with the earlier OS)

    I still can't read the notification from Android apps in the hub. The screen stays black and nothing happens.

    Edit: forgot the device, I am using a Z30
    Same for android notifications here. Didn't know it was experienced by others. And I had a fresh autoload of 2267

    Posted via CB10
    03-13-15 07:54 PM
  14. Pdinos3's Avatar
    skip to my lou 135 and installing 69 bars...

    So far Im hearing good news with this 2558.

    Im not a big fan of autoloader as I use my Passport as my daily driver, I just hate to go through and start fresh but I know autoloaders are the best method.
    I also nuke -a beforehand just to make sure there is absolutely nothing on my device! Love it fressssshhhhhh

    Via CB10 PassportSQW100-1/10.3.1.2558
    03-13-15 08:01 PM
  15. thurask's Avatar
    Anyone else have problems with the exFAT driver?
    03-13-15 08:01 PM
  16. Pdinos3's Avatar
    Anyone else have problems with the exFAT driver?
    Mine installed right after setup

    Via CB10 PassportSQW100-1/10.3.1.2558
    03-13-15 08:06 PM
  17. pttptppt's Avatar
    Did they update the wallpaper bar file? As in, is the wallpaper that was displayed on the leap now available? (plus any other wallpapers)

    Posted via CB10
    03-13-15 08:06 PM
  18. franchise22's Avatar
    Is anyone else missing the attachments paperclip from the hub view? I have attachments in my emails and they open fine, just doesn't indicate there is an attachment in the hub. EDIT...couple of hard resets and it fixed the problem.

    Holy crap is the low volume notification issue fixed. Had to turn it down a little bit.

    Used SIC multiwipe and an autoloader with restore. Everything else seems to work well. GPS is good....on an at&t passport.

    Posted via CB10
    Last edited by franchise22; 03-13-15 at 08:23 PM.
    daniel337 likes this.
    03-13-15 08:07 PM
  19. Rodney Wilder's Avatar
    BES doesnt seem to work on mine. Even removed and unable to activate again on our BES12 server
    Upgrading a z10 to see if it's just a hiccup on my passport requiring a device erase and start from scratch.

    Posted via CB with my Passport to productivity
    03-13-15 08:14 PM
  20. Paul86's Avatar
    Wallpaper seems to be the same

    Posted via CB10
    03-13-15 08:19 PM
  21. blackbird666's Avatar
    I also nuke -a beforehand just to make sure there is absolutely nothing on my device! Love it fressssshhhhhh

    Via CB10 PassportSQW100-1/10.3.1.2558
    If I had some pop corn and needed butter I would drop my BlackBerry Passport with 2558 in it...

    I've got too many reminder notes and bbm chat history,restoring settings will bring back reminder notes and restoring app data will bring back bbm chat history. My voice assistant is the only thing broken, a security wipe does fix the broken voice assistant but when I restore settings from BlackBerry link assistant doesn't work.

    I can't live with it lol

    Posted via CB10
    03-13-15 08:33 PM
  22. dcwbearsaint's Avatar
    While I do not see many changes over 2480, I would like to mention the LEVEL 1 notification volume since 2267 has been set to MAX. I have no way to adjust the volume level. I tried for hours the other day on 2480 and could not do anything.

    This afternoon I downloaded audacity and lowered the volume on the sonar tone I use for that notification so I would not be startled each time an alert fired.

    So in this release they still have that issue.

    Posted via CB10
    03-13-15 08:37 PM
  23. ralfyguy's Avatar
    While I do not see many changes over 2480, I would like to mention the LEVEL 1 notification volume since 2267 has been set to MAX. I have no way to adjust the volume level. I tried for hours the other day on 2480 and could not do anything.

    This afternoon I downloaded audacity and lowered the volume on the sonar tone I use for that notification so I would not be startled each time an alert fired.

    So in this release they still have that issue.

    Posted via CB10
    OK, I give up. Where do you find Level1 notification?

    Posted via CB10
    03-13-15 08:47 PM
  24. sickyute's Avatar
    Seems that video playback via Android apps is somewhat fixed. I say somewhat, because it seems that video recorded via the iPhone 6 is still choppy

    Z10STL100-1/10.3.1.2558

    Posted via CB10 running on Z10STL100-1/10.3.1.2243
    03-13-15 08:52 PM
  25. Man@Arms's Avatar
    Interesting... the lags and shuddering is totally gone on the active frames screen.

    Posted via CB10
    Fo realz?? Please, on any Z10 and Q10 (not so bad) I've loaded 10.3.1 no matter how it's done there are frame rate issues. Yuck! The UI performance is unstable half of the time in the home screen/app grid; in the HUB or apps its fine. Another issue I notice on Z10 is when scrolling through photos while in landscape it bugs out. The scroll goes into hyper mode lol. Luckily compared to some other reports my issues are not that bad.
    03-13-15 09:09 PM
451 ... 23456 ...

Similar Threads

  1. 10.3.1.2558 live links
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 617
    Last Post: 05-28-15, 08:21 AM
  2. How can I use iOS apps on BlackBerry OS 10.3 ?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-13-15, 11:54 AM
  3. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 10:52 AM
  4. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD