03-30-15 02:22 PM
451 ... 1314151617 ...
tools
  1. Kaacz's Avatar
    hmm .. will be good to know model of smartphone with any user. Say problems without say on what model it is .. useless.
    03-15-15 04:01 PM
  2. mania626's Avatar
    Dude, don't restore.
    This! ^

    Posted via CB10
    PJD642 likes this.
    03-15-15 04:03 PM
  3. D3C0D3R's Avatar
    Working off a non-destructive update from 2072, this OS has been flawless on my Passport!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-15-15 04:05 PM
  4. trsbbs's Avatar
    The android apps run slower and less stable on the latest update. The calendar app has quite severe lag. Has rebooted three times.

    Posted via CB10
    No lag or Droid app issues with my Z10.

    This OS is a little more refined then the prior one.

    BlackBerry hates America!
    03-15-15 04:13 PM
  5. bluegreen1965's Avatar
    On a STA-3 Z30 here. Did security wipe and autoloaded yesterday morning. No restore. Came from 2267 with 939 radio. Battery so far is phenomenal. Wifi signal can be weak at times. The network signal is fine, not spectacular, but on par with how the Z30 has been. The real test will be at work tomorrow. Otherwise things feel zippy and smooth. Notification sounds are good. Very happy so far.

    VZW  Z30 10.3.1.2558
    03-15-15 04:27 PM
  6. ralfyguy's Avatar
    Some of you having certain issues that have been fixed for a while, try skipping the restore. Shouldn't take two swipes to wake the phone, advanced interactions do work etc

    Posted via CB10
    I did not do a restore on my Z10. Advanced Interactions do not work, except Hold To Stay Awake.

    Posted via CB10
    03-15-15 04:38 PM
  7. KenV54's Avatar
    I don't know if this has been said before, but I noticed severe battery drain with the latest update.

    I rolled back my radio to 2073 and in one hour of using BBM I only got 3% down from 100%. Maybe it helps, maybe not. I don't know if the radio was the culprit, but all seems to be stable now, as opposed to having my battery drop from 60% to 30% in 2 hours with only the browser on. Btw, I only use wifi, no data. (Passport)
    Same here. I just switched to radio 2244 and it's much better battery life in past 24 hours.
    Blackerthanblack likes this.
    03-15-15 04:40 PM
  8. backfire101's Avatar
    Keystroke sound can't be shut off with this version on my z10-2
    03-15-15 04:50 PM
  9. Don_Henry's Avatar
    On which sound profile and on media volume set to how much?
    On normal profile and media volume set to max

    Normal, silent and vibrate are the only profiles I use.

    Z10 - 10.3.1.2558 w/2268 radio - AT&T (posted via CB10)
    03-15-15 05:06 PM
  10. bobshine's Avatar
    Keystroke sound can't be shut off with this version on my z10-2
    You can put it to minimal and you won't hear it.

    Posted via CB10
    03-15-15 05:18 PM
  11. mlbrowninsc's Avatar
    Second day on this build and I'm very impressed. Haven't run into any issues so far and my battery life seems much improved. Very happy with this release.

    Passport on AT&T
    03-15-15 05:42 PM
  12. Paul86's Avatar
    You can put it to minimal and you won't hear it.

    Posted via CB10
    Some of us have good hearing, and in headphones in quiet environment, you can hear it for sure!

    Posted via CB10
    03-15-15 05:43 PM
  13. bobshine's Avatar
    Some of us have good hearing, and in headphones in quiet environment, you can hear it for sure!

    Posted via CB10
    Nah its just the sound of your fingers tapping on the screen! Lol

    Posted via CB10
    03-15-15 06:19 PM
  14. jopfet's Avatar
    Notification sounds on my Passport are now too loud. I had to turn down the volume!


    Posted via CB10
    03-15-15 06:31 PM
  15. maxglass2001's Avatar
    I'm been using a Roger Sim card to upgrade my software with my tmobile z30,i c no problem
    Findings and Fixings OS 10.3.1.2558-img_20150315_193402.png

    Posted via CB10
    03-15-15 06:37 PM
  16. PJD642's Avatar
    Double check the cellular data switch just in case. I've had non destructive flip switches on me

    Posted via CB10
    I played with that also - no luck. I hadn't done any restores, but I did go through the files & delete all the voices but English for Assistant, as well as all the non-English languages. I probably clicked on something I didn't mean to and deleted that file too.

    The only issue thus far is in the morning, when I wake, take my phone off bedside mode all ringers stay off.

    Posted via CB10
    .2267 did that to me about 30% of the time.

    I gave up on trying to figure out what I did wrong, downloaded the .exe from Thurask's sticky this morning, installed, did a security wipe, & reinstalled. Slight PITA to reset all the profiles & add accounts & apps again, but seems to be working fine now.
    toobs623 likes this.
    03-15-15 06:48 PM
  17. Paul86's Avatar
    Nah its just the sound of your fingers tapping on the screen! Lol

    Posted via CB10
    Yes, there is that as well, but they do make sound when the feedback volume slider is at the lowest, at least for a number of people's devices

    Posted via CB10
    FrankIAm likes this.
    03-15-15 06:49 PM
  18. blackbird666's Avatar
    I don't know if this has been said before, but I noticed severe battery drain with the latest update.

    I rolled back my radio to 2073 and in one hour of using BBM I only got 3% down from 100%. Maybe it helps, maybe not. I don't know if the radio was the culprit, but all seems to be stable now, as opposed to having my battery drop from 60% to 30% in 2 hours with only the browser on. Btw, I only use wifi, no data. (Passport)
    I did face battery drain when I was on 10.3.1.2480, I had to install previous radio version 10.3.1.2244 after deciding between 2073 & 2244.

    On this OS 2558 all I can say is epic performance. Everything seems to be working perfectly.


    Passport 
    03-15-15 07:06 PM
  19. JexterTuazon's Avatar
    Playing video in android apps now normal! Stl100-1

    Posted via CB10
    For real !?

    Posted via CB10
    mprattmd likes this.
    03-15-15 07:07 PM
  20. JexterTuazon's Avatar
    STL1 issues are still present.

    1. Proximity & Light Sensors
    2. Flat Shadows
    3. Horizontal transparent thin line on Quick Settings
    Proximity and light sensors work for me. Flat shadows?
    And the horizontal thin line doesn't bother me that much.

    Posted via CB10
    03-15-15 07:22 PM
  21. crackberry_geek's Avatar
    You guys know on all BlackBerry10 devices you can hold vol up+down to reset the device, simulating a battery pull, right?

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    That method has been confirmed NOT to work on many Passports.

    Posted via CB10
    03-15-15 07:39 PM
  22. Pdinos3's Avatar
    That method has been confirmed NOT to work on many Passports.

    Posted via CB10
    Do you even have a passport? It does work on all passports. The volume key reset works, regardless if it takes you back to the loading circle or not.

    Via CB10 PassportSQW100-1/10.3.1.2558
    habs_fan likes this.
    03-15-15 07:50 PM
  23. habs_fan's Avatar
    That method has been confirmed NOT to work on many Passports.

    Posted via CB10
    Worked on every bb10 device I have owned (Z10 Z30 Q10 and now passport) I have never heard of it not working ever

    Posted via CB10
    03-15-15 07:53 PM
  24. gottawee's Avatar
    I don't know if this has been said before, but I noticed severe battery drain with the latest update.

    I rolled back my radio to 2073 and in one hour of using BBM I only got 3% down from 100%. Maybe it helps, maybe not. I don't know if the radio was the culprit, but all seems to be stable now, as opposed to having my battery drop from 60% to 30% in 2 hours with only the browser on. Btw, I only use wifi, no data. (Passport)
    I experienced the same thing. The standby used the most battery. Definitely something wrong with the radio.

    Posted via CB10
    Blackerthanblack likes this.
    03-15-15 08:06 PM
  25. D3C0D3R's Avatar
    That method has been confirmed NOT to work on many Passports.

    Posted via CB10
    Have any links? Works perfectly on every Passport I've tested so far, as well as every other BlackBerry10 device I've ever owned or any of my colleagues own.

    It's built into level-1 of the hardware, it will always work.. It may not make the phone boot as there may be other factors in play (such as broken/water issues, bad autoload/software update), but it will always call upon the hardware power cycle, simulating a battery pull.

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    habs_fan and Pdinos3 like this.
    03-15-15 08:26 PM
451 ... 1314151617 ...

Similar Threads

  1. 10.3.1.2558 live links
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 617
    Last Post: 05-28-15, 07:21 AM
  2. How can I use iOS apps on BlackBerry OS 10.3 ?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-13-15, 10:54 AM
  3. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:52 AM
  4. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD