03-30-15 02:22 PM
451 ... 1112131415 ...
tools
  1. Man@Arms's Avatar
    Bb10 seems to have a problem with bigger screens.
    Z30 also has problems

    Posted via CB10
    Yeah I've seen it happen on Z30 also. Some adjustments to frame rate or priority level should smooth this kink out.
    03-15-15 07:25 AM
  2. nospherato's Avatar
    HM... After update (Blitz) it seems like I can't mute keyboard input sounds. I only can set the volume to really low... Anyone knows a way to fix this? (Perhaps a workaround via escreen ?)
    03-15-15 07:28 AM
  3. RubenDM's Avatar
    Yeah I've seen it happen on Z30 also. Some adjustments to frame rate or priority level should smooth this kink out.
    Not a good sign to have such a high os build and still need to fix a simple UI bug

    Posted via CB10
    03-15-15 07:28 AM
  4. erezzun's Avatar
    Still not smooth as 10.2/10.3 when swipe home screen pages.
    03-15-15 08:11 AM
  5. Apollo_IV's Avatar
    Where does one officially provide BlackBerry with feedback regarding their OS?

    Moaning about it here hasn't really gotten us far.

    Posted via CB10
    muindor likes this.
    03-15-15 08:21 AM
  6. muindor's Avatar
    Where does one officially provide BlackBerry with feedback regarding their OS?

    Moaning about it here hasn't really gotten us far.

    Posted via CB10
    Very good point.

    03-15-15 08:34 AM
  7. kbz1960's Avatar
    HM... After update (Blitz) it seems like I can't mute keyboard input sounds. I only can set the volume to really low... Anyone knows a way to fix this? (Perhaps a workaround via escreen ?)
    Z30? Nothing we can do but hope another update fixes it.
    03-15-15 08:39 AM
  8. nospherato's Avatar
    Z30? Nothing we can do but hope another update fixes it.
    Sorry, forgot to give this detail: Z10 STL100-2
    03-15-15 08:41 AM
  9. Paul86's Avatar
    Well, it seems they increased the level of all sounds at the same time, so much that the slider had no zero! Lol

    Posted via CB10
    kbz1960 likes this.
    03-15-15 08:42 AM
  10. filanto's Avatar
    Latest version of facebook from snap does not work on my z30 on this new os. I just love this os because it fixed my hotspot problem.

    Posted Via Z30
    Facebook changed recently to not be able to work with bb10
    03-15-15 09:33 AM
  11. gottawee's Avatar
    The android apps run slower and less stable on the latest update. The calendar app has quite severe lag. Has rebooted three times.

    Posted via CB10
    03-15-15 09:55 AM
  12. KenV54's Avatar
    HM... After update (Blitz) it seems like I can't mute keyboard input sounds. I only can set the volume to really low... Anyone knows a way to fix this? (Perhaps a workaround via escreen ?)
    It's a known bug. No excuse for it. Also no known workaround.
    03-15-15 09:56 AM
  13. Paul86's Avatar
    This thread made me realize there are actually people who like to mute the keyboard sound. I didn't know that. Personally, if I need my keyboard silent I will just use the silent profile

    Posted via CB10
    trinichindian likes this.
    03-15-15 10:00 AM
  14. keefrto's Avatar
    "Flickering", in terms of the discussion here, was a specific issue related to the Passport hardware only (which has been resolved). You will have to describe what you are experiencing.

    Z30STA100-5/10.3.1.2558
    Sure, every time I charge overnight, I wake up and screen flickering. I touch the screen it stops. I woke up 30 mins ago and half my screen was green. Touched the screen and it's gone. Never happens unless I am charging device

    On myZ30 10.3.1.2267 Via CB10
    03-15-15 10:12 AM
  15. kbz1960's Avatar
    But then you miss calls etc.
    03-15-15 10:13 AM
  16. FrankIAm's Avatar
    This thread made me realize there are actually people who like to mute the keyboard sound. I didn't know that. Personally, if I need my keyboard silent I will just use the silent profile

    Posted via CB10
    Well, over here it's considered one of the most annoying sounds ever. Enable the fake tactactactac and everybody hates you (justified hate).
    tanzarian likes this.
    03-15-15 10:17 AM
  17. pvphooman's Avatar
    I think BlackBerry listened to my recent feedback or something, but they implemented the group text messaging toggle for T-Mobile. Before, I only had this option on Verizon and AT&T. My Classic on T-Mobile would send individual texts to everyone when I tried group SMS. I would have to manually set to always send MMS messages to fix this but it wasn't intuitive at all.

    Nice to see the toggle again, this time on T-Mobile.
    Attachment 341278

    Posted via CB10
    Confirmed fix. This is great!

     Z30STA100-5/10.3.1.2558 CB10
    03-15-15 10:30 AM
  18. dviles's Avatar
    .1767 fixed a bunch of bugs but now am having proximity sensor issues. Screen doesn't sleep during a phone call such that my face pushes buttons. However proximity sensor tests out ok using BBVE. Anybody else? Anybody have a fix?

    Posted via CB10 using my Z30 STA100-5 on 10.3.1.2558
    This happened when I went to. 2267. It went away after a couple of reboots.

    Posted via CB10
    03-15-15 10:39 AM
  19. slagman5's Avatar
    This thread made me realize there are actually people who like to mute the keyboard sound. I didn't know that. Personally, if I need my keyboard silent I will just use the silent profile

    Posted via CB10
    Why wouldn't you know that? Why would everyone want silly little noises for everything they do? If it was up to me, every little tick, beep, boop, fake shutter noise, every little dumb sound effect will be turned off. It actually annoys me when someone is around and all I hear is that stupid water drop sound effect Samsungs come with over and over and over and over and over... Seriously, you know you've clicked something because you see the thing loading, you don't need a stupid sound effect... Anyway, that's my rant, I'll shut up now, lol.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    03-15-15 10:43 AM
  20. torcheredsole56's Avatar
    For those comparing WiFi signal strength, check the signal level (settings-network-wifi-advanced). This is more accurate than "bars" and is more real time. The higher negative number, better signal. Also, Z30 here and zero keyboard click when volume slider set to zero.

    Findings and Fixings OS 10.3.1.2558-img_20150315_104158_edit.png
    Attached Thumbnails Findings and Fixings OS 10.3.1.2558-img_20150315_104158.png  
    CyberMan2013 likes this.
    03-15-15 10:48 AM
  21. bobshine's Avatar
    Anyone use the vibrate on correction feature?

    Posted via CB10
    Larry Harper likes this.
    03-15-15 10:48 AM
  22. jhimmel's Avatar
    Well, it seems they increased the level of all sounds at the same time, so much that the slider had no zero! Lol
    Posted via CB10
    Yes, that seems exactly it...lol
    03-15-15 11:03 AM
  23. jhimmel's Avatar
    This thread made me realize there are actually people who like to mute the keyboard sound. I didn't know that. Personally, if I need my keyboard silent I will just use the silent profile
    Posted via CB10
    You mean there are actually people who want their keypad to make noise? lol
    03-15-15 11:04 AM
  24. jhimmel's Avatar
    Why wouldn't you know that? Why would everyone want silly little noises for everything they do? If it was up to me, every little tick, beep, boop, fake shutter noise, every little dumb sound effect will be turned off. It actually annoys me when someone is around and all I hear is that stupid water drop sound effect Samsungs come with over and over and over and over and over... Seriously, you know you've clicked something because you see the thing loading, you don't need a stupid sound effect... Anyway, that's my rant, I'll shut up now, lol.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    YES! lol - there is one guy at work with that waterdrop thing turned LOUD. Never understood why he needs that, or why he thinks everyone else (who is typing away quietly in the room) wants to hear that stupid sound over and over and over and over......
    03-15-15 11:08 AM
  25. SparrowhawkMMU's Avatar
    STL1 issues are still present.

    1. Proximity & Light Sensors
    2. Flat Shadows
    3. Horizontal transparent thin line on Quick Settings

    I have issue #1 on my two Z10 STL-2 handsets so it's not limited to STL-1 models. It appears to be a universal Z10 thing (there are a couple of threads on this, seems a common problem)

    Mind you my problems started before 10.3.1

    Posted via CB10
    03-15-15 11:12 AM
451 ... 1112131415 ...

Similar Threads

  1. 10.3.1.2558 live links
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 617
    Last Post: 05-28-15, 07:21 AM
  2. How can I use iOS apps on BlackBerry OS 10.3 ?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-13-15, 10:54 AM
  3. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:52 AM
  4. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD