03-30-15 02:22 PM
451 ... 89101112 ...
tools
  1. tickerguy's Avatar
    Notifications MUCH louder.
    No problems noted; unlocked Passport.

    Posted via CB10
    03-14-15 02:21 PM
  2. Ibegbulem Onyebuchi's Avatar
    Do anyone have the latest version of Facebook from snap working!?

    Posted via CB10
    Yes and it's working well

    Posted via CB10
    poomslike likes this.
    03-14-15 02:42 PM
  3. 00_Agent's Avatar
    My WiFi signal is super weak. Any ideas? I have an iphone 5 next to me on the same WiFi and it's signal is better than my BlackBerry, which is not good.. any help?

    Posted via CB10
    03-14-15 02:47 PM
  4. theGUNNER's Avatar
    My WiFi signal is super weak. Any ideas? I have an iphone 5 next to me on the same WiFi and it's signal is better than my BlackBerry, which is not good.. any help?

    Posted via CB10
    Hey mate welcome to the 10.3.1 update ! Any ideas how to report that bug I am trying to aknowledge everyone at least 5 months ???

    WE need to report that somewhere !!!
    03-14-15 03:08 PM
  5. 00_Agent's Avatar
    Hey mate welcome to the 10.3.1 update ! Any ideas how to report that bug I am trying to aknowledge everyone at least 5 months ???

    WE need to report that somewhere !!!
    Any combination with an OLDER radio file from 10.3 to mix with this os so we can get better WiFi signal?

    Posted via CB10
    03-14-15 04:06 PM
  6. arun mohan2's Avatar
    What are the new features compared to 2267? Does advance interaction working....? Swipe twice to wake up fixed?

    Posted via CB10
    03-14-15 04:09 PM
  7. trinichindian's Avatar
    Took the plung from 10.2.1

    Didi a SIC wipe and then loaded this sucker on my STL-1

    Perfect! EVERYTHING is working for me.

    Wifi - V. Good
    Advanced Interactions - All Good.
    Android Apps via Snap install -- Very quick and smooth
    Contacts - Good,as mine are all in the cloud. Had to link back a few...but no biggie
    Notification volume - Good as 10.2.1
    Freak Attack - Passed


    So far I'm Loving the OS.navigation is very smooth for me.

    Thanks to all!!!
    Last edited by trinichindian; 03-14-15 at 06:36 PM.
    03-14-15 04:27 PM
  8. conite's Avatar
    What are the new features compared to 2267? Does advance interaction working....? Swipe twice to wake up fixed?

    Posted via CB10
    No new features. Bug fixes only.

    Swipe twice to wake hasn't been around for months.

    Advanced interactions worked on 2267 and still work on 2558. If these didn't work for you, you may have had an install glitch. Try this update. If they still don't work, do a security wipe. If they still don't work, bring your device in for repair.

    Z30STA100-5/10.3.1.2558
    03-14-15 04:29 PM
  9. Arabianhorse's Avatar
    Any combination with an OLDER radio file from 10.3 to mix with this os so we can get better WiFi signal?

    Posted via CB10
    Too new on this OS for me to comment. But......... 2481 radio file was awful. I downgraded to 2244 and had stronger WiFi, stronger telephone bars, and less battery burn. AT&T - midwest
    Use Sachesi and just drag and drop. Don't forget to uncheck the box that says: allow only newer OS etc.

    SQW-100-3 10.3.1.2558 Allergy/Pulmonary
    03-14-15 04:57 PM
  10. d_nev's Avatar
    This leak feels very snappy, notification volume is considerably high and camera focus is much much better. Let's wait for battery consumption.

    Posted via CB10
    03-14-15 05:22 PM
  11. PJD642's Avatar
    Did a blitz update this morning around 11:00 with the Verizon-specific files, everything worked fine - 4GLTE, wifi, etc. Then I got to work at 4:00 and discovered my 4G was now "4glte", and the phone is showing "voice only". Can't BBM, just text...no cellular data available for any apps unless I'm on wifi. Tried reinstalling the radio file, with the same results. Verizon says the network is fine, so now I have to waste tomorrow morning reinstalling/wiping .2247. Never had this issue with any previous builds.

    ETA: tried airplane mode, hard reboots, battery out, and other stuff to no avail. Coworkers' VZW 4GLTE working fine.
    Last edited by PJD642; 03-14-15 at 06:46 PM.
    03-14-15 05:23 PM
  12. theGUNNER's Avatar
    Any combination with an OLDER radio file from 10.3 to mix with this os so we can get better WiFi signal?

    Posted via CB10
    no radio combination works , it bug but no one cares
    03-14-15 05:31 PM
  13. theGUNNER's Avatar
    Too new on this OS for me to comment. But......... 2481 radio file was awful. I downgraded to 2244 and had stronger WiFi, stronger telephone bars, and less battery burn. AT&T - midwest
    Use Sachesi and just drag and drop. Don't forget to uncheck the box that says: allow only newer OS etc.

    SQW-100-3 10.3.1.2558 Allergy/Pulmonary
    Wifi has nothing to do with radio but OK at least u got ur placebo effect mate
    03-14-15 05:32 PM
  14. toobs623's Avatar
    Wifi has nothing to do with radio but OK at least u got ur placebo effect mate
    Not actually true, radio file has control aspects over wifi, bluetooth, cellular, etc.

    Posted via CB10
    03-14-15 05:43 PM
  15. toobs623's Avatar
    Did a blitz update this morning around 11:00 with the Verizon-specific files, everything worked fine - 4GLTE, wifi, etc. Then I got to work at 4:00 and discovered my 4G was now "4glte", and the phone is showing "voice only". Can't BBM, just text...no cellular data available for any apps unless I'm on wifi. Tried reinstalling the radio file, with the same results. Verizon says the network is fine, so now I have to waste tomorrow morning reinstalling/wiping .2247. Never had this issue with any previous builds.
    Did you try flipping cellular data off and on, or airplane mode?

    Posted via CB10
    anon(9208252) likes this.
    03-14-15 05:45 PM
  16. ralfyguy's Avatar
    No new features. Bug fixes only.

    Swipe twice to wake hasn't been around for months.

    Advanced interactions worked on 2267 and still work on 2558. If these didn't work for you, you may have had an install glitch. Try this update. If they still don't work, do a security wipe. If they still don't work, bring your device in for repair.

    Z30STA100-5/10.3.1.2558
    I did autoloader for .2267. Advanced Interactions don't work, except Hold To Stay Awake.
    Upgraded to 2558. Still don't work any different.
    All sensors work. Every app relying on these sensors works.
    This HAS to be a OS glitch.
    Oh, BTW it is almost exclusively to Z10 phones, whoever has it not working the same way mine does.

    Posted via CB10
    03-14-15 05:52 PM
  17. toobs623's Avatar
    I did autoloader for .2267. Advanced Interactions don't work, except Hold To Stay Awake.
    Upgraded to 2558. Still don't work any different.
    All sensors work. Every app relying on these sensors works.
    This HAS to be a OS glitch.
    Oh, BTW it is almost exclusively to Z10 phones, whoever has it not working the same way mine does.

    Posted via CB10
    Did you restore?

    Posted via CB10
    03-14-15 05:54 PM
  18. D3C0D3R's Avatar
    Did a blitz update this morning around 11:00 with the Verizon-specific files, everything worked fine - 4GLTE, wifi, etc. Then I got to work at 4:00 and discovered my 4G was now "4glte", and the phone is showing "voice only". Can't BBM, just text...no cellular data available for any apps unless I'm on wifi. Tried reinstalling the radio file, with the same results. Verizon says the network is fine, so now I have to waste tomorrow morning reinstalling/wiping .2247. Never had this issue with any previous builds.
    You tried the hard reset? Two or three times spaced over an hour?

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    03-14-15 05:57 PM
  19. jdesignz's Avatar
    Can anybody confirm if Facebook messenger (from snap)work with this built? Thanks!

    Posted via CB10
    Latest Facebook and Messenger from Snap don't work, we'll with other devices such my Passport. So I grab the apks from my Q10

    Facebook and Messenger Android for BB10 10.3.1 (that works!)

    Facebook v28.0.0.20.16
    https://mega.co.nz/#!q9xgCRYI!-vIqkH...0DO5sGkPfe7lX4

    Messenger v22.0.0.15.14
    https://mega.co.nz/#!W4IGXKhI!W_zVrv...pnM7oWQrzLDnN4

    Pasaporte Pilipinas | SQW100-1/10.3.1.2558
    Pdinos3 and mania626 like this.
    03-14-15 06:09 PM
  20. tw820's Avatar
    Did you restore?

    Posted via CB10
    Works fine on my Z10!

    Posted via CB10
    03-14-15 06:13 PM
  21. Pdinos3's Avatar
    Latest Facebook and Messenger from Snap don't work, we'll with other devices such my Passport. So I grab the apks from my Q10

    Facebook and Messenger Android for BB10 10.3.1 (that works!)

    Facebook v28.0.0.20.16
    https://mega.co.nz/#!q9xgCRYI!-vIqkH...0DO5sGkPfe7lX4

    Messenger v22.0.0.15.14
    https://mega.co.nz/#!W4IGXKhI!W_zVrv...pnM7oWQrzLDnN4

    Pasaporte Pilipinas | SQW100-1/10.3.1.2558
    How are they different? Older apks?


    Via CB10 PassportSQW100-1/10.3.1.2558
    03-14-15 06:16 PM
  22. PJD642's Avatar
    Did you try flipping cellular data off and on, or airplane mode?

    Posted via CB10
    You tried the hard reset? Two or three times spaced over an hour?

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    Sorry, I should have specified before - multiple reboots via holding up/down buttons, removed battery for 10 min, airplane mode repeatedly, cussing, begging, threats to get a flip phone...nothing worked.

    Another thing I'm now seeing is the GPS icon is lit every time I remove the phone from the sleeve, then goes away after a few seconds. It never used to do that. No idea if it's relevant. I'll probably do a security wipe and reinstall this OS again tomorrow before downgrading, in hope it fixes things.
    toobs623 likes this.
    03-14-15 06:44 PM
  23. mradil's Avatar
    Installed 2558 via the autoloader...sideloaded snap but I can't manage to get the Google play 3 install files from cobalt to install through sachesi and chrome!?

    Anyone with similar issues??

    Posted via CB10
    03-14-15 07:00 PM
  24. Pdinos3's Avatar
    Installed 2558 via the autoloader...sideloaded snap but I can't manage to get the Google play 3 install files from cobalt to install through sachesi and chrome!?

    Anyone with similar issues??

    Posted via CB10
    Those files (cobalt's) are apks not bars. You don't sideload apks. Transfer them to your device and install on device

    Via CB10 PassportSQW100-1/10.3.1.2558
    bungaboy likes this.
    03-14-15 07:03 PM
  25. ralfyguy's Avatar
    Did you restore?

    Posted via CB10
    No restore. Ran Autoloader and set up from scratch.
    03-14-15 07:18 PM
451 ... 89101112 ...

Similar Threads

  1. 10.3.1.2558 live links
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 617
    Last Post: 05-28-15, 07:21 AM
  2. How can I use iOS apps on BlackBerry OS 10.3 ?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-13-15, 10:54 AM
  3. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:52 AM
  4. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD