03-21-15 02:33 PM
405 ... 678910 ...
tools
  1. ubizmo's Avatar
    Darcy's DBBTool can be used to change the backup version, i.e., change your 10.3.0.xxxx to a version equal to or lower than the OS you would be reverting to. You can also manually edit the Manifest.xml file if you so desire, but you may end up corrupting the backup if you are not careful. So, yes, it can be done. That said, I would not recommend using a 10.3 backup when reverting to 10.2.1.xxxx as there are too many dissimilarities in the OS. Hopefully you kept a backup from your last good 10.2.1.xxxx setup.
    Sounds like something I'd make a mess of. I'll just wait a little longer for a less flaky version of 10.3.
    LP_Rigg, amjass12 and mhw100 like this.
    06-26-14 09:41 AM
  2. tickerguy's Avatar
    Yeah, you can do it, but the internal BB10 software is not designed to allow this, and when I've tried it I've wound up with some bizarre side effects and have wound up having to security-wipe or destructively load to clear them.
    06-26-14 09:54 AM
  3. LP_Rigg's Avatar
    Yeah, you can do it, but the internal BB10 software is not designed to allow this, and when I've tried it I've wound up with some bizarre side effects and have wound up having to security-wipe or destructively load to clear them.
    Yep - totally don't recommend it. Then again, you can get some bizarre OS reactions using a 10.2.1 backup on 10.3. Fresh is always better, but I am too lazy and I am constantly changing OS's back and forth.
    06-26-14 10:03 AM
  4. snoozininsomniac's Avatar
    are these simply mirrors or is there something different? some people are saying they have issues with full restores from 10.2.1.xxxx and i dont want to do a full reload until i can restore at least.
    06-26-14 10:08 AM
  5. KenV54's Avatar
    Anyone else have the notifications field in the Hub missing? Maybe I just haven't gotten any notifications yet.

    I updated only the core OS with Sachesi and one app. Still running the 2374 radio on AT&T, not the 3140 radio.

    Posted via CB10
    06-26-14 10:10 AM
  6. torcheredsole56's Avatar
    After one night of loading core OS only, battery life is insanely better. Almost a flat line on usage overnight.

    Posted via CB10
    06-26-14 10:13 AM
  7. gallopiton's Avatar
    BTW, those are the codes for the 3175 update (which is the one where i am at now)... i was looking for the sachesi codes for this new OS (3247)... thanks though

    sachesi codes for z30 are 424 and 30 230 and sta100-2. enjoy
    06-26-14 10:15 AM
  8. clie610's Avatar
    Darcy's DBBTool can be used to change the backup version, i.e., change your 10.3.0.xxxx to a version equal to or lower than the OS you would be reverting to. You can also manually edit the Manifest.xml file if you so desire, but you may end up corrupting the backup if you are not careful. So, yes, it can be done. That said, I would not recommend using a 10.3 backup when reverting to 10.2.1.xxxx as there are too many dissimilarities in the OS. Hopefully you kept a backup from your last good 10.2.1.xxxx setup.
    Tried this in my Z30, Settings was not restored well. All my phonebook contacts were not restored while the words learned by keyboard still intact.
    06-26-14 10:17 AM
  9. arifakyol's Avatar
    I'm using version 10.2.1.3175. but does not update to version 10.2.1.3247. The phone can not find the update.

    Turkey - Vodafone - STL100-1
    Last edited by arifakyol; 06-26-14 at 10:33 AM.
    06-26-14 10:20 AM
  10. NoAhB0Dy's Avatar
    Better battery life and wifi fix.

    CB10 on the best. Z30
    This update has nothing to do with wifi fix or battery life. It addresses a battery issue when it is allowed to completely discharge. The radio is the same so no wifi fix.
    anon721037 likes this.
    06-26-14 10:20 AM
  11. Mark Pomarin's Avatar
    Im using 10.2.1.2102 os and i cannot even update it to 2941 os.. my phone is STL100-2.

    Posted via CB10
    06-26-14 10:29 AM
  12. tan_okan's Avatar
    I'm using version 10.2.1.3175. but does not update to version 10.2.1.3247. The phone can not find the update.

    Turkey - Vodafone - STL100-1
    Arif, try updating your device with a Turkcell simcard.

    TAN OKAN Q10
    06-26-14 11:05 AM
  13. wolfee48's Avatar
    Downloading email attachments are painfully slow.

    Posted via my Z10STL100-4/10.2.1.3247
    06-26-14 12:16 PM
  14. Mozdony's Avatar
    Used Sachesi to update my STL100-3 model Z10 over 10.2.1.3175. Used Country Code 234 and Carrier Code 30 and STL100-2 to find the update. Downloaded all into a folder and then told Sachesi to install the folder. Worked great. I still have the old radio file from .3175 but the new O.S. I cannot yet comment on the battery usage since it has been too soon. I did, however, dig into my archived .bar files and reload the sys.clock file from 10.2.1.1259 which contains the Porsche Design clock and I also loaded the sys.camera file from 10.2.1.1259 which contained the Face Focus camera. They seem to work just fine. Why Blackberry has chosen to drop the Face Focus camera and the "way cool" Porsche Design clock is not understood by me. I think they are the best of the 10.2.1.xxxx line of O.S. builds. I would also comment that the ability to remotely view files on my computer is working with this build in both Wifi mode and Mobile Network mode. This feature has been hit and miss with several previous builds. I am glad to see it is working with 10.2.1.3247.
    I would give this build "two thumbs up" with the side load of the two .bar files mentioned.
    chiefx13 likes this.
    06-26-14 12:56 PM
  15. vinniesworld's Avatar
    Well we know obviously this release fixes the discharge issue. No Apps have been updated so we know they are the same so the updates made to this release are at the Core OS layer.
    Now I have noticed an increase in battery life in general and I have also had no WIFI drops. These may be things fixed or patched at the Core OS level.
    Just because there are WIFI drops does not mean it's the radio file at fault, it could be a handshake issue, authentication. It could be to do with lease times, TTLs or any number of issues outside of the physical connection layer, not necessarily to do with the radio file.

    Of course, everyone will have different reviews and versions of events with this release and I think if your happy with it, run with it.
    06-26-14 01:30 PM
  16. KenV54's Avatar
    I mentioned this at the end of an unrelated post, so it may have been missed

    I no longer have a Notifications field in the Hub. I do have Notifications settings, though, in the Settings.

    All I did was to upgrade the core OS. Still have radio 2274 in my STL-100-3.

    Posted via CB10
    06-26-14 01:37 PM
  17. vinniesworld's Avatar
    I mentioned this at the end of an unrelated post, so it may have been missed

    I no longer have a Notifications field in the Hub. I do have Notifications settings, though, in the Settings.

    All I did was to upgrade the core OS. Still have radio 2274 in my STL-100-3.

    Posted via CB10
    Hmmm I performed a non-destructive Core OS update and all is fine here and I see the Notifications field in the hub.

    Have you tried resetting the hub swiping from top right to bottom left 5 times to invoke the reset?

    Been trying to replicate how it could have disappeared but cannot replicate.
    06-26-14 01:43 PM
  18. tickerguy's Avatar
    I believe this is new.....

    With 3247 backup (via Link) is now showing EACH APPLICATION'S NAME as it is backed up, including Android apps! So for example it says "Backing up "CB10" data", then "Backing up "Myfitnesspal" data", etc.

    This of course implies (strongly!) that a restore will also restore Android apps.....
    06-26-14 02:24 PM
  19. Diogo Cardoso's Avatar
    What is discharge issue?

    Posted via CB10
    06-26-14 02:26 PM
  20. KenV54's Avatar
    Hmmm I performed a non-destructive Core OS update and all is fine here and I see the Notifications field in the hub.

    Have you tried resetting the hub swiping from top right to bottom left 5 times to invoke the reset?

    Been trying to replicate how it could have disappeared but cannot replicate.
    Yes, strange.

    I've now done the Hub swiping several times, then installed the Settings app, then installed the 3140 radio, redone the Hub swipe, and still no notifications.

    Maybe I should reinstall the core OS.
    06-26-14 02:37 PM
  21. akawarrior's Avatar
    Yes, strange.

    I've now done the Hub swiping several times, then installed the Settings app, then installed the 3140 radio, redone the Hub swipe, and still no notifications.

    Maybe I should reinstall the core OS.
    Got it here on z10 STL100-3 just side loaded the main OS bar..

    akawarrior...

    Posted Via z10STL100-3 (3247/2274)
    06-26-14 02:55 PM
  22. KenV54's Avatar
    Got it here on z10 STL100-3 just side loaded the main OS bar..

    akawarrior...

    Posted Via z10STL100-3 (3247/2274)
    That's all I had done yesterday, as well, other than to load a carrier specific account file (which I then deleted) and a file called app-1.0.64.0-armie-v7+singed.bar which looks like another carrier specific bar.

    So now I've reloaded the core OS, done the Hub swipe a few more times, checked notification settings, etc. I still get notifications with the LED, sounds, vibrations, etc., just not the Notifications field in the Hub.

    Oh, well, it was mostly an annoyance, anyway, to get the repeated notifications from various apps, like the AT&T Voicemail viewer (Android) for my land line phone always telling me to enter the password for it.
    06-26-14 03:14 PM
  23. go1ndr's Avatar
    Attachment 280570

    Posted via CB10
    Thank you Casino141! Huge down load and wonder if its worth it. For some reason I thought it was just a maintenance release?
    06-26-14 03:52 PM
  24. panjgoori's Avatar
    a question. Unlocked devices will also receive this update or its only for carrier locked devices ?
    06-26-14 03:53 PM
  25. akawarrior's Avatar
    That's all I had done yesterday, as well, other than to load a carrier specific account file (which I then deleted) and a file called app-1.0.64.0-armie-v7+singed.bar which looks like another carrier specific bar.

    So now I've reloaded the core OS, done the Hub swipe a few more times, checked notification settings, etc. I still get notifications with the LED, sounds, vibrations, etc., just not the Notifications field in the Hub.

    Oh, well, it was mostly an annoyance, anyway, to get the repeated notifications from various apps, like the AT&T Voicemail viewer (Android) for my land line phone always telling me to enter the password for it.
    Hmmm.. Don't know if you stated earlier back didn't look but if you can shut the phone off
    and pull the battery (if your phone allows that) then give that a try.. Thats wacked..
    May want to load Sachesi and go to the Install tab, hit refresh and make sure all the normal
    files are loaded. Maybe missing the (sys.notification) er sump'en??

    Something has has to be turned off if not. Go to hub, overflow (the 3 vertical dots), settings
    then Hub Management. Then Notifications make sure it is set to (Show in Both)..
    Other then that.. Got me.. If you only loaded the OS bar then the earlier statement by me
    can't be possible.. Maybe someone else will chime in.. Good Luck..

    akawarrior...
    06-26-14 04:27 PM
405 ... 678910 ...

Similar Threads

  1. File manager for 10.3.0.700
    By shadowfiend in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-15-14, 12:20 PM
  2. Flipagram for BlackBerry 10?
    By Hisyam Mahmud in forum Ask a Question
    Replies: 2
    Last Post: 06-25-14, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD