03-21-15 02:33 PM
405 ... 1314151617
tools
  1. mayrick0's Avatar
    Yes I have Z30 and have found that they have quite a few bugs in this build and the radio sucks constantly dropping calls

    Posted via CB10
    07-14-14 11:16 AM
  2. ofutur's Avatar
    Activesync is completely broken on 10.2.1
    07-14-14 11:27 AM
  3. KenV54's Avatar
    See my post of July 13 about the WiFi connection problem. So far, with the manual settings as described on my home wifi, no connection problem, no notification that certain websites couldn't be reached.

    I'm going to start a separate thread about this to try to get others to experiment with the setup.
    07-14-14 11:52 AM
  4. wolfee48's Avatar
    Activesync is completely broken on 10.2.1
    How so? I have 3 Active sync accounts working just fine.

    Posted via my Z10STL100-4/10.2.1.3247
    akawarrior likes this.
    07-14-14 12:12 PM
  5. Varun Naive's Avatar
    Stucking for 3 seconds randomly and then running normally
    This update sucks!!

    ZeE 10 STL100-1
    07-18-14 10:56 AM
  6. ehroberts's Avatar
    This update has a stale Adobe Flash version.


    Posted via CB10
    Attached Thumbnails Findings and Fixes thread for OS 10.2.1.3247-img_20140717_225340_edit.jpg  
    07-18-14 12:07 PM
  7. juliankueh's Avatar
    3247+3182 radio is an awesome combo.
    Findings and Fixes thread for OS 10.2.1.3247-img_20140719_125522.png

    Posted via CB10
    07-18-14 09:55 PM
  8. 00_Agent's Avatar
    3247+3182 radio is an awesome combo.
    Click image for larger version. 

Name:	IMG_20140719_125522.png 
Views:	1385 
Size:	54.3 KB 
ID:	285836

    Posted via CB10
    And why is that?

    Posted via CB10
    07-18-14 10:58 PM
  9. juliankueh's Avatar
    And why is that?

    Posted via CB10
    Much better standby time than 3247+2274 or 3140 radio.

    Posted via CB10
    07-18-14 11:02 PM
  10. smart548's Avatar
    Much better standby time than 3247+2274 or 3140 radio.

    Posted via CB10
    Can you please provide link for the radio .bar file? ;-) I would like to try that too!
    07-19-14 04:41 AM
  11. Varun Naive's Avatar
    3247+3182 radio is an awesome combo.
    Click image for larger version. 

Name:	IMG_20140719_125522.png 
Views:	1385 
Size:	54.3 KB 
ID:	285836

    Posted via CB10
    How did u change the white background to black in your device monitor??

    ZeE 10 STL100-1
    07-19-14 04:51 AM
  12. juliankueh's Avatar
    How did u change the white background to black in your device monitor??

    ZeE 10 STL100-1
    Q10 Device Monitor is dark background by default.

    Edit: Z30 as well.

    Posted via CB10
    07-19-14 05:05 AM
  13. juliankueh's Avatar
    Can you please provide link for the radio .bar file? ;-) I would like to try that too!
    http://forums.crackberry.com/showthread.php?t=946094

    Posted via CB10
    smart548 and GodGibson like this.
    07-19-14 05:09 AM
  14. 00_Agent's Avatar
    3247 OS plus the radio from this post?? ( how did you install it via an Autoloader? Did you complete white?) I want to get exactly the same standby time..

    Posted via CB10
    07-19-14 11:09 AM
  15. 00_Agent's Avatar
    3247 OS plus the radio from this post?? ( how did you install it via an Autoloader? Did you complete wipe?) I want to get exactly the same standby time..

    Posted via CB10


    Posted via CB10
    07-19-14 11:10 AM
  16. manonthemoon's Avatar
    3247 OS plus the radio from this post?? ( how did you install it via an Autoloader? Did you complete white?) I want to get exactly the same standby time..

    Posted via CB10
    Just run the Radio Autoloader. No wipe needed. It just replaces the radio file you have with 3182. Running fine for me. I done this last night.

    Posted via CB10
    07-19-14 11:37 AM
  17. 00_Agent's Avatar
    I'm running Z10STL100-1/10.2.1.3253.. I'm considering going back on using this Radio.. that's why I'm asking

    Posted via CB10
    07-19-14 02:13 PM
  18. 00_Agent's Avatar
    I'm running Z10STL100-1/10.2.1.3253.. I'm considering going back and try it using this Radio.. that's why I'm asking

    Posted via CB10


    Posted via CB10
    07-19-14 02:14 PM
  19. beckzyboi's Avatar
    Just run the Radio Autoloader. No wipe needed. It just replaces the radio file you have with 3182. Running fine for me. I done this last night.

    Posted via CB10
    Why'd you just install the radio and not 3253 OS?

    Posted via CB10
    07-19-14 02:24 PM
  20. manonthemoon's Avatar
    Why'd you just install the radio and not 3253 OS?

    Posted via CB10
    Insignificant change for the risk or hassle. New radio running great! Z30STA100-5/10.2.1.3247
    Findings and Fixes thread for OS 10.2.1.3247-img_20140719_142247.png

    Posted via CB10
    07-19-14 02:28 PM
  21. beckzyboi's Avatar
    Insignificant change for the risk or hassle. New radio running great! Z30STA100-5/10.2.1.3247
    Click image for larger version. 

Name:	IMG_20140719_142247.png 
Views:	986 
Size:	458.9 KB 
ID:	285981

    Posted via CB10
    What differences have you experienced with the new radio as opposed to 3140?

    Posted via CB10
    07-19-14 03:10 PM
  22. manonthemoon's Avatar
    What differences have you experienced with the new radio as opposed to 3140?

    Posted via CB10
    Well the data speeds have been better but otherwise it's too early to say. I can say the WiFi Limited Connection issue is still present as it has come up twice since last night. The battery life for me on 3247 has been so good and the OS stable that I just thought I would try just the 3182 radio. I will be out on the road tomorrow so I will have a good test of the radio tomorrow.

    Posted via CB10
    07-19-14 03:51 PM
  23. KenV54's Avatar
    Well the data speeds have been better but otherwise it's too early to say. I can say the WiFi Limited Connection issue is still present as it has come up twice since last night. The battery life for me on 3247 has been so good and the OS stable that I just thought I would try just the 3182 radio. I will be out on the road tomorrow so I will have a good test of the radio tomorrow.

    Posted via CB10
    I started a thread on the wifi connection issue under OS 10 (not beta subgroup). I was doing manual configuration of my home wifi, but 3253 so far has solved problem without manual configuration. It might be interesting for you to try 3253 with the 3182 radio.

    Posted via CB10
    07-19-14 04:02 PM
  24. manonthemoon's Avatar
    I started a thread on the wifi connection issue under OS 10 (not beta subgroup). I was doing manual configuration of my home wifi, but 3253 so far has solved problem without manual configuration. It might be interesting for you to try 3253 with the 3182 radio.

    Posted via CB10
    How long you been running it? I have had times where the first few days to a week where an OS did not have issues. It's not significant but since I have the radio doubt that the OS will make the difference. The best OS I have used where it did not happen much at all was 10.3. Give me the link to your post please.

    Posted via CB10
    07-19-14 06:34 PM
  25. manonthemoon's Avatar
    How long you been running it? I have had times where the first few days to a week where an OS did not have issues. It's not significant but since I have the radio doubt that the OS will make the difference. The best OS I have used where it did not happen much at all was 10.3. Give me the link to your post please. Here is the link to the one I have followed on the issue.
    http://forums.crackberry.com/showthread.php?t=909783

    Posted via CB10


    Posted via CB10
    07-19-14 06:37 PM
405 ... 1314151617

Similar Threads

  1. File manager for 10.3.0.700
    By shadowfiend in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-15-14, 12:20 PM
  2. Flipagram for BlackBerry 10?
    By Hisyam Mahmud in forum Ask a Question
    Replies: 2
    Last Post: 06-25-14, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD