03-21-15 02:33 PM
405 ... 1213141516 ...
tools
  1. police911's Avatar
    Hi all...

    Please i am new here and i need help..

    I downloaded the version for q10/5 and extract it, but if double click to open the .exe file, nothing happens and it my mouse cursor keeps showing busy...

    Please i need advice

    thanks..
    07-07-14 02:01 PM
  2. smart548's Avatar
    Hi all...

    Please i am new here and i need help..

    I downloaded the version for q10/5 and extract it, but if double click to open the .exe file, nothing happens and it my mouse cursor keeps showing busy...

    Please i need advice

    thanks..
    Have you connected your device to the pc?

    Posted via CB10
    07-07-14 02:22 PM
  3. police911's Avatar
    Have you connected your device to the pc?

    Posted via CB10
    Not yet...

    It has been showing busy here close to an hour... And its making my system slow...
    07-07-14 03:01 PM
  4. Mozdony's Avatar
    As I reported earlier, Sachesi can be hit or miss. I have had problems with it before and yet, sometimes, it has been flawless. My best results are obtained by doing an autoloader install of an OS upgrade followed by a security wipe and then a clean install of apps from Blackberry World and Snap and then reinstall of my contacts from AT&T's cloud service. I do not use Link to reinstall, ever.
    I followed this procedure for the latest update to 10.2.1.3247, after problems developed from a Sachesi-based update, and my phone is now working perfectly with very low battery drain in idol mode of one to one and one-half percent per hour.

    Enjoy!
    07-07-14 03:30 PM
  5. police911's Avatar
    Ok.. i finally able to install it now
    07-07-14 03:37 PM
  6. rrahul666's Avatar
    Just got it on my Z10 in India on Airtel
    07-07-14 05:17 PM
  7. dcaffeine8d's Avatar
    Got it from Rogers today as well.

    Z30STA100-5/10.2.1.3247
    07-07-14 11:35 PM
  8. Varun Naive's Avatar
    Got on my STL100-1 yesterday
    INDIA

    ZeE 10 STL100-1
    07-08-14 05:31 AM
  9. tushargkwd's Avatar
    Nothing's really changed much for me... battery drain seems to be more than 3175...

    Will again check through the day and post my findings... its been about 24hrs since I installed on stl100-1

    Posted via CB10... and my awesome Z10
    07-08-14 07:51 AM
  10. BBrickk's Avatar
    What's happening here?
    07-08-14 10:46 AM
  11. mrjmc99's Avatar
    I've rolled back to 3175/2274 I had lower battery performance, not by much but at least an hour or 2 lost. I also had a random shutdown and reboot loop the other day, battery was at 91% had to plug power for a bit before it would boot, then everything was fine. I've done non destructive upgrades/downgrades for some time now. Never doing an autoloader again for an upgrade unless I'm really itching for it.

    Z30STA100-3/10.2.1.3175
    07-08-14 11:12 AM
  12. Old_Mil's Avatar
    Well, just used sachesi to install a rogers 3247 to our z10s overwriting the att 2100 release that was pushed out over the air a month or two ago now. So far I am happier with the cell connectivity as I seen to have more bars for whatever reason.

    Posted via CB10
    07-08-14 12:18 PM
  13. bgalakazam's Avatar
    I had a problem with battery life with 3175, as well as a huge increase in dropped wi-fi (20+ times a day). I hope this version fixes it, being a release.
    07-10-14 01:50 AM
  14. emer1's Avatar
    randomly restarts and worse battery life ...
    07-10-14 02:25 AM
  15. ddbaloi's Avatar
    Findings and Fixes thread for OS 10.2.1.3247-img_20140709_204740.png
    Findings and Fixes thread for OS 10.2.1.3247-img_20140710_100332.png

    Z30 heals,weed cure!
    07-10-14 03:32 AM
  16. ddbaloi's Avatar
    Please help

    Z30 heals,weed cure!
    07-10-14 03:33 AM
  17. Varun Naive's Avatar
    Battery meter still not fixed
    My battery meter on STL100-1 Showed 100% though it was 98% in device meter after this update

    ZeE 10 STL100-1
    07-10-14 10:49 AM
  18. kkcsivaram's Avatar
    Does anyone noticed that the latest android runtime 10.2.1.155 came with OS 10.2.1.3247 has few bug as below:
    1. "Send with return key function" is not working in most android apps such LINE 4.4.1 (for Q10 model)
    2. Not able to switch language during the search, password in-put (in android apps)
    Personally, I could not see any improvement from latest runtime 155, what the hex
    Sideload 10.2.1.144 from OS 10.2.1.2947 will fix above mentioned issues
    How can I see whether my device have android runtime or not?????

    If not how to install?

    Posted via CB10
    07-10-14 11:50 AM
  19. bgalakazam's Avatar
    I had a problem with battery life with 3175, as well as a huge increase in dropped wi-fi (20+ times a day). I hope this version fixes it, being a release.
    After a couple day testing I can confirm my battery life is almost doubled and I get 0-1 wifi dropped per day. I'll keep this version until a tested and stable 10.3 version comes out.
    07-11-14 11:05 PM
  20. KenV54's Avatar
    After a couple day testing I can confirm my battery life is almost doubled and I get 0-1 wifi dropped per day. I'll keep this version until a tested and stable 10.3 version comes out.
    I switched back from this a couple days ago to 3175 (keeping 2274 radio on Z10 100-3 AT&T) because of overheating, but it only got worse on 3175, plus I had major wifi connection issues. I have now gone back to 3247 after making some adjustments for the overheating (no search for friends on Twitter, resetting all email accounts). I think it's better all around.

    Meanwhile, I may have found a solution to the wifi problem, although I won't know for sure until after another day or so. The solution is about speed, not dropping wifi, per se, but it seems to make sense all around.

    See this site: How to Fix BlackBerry Z10 Slow Wi-Fi Issue | TechnoBezz

    SOLUTION TO FIX BLACKBERRY Z10 SLOW WI-FI ISSUE


    BlackBerry Z10 Slow Wi-Fi Issue
    Here are some steps to resolve the BlackBerry Z10 slow Wi-Fi issue and you can get rid of this problem by following the steps.
    1. First of all go to the Wi-Fi Settings on your BlackBerry Z10.
    2. At the bottom you will find a “Saved” button, tap the button. (When you connect to a network, it will be added to your “Saved Networks”).


    3. In the Saved Network list, find your connection and tap on that connection.
    4. Under the VPN Profiles drop down you will find Band Type drop down.
    5. There select the 5ghz option. (For 5ghz the Wi-Fi router must have 5ghs, if not then select the 2.4 ghz option).
    6. After doing these steps, you will be disconnected from the Wi-Fi connection. But it will connect again after a few seconds. Then the BlackBerry Z10 slow Wi-Fi issue should resolve and you should notice a significant increase in the Wi-Fi speed. Some users have found result after followed the above steps and one user has informed that his Wi-Fi speed on BlackBerry increased to 18mbps from 100kbps after following the above steps.
    07-12-14 12:34 PM
  21. 00_Agent's Avatar
    Quick question does stl100-1 support LTE?

    Posted via CB10 App
    07-12-14 03:55 PM
  22. sneakers's Avatar
    No

    Posted via CB10
    00_Agent likes this.
    07-12-14 04:11 PM
  23. Nikola Stojic's Avatar
    I'm using this update but I have weird issue. First I've installed it this Thursday and the battery life is really weird. When on standby it uses 11%, same for system. Memory used in idle mode is 876mb. What I also find weird is that when I restarted the phone ever time the notification that System Update has been completed would popup in first 30 seconds of OS running. How long should I wait for the OS to settle and any idea what to do? Is this normal or not?
    07-13-14 12:40 PM
  24. KenV54's Avatar
    In my post from July 12 I thought I might have found the solution to the wifi connection issue, which was to adjust the settings to specific band types. Turns out it doesn't have any benefits.

    I'm still having the wifi issue, but it's less on 3247 than on 3175, as is the overheating.

    The wifi connection loss problem simply has to be fixed. Are you listening, BlackBerry?

    Edit--I've just tried setting the IP address on my saved home wifi network manually instead of telling the Z10 to acquire the IP address automatically and use my home network modem's DNS settings, which are, in this case, AT&T's DNS settings. In other words, I've put in an IP address, 192.168.1.115, which is in my home wifi network range, subnet mask 255.255.255.0, Gateway 192.168.1.254, DNS servers 8.8.8.8 and 8.8.4.4 (Google's DNS servers), and then att.net for Domain Suffix.

    It gets on the Internet (with the ATT data off) very well. Now to wait and see if the wifi disconnect problem resurfaces. It sort of sounds like a DNS resolution issue from the error message it gives about not being able to access certain sites, but we'll see.

    Posted via CB10
    Last edited by KenV54; 07-13-14 at 08:20 PM. Reason: Additional information
    07-13-14 05:03 PM
  25. ofutur's Avatar
    Official list of fixes, courtesy of @thurask
    Findings and Fixes thread for OS 10.2.1.3247-10.2.1.mr.2.png
    akawarrior likes this.
    07-13-14 06:28 PM
405 ... 1213141516 ...

Similar Threads

  1. File manager for 10.3.0.700
    By shadowfiend in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-15-14, 12:20 PM
  2. Flipagram for BlackBerry 10?
    By Hisyam Mahmud in forum Ask a Question
    Replies: 2
    Last Post: 06-25-14, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD