03-21-15 03:33 PM
405 ... 1112131415 ...
tools
  1. BVB65's Avatar
    Can't find a z10 100-3 file. Just radio. Or am I just blind?

    Posted on my Z10 10.2.1.3175
    These are the bitcasa links posted by Thurask. You will have the 10.2.1.3247 OS and the 10.2.1.3140 Radio if you download the autoloader for the STL 100-2/3
    07-03-14 10:53 AM
  2. torcheredsole56's Avatar
    My phone has randomly turned off twice on me in the last 4-5 days. Anyone else? It was in my pocket and I was getting out of elevator, went to check, was off on its own. Starts up w no error. Autoloader, and restored also.

    Posted via CB10
    07-03-14 04:08 PM
  3. torcheredsole56's Avatar
    Z30, vzw

    Posted via CB10
    07-03-14 04:08 PM
  4. djbclark's Avatar
    Has anyone noticed Evernote (either stand-alone or remember-integrated) improvements in this version? I have a whole lot of stuff in Evernote, GBs, and that seems to just break 10.2.1.2156 - doesn't get everything listed, doesn't sync, etc.
    07-05-14 07:31 PM
  5. amirnabilkamelsaad's Avatar
    My phone has randomly turned off twice on me in the last 4-5 days. Anyone else? It was in my pocket and I was getting out of elevator, went to check, was off on its own. Starts up w no error. Autoloader, and restored also.

    Posted via CB10
    Yeah happened twice in a row for me the first 3 days then never had that problem again, don't know what to say about that but it doesn't happen any more.
    torcheredsole56 likes this.
    07-05-14 11:26 PM
  6. KenV54's Avatar
    In the lat two days, after running 3247/3140 on my stl 100-3 for as long as it's been available, the Z10 has started to heat up for no apparent reason. I've been at home on the holiday weekend, using home wifi, no new programs, etc. When I check the Device Monitor, it shows only the system using the CPU to any extent, jumping fro 3% to 55% without any apparent reason. I've done hard reboots and a couple battery pulls, without running any programs manually.

    I've tried sideloading the 2274 radio, but still running hot intermittently.

    Over the past three months all my OS upgrades have been sideloads with Sachesi. Is the Z10 telling me that it's time for a security wipe, autoload, and restore? I don't know how to further troubleshoot this issue.


    Sent from my iPad using CB Forums
    07-06-14 12:22 PM
  7. vinniesworld's Avatar
    Observed also in this release for me. Despite the publically 'known' battery indicator fix.

    I use Amazon App store and I have noticed there does seem some subtle compatibility fixes in the Android Runtime or in this instance as I did a non destructive upgrade it seems it has been implemented in the OS Core, I have Candy Crush and also Jelly Splash that did not work on 3175. The Apps have not been updated and since doing a non destructive upgrade to 3247 these Apps now run.

    Obviously this is my personal experience but I cannot know for sure if this is just on my handset or whether others here have also experienced this good news.
    07-06-14 12:27 PM
  8. Don_Henry's Avatar
    KenV54: I also experienced overheating and poor battery performance with 3247 - with both 3140 &2247 radio - I switched back to 3175 &2247 radio and it runs cooler and battery performance is better.

    I also found PIM services went berserk on 3247 - back to normal now on 3175.

    So as long as I never allow the battery to run dead, I am good to go.

    Posted via CB10
    KenV54 likes this.
    07-06-14 01:49 PM
  9. KenV54's Avatar
    KenV54: I also experienced overheating and poor battery performance with 3247 - with both 3140 &2247 radio - I switched back to 3175 &2247 radio and it runs cooler and battery performance is better.

    I also found PIM services went berserk on 3247 - back to normal now on 3175.

    So as long as I never allow the battery to run dead, I am good to go.

    Posted via CB10
    Thanks very much. I am now on 3247 and 2274 (I assume you meant that radio) and it's running cooler today, so far. If it heats up again, I'll go back to 3175 and watch the battery closely.

    Posted via CB10
    07-06-14 02:11 PM
  10. cchilderhose's Avatar
    Anyone on Rogers find the 3140 radio to be crap? I am finding it bad since they released this version now. Going to load 2274 again as it seems better.

    Posted via CB10
    07-06-14 04:21 PM
  11. ehroberts's Avatar
    on this latest release two new apps appeared: Dailymotion and something called Nawigacja Orange. Appeared on both Z30 and Z10 after update.

    Posted via CB10
    07-06-14 06:23 PM
  12. Don_Henry's Avatar
    Thanks very much. I am now on 3247 and 2274 (I assume you meant that radio) and it's running cooler today, so far. If it heats up again, I'll go back to 3175 and watch the battery closely.

    Posted via CB10
    Hey Ken - sorry; yes I meant 2274 radio.

    Posted via CB10
    07-06-14 06:43 PM
  13. Don_Henry's Avatar
    Hey Ken - sorry; yes I meant 2274 radio.

    Posted via CB10
    And am curious to see how 3247 with 2274 radio works for you - as I stated, it was bad for me with either radio.

    Posted via CB10
    07-06-14 06:45 PM
  14. waitfor1t's Avatar
    Mms via wifi seems to have been fixed. This was a long-standing issue on t-mobile.
    Symptoms: turn off carrier network, turn on wifi, turn on wifi calling, and then send mms.

    It didn't work before, regardless of what setting you used (packet switch preferred, carrier preferred, vary apn, etc.)


    Posted via CB10
    07-06-14 07:44 PM
  15. KenV54's Avatar
    And am curious to see how 3247 with 2274 radio works for you - as I stated, it was bad for me with either radio.

    Posted via CB10
    So far, with the 2274 radio, it's been OK and with no random heating. We'll see if it holds up for the next couple of days.
    Findings and Fixes thread for OS 10.2.1.3247-img_20140706_210232.png

    Posted via CB10
    07-06-14 10:09 PM
  16. tdyhedge's Avatar
    Thanks very much. I am now on 3247 and 2274 (I assume you meant that radio) and it's running cooler today, so far. If it heats up again, I'll go back to 3175 and watch the battery closely.

    Posted via CB10
    I'm debating on whether to do the same myself while waiting for a complete 10.3 OS to leak.


    Via my simply amazing ? Q10 10.2.1.3247
    07-06-14 10:17 PM
  17. akawarrior's Avatar
    On this and 2274 for several days. No issues what so ever. No overheat, No nothing. Battery good, Android all working, WiFi & Bluetooth solid, Cell solid. Not having any of the issues others are having. Got me why not.. Just updated the OS bar and Box bar (newer version) by side loading.. Poof.. I know, been there and done that. The whole world sucks when your Blackberry is in the crapper..
    Dang.. I feel sorry for each of you with unexplained issues. Good luck in finding the right answer.

    I feel so special... lol :-)

    Akawarrior..

    Posted Via : z10 STL100-3 (3274/2274)
    07-06-14 10:50 PM
  18. deezy87's Avatar
    On this and 2274 for several days. No issues what so ever. No overheat, No nothing. Battery good, Android all working, WiFi & Bluetooth solid, Cell solid. Not having any of the issues others are having. Got me why not.. Just updated the OS bar and Box bar (newer version) by side loading.. Poof.. I know, been there and done that. The whole world sucks when your Blackberry is in the crapper..
    Dang.. I feel sorry for each of you with unexplained issues. Good luck in finding the right answer.

    I feel so special... lol :-)

    Akawarrior..

    Posted Via : z10 STL100-3 (3274/2274)
    I'll give this a shot as soon as I walk in, I just want to experiment lol.

    Posted via CB10
    07-07-14 12:19 AM
  19. hamed_star's Avatar
    STL100-2 ??
    coming?
    07-07-14 01:46 AM
  20. cvendra's Avatar
    Anyone had problems with picture password on this update? It is turning off automatically since few days and I can't change password either.

    Z10, STL100-1, 10.2.1.3175
    07-07-14 02:25 AM
  21. cukierkas's Avatar
    Anyone had problems with picture password on this update? It is turning off automatically since few days and I can't change password either.

    Z10, STL100-1, 10.2.1.3175
    Hello there. Had the same problem. Security wipe helped.
    Regards.

    Posted via CB10
    07-07-14 05:26 AM
  22. tushargkwd's Avatar
    I'm going to update via Sachesi in a little while... Lets hope everything runs well...

    Do you think I should backup my data... ?because I have very little space left on my PC and that I don't have much time either..

    Posted via CB10... and my awesome Z10
    07-07-14 05:36 AM
  23. tushargkwd's Avatar
    Just updated to 3247 via Sachesi using the bar from thurask... Thanks!

    Will report my findings after the OS settles and that I see any real changes!

    Posted via CB10... and my awesome Z10
    07-07-14 07:55 AM
  24. cvendra's Avatar
    Hello there. Had the same problem. Security wipe helped.
    Regards.

    Posted via CB10
    Don't want to go through that. Is there any other way around?

    Z10, STL100-1, 10.2.1.3175
    07-07-14 08:10 AM
  25. cukierkas's Avatar
    Don't want to go through that. Is there any other way around?

    Z10, STL100-1, 10.2.1.3175
    yes, do backup. and restore afterwards.
    07-07-14 09:36 AM
405 ... 1112131415 ...

Similar Threads

  1. File manager for 10.3.0.700
    By shadowfiend in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-15-14, 01:20 PM
  2. Flipagram for BlackBerry 10?
    By Hisyam Mahmud in forum Ask a Question
    Replies: 2
    Last Post: 06-25-14, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD