06-24-15 02:19 PM
674 ... 678910 ...
tools
  1. Mozdony's Avatar
    I did a security wipe on my 10.3.2.500 installation followed by the autoloader install for 10.3.2.680 and then a fresh install of all necessary apps, Android (via SNAP which I side loaded) and Blackberry, after setup. All seems to be working great! Battery settled quickly after heating slightly. 128 Gig micro SDXC card is functioning properly. No complaints at all. Contact data was reloaded from the cloud via Google Contacts. Again, no complaints or problems. Note, the BBM Meetings app had to be found and loaded from Blackberry World. Seems like .500 loaded that app for you on install. No big deal either way. Running an unlocked Z30 STA100-5 on AT&T.
    05-12-15 01:57 PM
  2. Calvin Harris's Avatar
    Battery seems to be discharging faster.
    Android apps are getting Google play errors
    Z10-3

    I'm gonna delete the wallpaper and turn off GPS


    Posted via CB10
    05-12-15 02:00 PM
  3. KorChi_JapThai's Avatar
    Yeah that works...
    But it wil stay like this even if it's another song. You have to activate the touchscreen to get the right active frame

    Posted via CB10
    Mine is okay, it changes the display as music change.

     Passport
    05-12-15 02:02 PM
  4. blackbird666's Avatar
    Yeah that works...
    But it wil stay like this even if it's another song. You have to activate the touchscreen to get the right active frame

    Posted via CB10
    Tried to replicate your issue, active frame changes with the new song for me !!!


    The only Issue Im having is my assistant cannot do any calculations she's been asking for a raise and I think she left for good (problem with assistant refusing to do calculations was there in 10.3.2.500)
    05-12-15 02:05 PM
  5. RubenDM's Avatar
    Tried to replicate your issue, active frame changes with the new song for me !!!


    The only Issue Im having is my assistant cannot do any calculations she's been asking for a raise and I think she left for good (problem with assistant refusing to do calculations was there in 10.3.2.500)
    The only way i can make it change is by doing a swipe gesture on the screen

    Posted via CB10
    Thesmartmale likes this.
    05-12-15 02:08 PM
  6. blackbird666's Avatar
    The only way i can make it change is by doing a swipe gesture on the screen

    Posted via CB10

    Did you update non destructively to 10.3.2.500 or autoloader?

    Minor error have been related to non destructive update !
    05-12-15 02:13 PM
  7. Paul86's Avatar
    Battery seems to be discharging faster.
    Android apps are getting Google play errors
    Z10-3

    I'm gonna delete the wallpaper and turn off GPS


    Posted via CB10
    Hose on. You just roaded

    Posted via CB10
    05-12-15 02:14 PM
  8. Paul86's Avatar
    Yeah that works...
    But it wil stay like this even if it's another song. You have to activate the touchscreen to get the right active frame

    Posted via CB10
    I see this exact behaviour on my Z30

    Posted via CB10
    05-12-15 02:15 PM
  9. VIP30's Avatar
    Fully charged my device with this build.
    Fully discharged with this build.
    Fully charged again for the calibration.

    An hour of browsing, CB10 app, BBM, WA & a 8minutes call took only 4% of my battery life!
    Superb!!!

    RedBlackBeast
    zmsox likes this.
    05-12-15 02:20 PM
  10. KorChi_JapThai's Avatar
    GPS seems not working right, cant find my location right.

     Passport
    05-12-15 02:23 PM
  11. pttptppt's Avatar
    Fully charged my device with this build.
    Fully discharged with this build.
    Fully charged again for the calibration.

    An hour of browsing, CB10 app, BBM, WA & a 8minutes call took only 4% of my battery life!
    Superb!!!

    RedBlackBeast

    Findings & Fixes for OS 10.3.2.680-img_20150512_153243.png
    Mine is pretty bad, about 1% per min

    Posted via CB10
    05-12-15 02:33 PM
  12. tickerguy's Avatar
    PIM services means you're reindexing. Either you just booted or the hub is locked up; if it's not a new load do the five-swipes down from the top right corner thing to reset the hub.

    Also, if Clash of Clans is running even though not (and it is) you need to shut that off and/or remove it. That's going to cause problems and it may be where the PIM load is coming from if it is trying to talk to the contact database (and lots of these games do; they literally purloin your contact database, which is why they're "free")
    gfondeur likes this.
    05-12-15 02:34 PM
  13. lawrencecar's Avatar
    GPS seems not working right, cant find my location right.

     Passport
    i had similar couldnt find it on its own, i added it manually
    05-12-15 02:38 PM
  14. pttptppt's Avatar
    PIM services means you're reindexing. Either you just booted or the hub is locked up; if it's not a new load do the five-swipes down from the top right corner thing to reset the hub.

    Also, if Clash of Clans is running even though not (and it is) you need to shut that off and/or remove it. That's going to cause problems and it may be where the PIM load is coming from if it is trying to talk to the contact database (and lots of these games do; they literally purloin your contact database, which is why they're "free")
    Coc isn't running right now. Device monitor was showing that it used 3% when I was playing it.

    As for pim, it's because I recently restarted my device

    Posted via CB10
    slagman5 likes this.
    05-12-15 02:42 PM
  15. BCITMike's Avatar
    Share findings and fixes (both people in beta testing, and people who upgraded from 10.3.2.500 using the files shared)

    Posted via CB10
    I hate when people start these threads and don't update OP. This practice needs to stop. Either do the OP update summary, or don't bother.

    Posted via CB10
    05-12-15 03:17 PM
  16. pttptppt's Avatar
    I hate when people start these threads and don't update OP. This practice needs to stop. Either do the OP update summary, or don't bother.

    Posted via CB10
    I've read through everything and there's really no significant updates worth putting in the op. I thought with a new os there'd be some new features, but I was mistaken

    Posted via CB10
    05-12-15 03:31 PM
  17. tdyhedge's Avatar
    I've read through everything and there's really no significant updates worth putting in the op. I thought with a new os there'd be some new features, but I was mistaken

    Posted via CB10
    Yes, thus another useless thread. Instead we've 8 pages of asking how to install it or when someone's going to load the OS for Q10's. But I digress...on with the CB madness.

    Posted via CB10
    Pdinos3 and ppeters914 like this.
    05-12-15 03:40 PM
  18. KorChi_JapThai's Avatar
    i had similar couldnt find it on its own, i added it manually
    I turned off my data traffic location setting, then the map find my right location.

     Passport
    05-12-15 04:02 PM
  19. KenV54's Avatar
    My Plantronics Bluetooth headset won't stay connected. It will connect, and then after about 30 seconds, the headset says "lost connection." Funny thing is, the phone says it is still connected. I'm also having trouble connecting my Pebble watch. I've cleared all the Bluetooth settings, and of course have hard rebooted several times.

    The other issue is with the Ebay Android app. It boots up, then minimizes and disappears. I've deleted and reinstalled it through Play Store, but the problem is still there.
    05-12-15 06:02 PM
  20. Sheaner19's Avatar
    I would think there is a trick to down grading we just have to find it.


    Posted via CB10
    There's always a way! Perhaps this is a new security feature persay to put a cap on future leaks by Chen??

    Posted via CB10
    anon(9208252) likes this.
    05-12-15 07:01 PM
  21. ubizmo's Avatar
    My early cautious optimism is dashed! Double typing 'e' is still here.
    05-12-15 07:49 PM
  22. KenV54's Avatar
    My Plantronics Bluetooth headset won't stay connected. It will connect, and then after about 30 seconds, the headset says "lost connection." Funny thing is, the phone says it is still connected. I'm also having trouble connecting my Pebble watch. I've cleared all the Bluetooth settings, and of course have hard rebooted several times.

    The other issue is with the Ebay Android app. It boots up, then minimizes and disappears. I've deleted and reinstalled it through Play Store, but the problem is still there.
    Sorry for quoting my own post, but I wanted to add some info and create a new post.

    No question that the Bluetooth is malfunctioning. I didn't load the wallpaper app--could that possibly have anything to do with this?

    Also, this is a replacement Passport--new out of the box from Amazon today. I autoloaded 10.3.2.500, restored everything from my old Passport (malfunctioning USB port) that had 10.3.2.500 on it, including the Settings but not the Blackberry Runtime. Then I patched with 680. It all went very smoothly, easy to reset up all the accounts, etc., everything working fine except the Bluetooth phone and Pebble watch as described.

    There are too many variables here. Could it be a hardware problem with the phone causing the Bluetooth malfunction? The Settings restore? I hope we get an autoloader or Blitz file for 680 soon.
    RA-HA likes this.
    05-12-15 07:51 PM
  23. anon(9353145)'s Avatar
    My early cautious optimism is dashed! Double typing 'e' is still here.
    Dang, was hoping it would be fixed for you.
    05-12-15 08:17 PM
  24. Matt Frayer's Avatar
    Seems everything is fine after autoloading except the amazon store and amazon appstore will not let me type... is this a bug?
    05-12-15 08:32 PM
  25. pttptppt's Avatar
    For those that haven't seen it yet, the 'private browser' has a different look at the bottom:

    Findings & Fixes for OS 10.3.2.680-img_20150512_220243.png

    I kinda like it

    Posted via CB10
    05-12-15 09:05 PM
674 ... 678910 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 03:39 PM
  2. Replies: 24
    Last Post: 05-16-15, 11:55 PM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 01:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD